Vad krävs för att spela upp 4k film på youtube? och klarar din dator av det?

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Vad krävs för att spela upp 4k film på youtube? och klarar din dator av det?

Hejsan swec,

min kompis länkade nyss en youtube film till mig och frågade om det lagade när jag körde på full upplösning, valda 1080p och sa "nej det laggar inte, flyter på bra". Sen fick jag frågan "kör då på Original?". Valde original och började istället titta på ett bildspel istället för en film. Inte för att min skärm stödjer 4k på långa vägar men kan vara kul att kunna se allt superskarpt.

Så jag undrar vad som krävs av en dator för att se på 4k upplösnings filmer? Sitter på en Q6600 @ 2.4GHz och ett GTX260 just nu och det känns ju inte så där jätte utdaterat egentligen.

Sen undrar jag hur swec klarar av att spela upp videon på denna upplösning?

YouTube - "Lupe" (4k resolution)

YouTube - (( Secret World )) 4k Footage

Där är två exempel, välj original på upplösning och var ärliga sen när ni svara.

PS. Det här kanske alla vetat om jätte länge, det här med 4k på youtube men jag fick reda på den nyss
Och säg till om den hamnade fel, visste inte riktigt vart jag skulle lägga den, men tänkte på hårdvaruacceleration så hamnade den här.

i like trains

D810 | D300 | D70IR | 17-35 | 24-70 2.8G | 70-200 2.8G | 50 1.4 | 85 1.4 | 24 2.8 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Med datorn i sign så flöt det på bra, inte helt perfekt dock men nära på.

Extremt viktigt att det verkligen är grafikortet som sköter om avkodningen med sådana här 4k filmer, annars blir det nog "stillbilder"

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Feb 2008
Skrivet av ggustavsson:

Med datorn i sign så flöt det på bra, inte helt perfekt dock men nära på.

Extremt viktigt att det verkligen är grafikortet som sköter om avkodningen med sådana här 4k filmer, annars blir det nog "stillbilder"

Hmm intressant, enda som skiljer våra riggar som är relaterat till detta ämne är att din CPu är klockad och att du kör på ett GTX275.

Någon som vet hur man kan optimera så att grafikkortet verkligen används optimalt som avkodare till filmer?

i like trains

D810 | D300 | D70IR | 17-35 | 24-70 2.8G | 70-200 2.8G | 50 1.4 | 85 1.4 | 24 2.8 |

Trädvy Permalänk
Medlem
Plats
dasdasd
Registrerad
Aug 2010

sitter på en laptop med ett inbyggt graffe som inte är det bästa och kollar på den i högsta xd

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010

Still bilder som hoppar på min laptop med hd 2400 xD

i5-3570K | 16GB Kingston HyperX |MSI MPower Z77 | MSI 980 4GB | OCZ Vertex 3 90 GB | Samsung EVO Basic 840 250GB x2 raid 0 |Corsair HX 750 | 3 x Dell U2414H
Samsung Galaxy S5 & Samsung Galaxy S3

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010

dv6520eo klarar den INTE!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

funkade hur fint somhälst på min,, dock låg de första grafikkortet på 1% och CPU på 70%

[EDIT]
Efter en andra runda när allt var buffrat så låg CPU på 46% och grafikkortet på 1%

Legend IV "ANNIHILAT0R" : 800D | R3E | i7 X58 4GHz H2O| 6GB | SSD | GTX 580 MATRIX PLATINUM SLI | NV surround
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V70N T5 | K24 | Autotech
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2008

Funkade inte nå vidare för mig :S

O2+ODAC - Denon AH-D2000 - Koss Porta Pro
Harman Kardon HK3490 - Had Oy högtalare - 2st Eminence LAB12 slutna baslådor drivna av Behringer iNuke NU6000 MiniDSP och UMIK-1
Min musik/ljudblogg - Phimusic

Trädvy Permalänk
Medlem
Plats
Vansbro
Registrerad
Jan 2010

Hmm... jag väntar med att rösta tills jag sitter på min dator, den jag använder nu är inget vidare

Tycker de kan göra en sån här trailer för Crysis 2

Maximus Formula III || i5 760 || GTX 470 || Dominator 1600MHz XMS3 DHX+ || Fractal Design Newton 800w ||

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jan 2010

I 1080p inga problem och i original var det inte så farligt hakade till sig lite bara någon gång men annars flöt det på bra

Corsair Carbide 300R | Gigabyte GA-990XA-UD3 | AMD Fx-6100 | XfX 6870| Samsung 830 128gb Ssd | 16gb Ram
youtube.com/c/zlachry

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010

Är det fullscreen som gäller ? ^o)

i5-3570K | 16GB Kingston HyperX |MSI MPower Z77 | MSI 980 4GB | OCZ Vertex 3 90 GB | Samsung EVO Basic 840 250GB x2 raid 0 |Corsair HX 750 | 3 x Dell U2414H
Samsung Galaxy S5 & Samsung Galaxy S3

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

ingen med eyefinity 6 som kan dra den med pixel 1:1?

Legend IV "ANNIHILAT0R" : 800D | R3E | i7 X58 4GHz H2O| 6GB | SSD | GTX 580 MATRIX PLATINUM SLI | NV surround
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V70N T5 | K24 | Autotech
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2009

Gick klockrent för mig fast det kommer nog ta ett tag innan man börjar tillverka skärmar som stödjer 4320p

System: Intel Core i5 @ 4GHz | ATI Radeon HD 5870 | Corsair XMS3 4GB 1600 MHz | Gigabyte P55A UD4 | WD Caviar Black 640GB | Corsair HX 650W | Samsung SH-S223Q | Fractal Design Define R2

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jan 2010
Skrivet av nfskillen:

Är det fullscreen som gäller ? ^o)

Klart att det är

Corsair Carbide 300R | Gigabyte GA-990XA-UD3 | AMD Fx-6100 | XfX 6870| Samsung 830 128gb Ssd | 16gb Ram
youtube.com/c/zlachry

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010
Skrivet av DrSnaggles:

Klart att det är

fan processorn ligger på 100 % och då har den redan buffrat en bit

i5-3570K | 16GB Kingston HyperX |MSI MPower Z77 | MSI 980 4GB | OCZ Vertex 3 90 GB | Samsung EVO Basic 840 250GB x2 raid 0 |Corsair HX 750 | 3 x Dell U2414H
Samsung Galaxy S5 & Samsung Galaxy S3

Trädvy Permalänk
Hedersmedlem
Plats
Karlskrona
Registrerad
Sep 2008

Hmm konstigt, det laggar lite, man hade kunnat se på det som film. Men det konstiga var att processorn låg på 80-100% medan grafikkortet låg på 0%.

Edit: System ser ni i sign.

Nya Projektet!
Snowy Winter Min flickr
FRAKTFRITT: inet.se FRAKTFRITT: alina.se
Kontakta moderatorkåren via Kontaktformuläret om ni vill något.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Aug 2010

det är för att CPUn avkodar istället för Graffekortet vilket inte ger särskilt bra prestanda.

Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av MulleEng:

Hmm konstigt, det laggar lite, man hade kunnat se på det som film. Men det konstiga var att processorn låg på 80-100% medan grafikkortet låg på 0%.

Edit: System ser ni i sign.

Inte helt säker på vad för spelare den använder på youtube, Adobe flash? men jag kan konstatera att på min dator så användes grafikkortet som uppspelare, CPU ligger under 10% och det flyter på bra.

Testa att ladda ner klippet ca 478mb och det gick inte att spela upp med MPC HC eller total media theatre,
blev ljud endast

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Jun 2008
Skrivet av cat_fish_1:

ingen med eyefinity 6 som kan dra den med pixel 1:1?

Hehe, det vore underbart!

GUOS89 - Running 24/7 @ Intel i5 haswell, 12GB ram, 240GB ssd + 10TB, WIN 8.1 64bit, 24" + 40" fullHD, R9 270 2GB, ljudlöst Define R2, OCZ 550watt.

Trädvy Permalänk
Medlem
Plats
Stockholm/Göteborg
Registrerad
Maj 2008

Kräver högre bandbredd. ^^

Väntar på Doom4.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Nov 2007

Går fint fint cpu 30 - 40 %

datorn i sign

- i7 5820k @ 4 Ghz - MSI Gaming 7 - GTX 980 @ 1367 Mhz - 16 GB DDR4 @ 2800 Mhz - Samsung 840 Pro 256GB - Corsair 700D - Corsair HX750 -

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2004

Rullade på helt ok på en X4 955:a @ 3,7 GHz med ett 8800GTX... Efter att man streamat, verkar snarare vara internetlinan som satte gränserna.

Brum: i7 3930k @ 4,6 GHz | Asus P9X79 WS | 32 GB | Asus GTX670 4GB DCII | Crucial m4 256GB
Brumma: C2D E4300 | OCZ Vendetta 2 | Abit F-I90HD | 6GB | HD4550 Silent | Crucial C300 64GB
Ek-kurre: Acer 3830TG | Intel i5-2410M | 8 GB | nVidia GT540 2GB | Corsair Force 3 120GB

Trädvy Permalänk
Medlem
Plats
ArbogA
Registrerad
Apr 2006

Kan säga att det blev ett bild spel för mig, men ett jävligt högupplöst sådant.

Så två 4890 och en 8500 klarar det inte...

|| Win7x64 | | i7 sandy 2600k | 8GbDominatorGT | CorsairAX850w | 2xXFX6970 | 80GbSSD |
| 1,5kGbHdd | LanBoyAir| Dell22" och Acer22" | MacbookAir 13"-11 i7 | Erik ||

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006

Inga problem alls.

2500K 5 GHZ@U12P-PnP|8 GB Ripjaws X 1600 MHZ|GTX 460 SLI@en massa överklockat|ASUS P8P67 Deluxe|Corsair 650W|Intel G2 80GB och nån jävla 500GB Samsung för semesterbilder. Vad jag vill komma till är att min dator är bättre än din för jag kan använda den riktigt.

NO SHE DIDNT!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2009

Phenom 9950 (Stock) och ett HD4870 också stock... Funkar ej
Ge mig GPU acceleration, borde flyta på då tycker man.

Windows 8 x64 | i7 2600k Stock @ 1.05V | P8P67-M Pro | Vengeance LP 1600MHz | Samsung 840 Pro + Crucial C300 64GB | R9 290 @ 1122MHz | Newton R2 650W | Define Mini | Y500 Laptop (650M SLI)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2003

Min jobbdator (som jag förövrigt inte trodde skulle klara 1080, men det gjorde den) kirrar så klart inte biffen. Får testa senare när jag kommer hem

Stationär: Define R3, i5 2500K, Asrock P67 Pro 3, 16GB 1600Mhz, Radeon R9 280, Samsung 840 120GB, OCZ Vertex Plus 120GB, WD Caviar Blue 500GB, Windows 7
HTPC: In-Win BP671, AMD Athlon 5350, Asus AM1I-A, 4GB 1600Mhz, Corsair Force LS 60GB, One for all UCR7960 (+ Flirc), Windows 7 (+ XBMC)
Server/NAS: HP Proliant N54L, WD Red 2TB (x2, Raid 1), WD Green 2TB, Ubuntu 12.04 LTS

Trädvy Permalänk
Medlem
Registrerad
Feb 2008
Skrivet av cat_fish_1:

ingen med eyefinity 6 som kan dra den med pixel 1:1?

Haha det vore riktigt coolt att se Finns det ingen medlem som har möjlighet till det?

Nu tittade jag på min CPU användning och den gick upp till 100% på alla kärnor så fort jag tryckt play. Först lät jag den buffra vilket tog ca 2,5minuter med min 12-24mbit uppkoppling sen play'ade jag och då flöt det på bättre än förra gången då jag tryckte play innan den var 100% färdig buffrad.

i like trains

D810 | D300 | D70IR | 17-35 | 24-70 2.8G | 70-200 2.8G | 50 1.4 | 85 1.4 | 24 2.8 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2010

Funkar fint för mig i fullscreen

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2009

Inga problem, det som är viktigast är nog att ha Flash Player 10.1 så det är hårdvaruavkodat.

i5 750 @ 3,8 GHz | Thermalright HR-02 Macho | Gigabyte P55-UD4 | 16GB Corsair Vengeance LP
Gigabyte GTX 670 Windforce | 120GB Intel 330 & 60GB Corsair Force | Corsair TX 650W | Antec P280
Asus Xonar D1 & Edifier S530D | Viewsonic VX2268wm 120Hz

Trädvy Permalänk
Moderator
Plats
Göteborg
Registrerad
Maj 2006

Jag som trodde att Flash kodades av med hjälp av GPU nu för tiden? CPU spikade direkt för mig, och det blev bildspel.