Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2004

Har en sticka havererat?

Hejsan Sweclockers!

Nu har jag stött på ett konstigt fenomen, enligt mig själv.
Problemet jag har är att jag bara ser 4gb utav mina 6gb. Har sett dessa 6gb tidigare, men såg inte detta förrän igår då jag installerade en SSD disk. Såg i BIOS att det bara fanns 4gb minne. Konstigt tyckte jag och tänkte först bara på att det borde vara en bugg, men jag måste ha tänkt fel nu.
Kollade egenskaperna på My Computer och såg att även där fanns det bara 4gb. Nu började jag bli orolig.
Körde ett Memtest86+, hittade inga fel alls. Se bild nedan. Notera även att Memtest hittade alla mina 3 stickor.

Memtest:

Properties/Egenskaper:

PC-System:
6gb Corsair minne
Intel I7 630
ASUS P6E SE moderbräda
XFX 5770 1gb grafikkort
Win7 Professional 64-bit

Vad kan ha hänt? Har rotat runt i BIOS men lyckas inte hitta något som verkar vesäntligt. Snälla hjälp

*Uppdatering*

Satt och fifflade runt lite med mina stickor precis i de olika slotsen. Alla minnen fungerar, dock fungerar inte den andra slotten, dvs, den slotten som sitter i mitten av de tre. Så får väll skicka iväg mitt moderkort så att de får kontrollera slotten. Mod kan stänga / låsa tråden då jag misstänker starkt att detta är felet.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Lyft processorn och kolla pinnarna i sockeln. Kan vara någon som är böjd så att processorn inte får kontakt med alla ledningar till minnessockeln.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara