Högfrekvent ljud från moderkortet, datorn vill ej starta.

Trädvy Permalänk
Medlem
Plats
helvetet på jorden
Registrerad
Sep 2003

Högfrekvent ljud från moderkortet, datorn vill ej starta.

Hej!

Har stött på ett intressant problem. När jag ansluter datorn till eluttaget så hörs ett svagt högfrekvent pip från moderkortet, det låter ungefär som när luft pyser ut ur ett litet litet hål. Jag tror att ljudet kommer ungefär ifrån pci-platserna. Ljudet förändras lite hela tiden och håller på iungefär 5 minuter, innan ljudet har slutat går inte datorn att starta.

Mitt pci-express grafikkort som jag vet är felfritt ger ingen bild, men det gör moderkortets integrerade grafikkort. När datorn väl surrar igång drabbas jag av BSOD vid xp loadingscreen. Känns av någon anledning som att moderkortet sjunger på sista versen. Tror ni det finns något att göra åt saken?

Ska även tillägga att datorn startar sig själv då och då.

Tack

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Min glaskula funkar inte... lite info om dina grejjer hade suttit som en smäck

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
helvetet på jorden
Registrerad
Sep 2003

Att de aldrig ska funka när man behöver dem. Glaskulor alltså.

Moderkort: asus m2npv-mx
Grafikkortet: Gigabyte GV-NX73T256P-RH
cpu: amd 64 3800+
windows xp

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

inte nätagget som piper då?..vissa skickar ut ett högfrekvent ljud som är störande

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Med tanke på dina delar (ålder) så kanske ditt nätagg inte är hundra? Sedan undrar jag hur du vet att graffet är felfritt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Vad är det för nätagg? ett Hiper?

Dator: Intel i7 930 3,8GHz @ 1,2v, 6GB Corsair XMS3 1600Mhz @ 1440MHz 7-7-7-20-1, Gigabyte GA-X58A-UD7, Intel X25-M G2 80GB, Samsung Spinpoint F3 1TB, Corsair Hydro Series H50 (Push-Pull), Fractal Design Define R2, Corsair HX 850W, DELL U2410

Kamera: Nikon D80, Nikon 50/1,4G, Nikon 18-55/3.5-5.6G VR, Nikon 70-300 f/4.5-5.6G VR

Trädvy Permalänk
Medlem
Plats
helvetet på jorden
Registrerad
Sep 2003

Grafikkortet fungerar fint i en annan dator. Jag kan ju förstås ha fel, svårt med så högfrekventa ljud, men det låter som att ljudet kommer från moderkortets södra regioner. Ska testa med ett annat nätagg för säkerhets skull innan den åker ut!

tack