CRC Fel vid 4 ram-moduler. Inga problem med 2st.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

CRC Fel vid 4 ram-moduler. Inga problem med 2st.

Hej!
Köpte extra ram förra veckan. Ni kan se datorn i signaturen. Har inte klockat ram-minnena, utan de ligger på standard värden. Av någon anledning så har jag börjat få en massa crc fel när jag laddar ner eller flyttar rar-filer. Mycket irriterande. När jag tar ut de 2st nya minnes-stickorna, funkar allt som det ska. Verkar inte vara något problem med själva stickorna, då jag bytt ut mina 2st gamla, mot de nya och bara kört med dem. Ram-modulerna är exakt samma modell. Så det verkar vara något problem med att just använda 4st ram-stickor.
Någon som vet vad felet kan vara, och hur jag löser det?

Antec P183 | Gigabyte GA-P55-USB3 | Intel i5-760@3612Mhz | Noctua NH-U12P SE2 | 8GB Corsair Vengeance DDR3 @1720Mhz 8-9-8-24 | Geforce GTX 570 | Intel X25-M G2 80GB SSD + 3.7TB HDD | Creative X-FI Platinum | Corsair TX650 | Win 7 Pro x64

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Testa först att ladda in deafultinställningarna i BIOS.
Kör sen ett minnestest.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Skrivet av Rainst0rm:

Hej!
Köpte extra ram förra veckan. Ni kan se datorn i signaturen. Har inte klockat ram-minnena, utan de ligger på standard värden. Av någon anledning så har jag börjat få en massa crc fel när jag laddar ner eller flyttar rar-filer. Mycket irriterande. När jag tar ut de 2st nya minnes-stickorna, funkar allt som det ska. Verkar inte vara något problem med själva stickorna, då jag bytt ut mina 2st gamla, mot de nya och bara kört med dem. Ram-modulerna är exakt samma modell. Så det verkar vara något problem med att just använda 4st ram-stickor.
Någon som vet vad felet kan vara, och hur jag löser det?

Många moderkort behöver lite mer ström när dom körs med 4 stickor, dvs du behöver öka volten till minnen ett snäpp och ibland till nordbrygga också. Det är en rätt känd fenomen.

Der Steppenwolf

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Redzo:

Många moderkort behöver lite mer ström när dom körs med 4 stickor, dvs du behöver öka volten till minnen ett snäpp och ibland till nordbrygga också. Det är en rätt känd fenomen.

Okej. Hur ökar jag volten på nordbryggan? Och hur mkt kan vara lämpligt på minnena? Skickar bilder från mina nuvarande bios inställningar.

Antec P183 | Gigabyte GA-P55-USB3 | Intel i5-760@3612Mhz | Noctua NH-U12P SE2 | 8GB Corsair Vengeance DDR3 @1720Mhz 8-9-8-24 | Geforce GTX 570 | Intel X25-M G2 80GB SSD + 3.7TB HDD | Creative X-FI Platinum | Corsair TX650 | Win 7 Pro x64