Min SSD disk låter!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Min SSD disk låter!

Hej,

Har haft min Intel X25 80GB i ca 1½ år nu. Problemet som började för ca 1-2 månader sedan är att den låter! Hur sjukt det än verkar så låter den faktiskt. Ibland när den läser och skriver så liksom fräser det om den, nästan som om en frans låg i en fläkt - "fffrrrrrrrrrrffffffrrrrrffffrrrrrrr". Så fort man upphör med kopierandet eller läsandet eller vad man nu gjorde så upphör ljudet.

Jag är 100% säker på att det är disken som låter. En omstart gör att ljudet försvinner. Låter man ljudet hålla på ett tag (ca 1-5min) försvinner det av sig själv, trots att läsning/skrivning fortfarande pågår.

Systemet är stabilt, ingen krasch eller så. Misstänker ju dock att det kommer tvärdö snart... :S

Någon som varit med om liknande? Vet vad det beror på? Det finns ju inga rörliga delar så jag försår inte riktigt. Det fräsande ljudet är lite "elektriskt" till sin natur...

edit: Kan förtydliga med att säga att ljudet är ganska högt. Det är inget man behöver anstränga sig för att höra eller så. Stör väldigt mycket om man ser på film t.ex..

AMD Phenom II X6 1090T @ 4100MHz @ 1.56v
2x 460 GTX @ 940/1100Mhz @ 1.212v

Plexibygge | Hemma hos mig | Flipperspel | Bilstereo

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Det ljudet du beskriver har jag från flera datorer med skräpiga realtek ljudkort så stäng av alla högtalarare hörlurar medmera och se om ljudet försvinner.

Trädvy Permalänk
Medlem
Plats
broby
Registrerad
Feb 2009

Kan helt omöjligt vara ssdn har du kopplat ut alla andra hårddiskar och bara ssd i och testat?

<Rampage Extreme III>------<Corsair Dominator GT 6144MB DDR3 PC3-16000 2000MHz>------<Intel Core i7 950 4 GHz>------<H70 CPU-kylare (Läckage) bytt till Noctua NH-U12P)>------<Fractal Design Define R3, Vit moddad>------<Corsair AX 1200W 80+ GOLD>------<Asus GeForce GTX 480 1536MB SLI>------<2st OCZ 60GB Vertex 2 E Series i raid0>------<Western Digital Caviar Black 1+2TB i lagring>

Trädvy Permalänk
Medlem
Plats
Vällingby
Registrerad
Aug 2004

Det är inte omöjligt, jag har samma problem med min Corsair Reactor, framförallt när man skriver till den så fräser den samt direkt vid uppstart. Det är INTE Realtek ljudkort som stör då jag har testat den externt i flertalet datorer och även i en dvd-spelare med exakt samma resultat.

Min har hållt på i 2-3 månader utan att böka och jar har fortf max prestanda på den. Va nere i butiken där jag köpte den men dom vägrade byta ut den innan den inte startar alls =(

AMD A8-5600K - GTX 770 - G.Skill 1866Mhz 8GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av raven6666:

Det ljudet du beskriver har jag från flera datorer med skräpiga realtek ljudkort så stäng av alla högtalarare hörlurar medmera och se om ljudet försvinner.

Inget ljud inkopplat öht och det låter fortfarande. Det är _inte_ ljudkortet... Jag har aldrig hört ett liknande ljud förut på någon dator.

Skrivet av Glimbrink:

Kan helt omöjligt vara ssdn har du kopplat ut alla andra hårddiskar och bara ssd i och testat?

Det är SSDn som låter, därom finns inga tvivel. Funderar på att spela in en youtube-video som bevis då det är inte är så många som tror mig haha.

Skrivet av bust-a-gamer:

Det är inte omöjligt, jag har samma problem med min Corsair Reactor, framförallt när man skriver till den så fräser den samt direkt vid uppstart. Det är INTE Realtek ljudkort som stör då jag har testat den externt i flertalet datorer och även i en dvd-spelare med exakt samma resultat.

Min har hållt på i 2-3 månader utan att böka och jar har fortf max prestanda på den. Va nere i butiken där jag köpte den men dom vägrade byta ut den innan den inte startar alls =(

Ja, jag misstänker att det är det som kommer hända, en vacker dag kommer den inte starta... Har inte heller märkt av några prestandaförluster men inte mätt på sista tiden. Segt detta...

AMD Phenom II X6 1090T @ 4100MHz @ 1.56v
2x 460 GTX @ 940/1100Mhz @ 1.212v

Plexibygge | Hemma hos mig | Flipperspel | Bilstereo

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Dec 2007

Allvarligt talat, en ssd kan inte ge ljud ifrån sig,har ni hört talas om ett usb minne som ger ljud ifrån sig?
99,99% säker på att en ssd inte kan låta eller är jag helt ute o cyklar?
Det är ju inga rörliga delar i den överhuve taget

Amiga 500 + Amiga CD32 + Game & Watch 😊

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av jonthan:

Allvarligt talat, en ssd kan inte ge ljud ifrån sig,har ni hört talas om ett usb minne som ger ljud ifrån sig?
99,99% säker på att en ssd inte kan låta eller är jag helt ute o cyklar?
Det är ju inga rörliga delar i den överhuve taget

Att den inte har några rörliga delar är ju inte sant, det susar ju runt massor av elektroner inuti den Nätagg och processorer kan ju i vissa fall ge ifrån sig elektriska ljud, (jag kan t.ex. höra processorn i min bärbara om jag sätter örat mot tangentbordet och fläkten inte är igång) så det är inte alls otänkbart att en SSD kan låta lite.

Trädvy Permalänk
Medlem
Plats
/
Registrerad
Feb 2003

jonthan: Nä, men ..såna där elektriska komponenter kan ju låta. 'Capacitator / coil whine'. (El är förbenat tråkigt och jag vet inte vad de heter på svenska ). Frågan är om en SSD har nåt av endera?

-

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Det här är inte coil whine, det vet jag hur det låter, inte heller är det "cpu whine" eller ens något som låter i närheten av det ljudet. Jag får spela in en video helt enkelt.

AMD Phenom II X6 1090T @ 4100MHz @ 1.56v
2x 460 GTX @ 940/1100Mhz @ 1.212v

Plexibygge | Hemma hos mig | Flipperspel | Bilstereo

Trädvy Permalänk
Medlem
Plats
Vällingby
Registrerad
Aug 2004

Jag skiter i vad ni tror, sanning är sanning! SSD'n låter vid läsning för mig, punkt slut!

AMD A8-5600K - GTX 770 - G.Skill 1866Mhz 8GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av jonthan:

Allvarligt talat, en ssd kan inte ge ljud ifrån sig,har ni hört talas om ett usb minne som ger ljud ifrån sig?
99,99% säker på att en ssd inte kan låta eller är jag helt ute o cyklar?
Det är ju inga rörliga delar i den överhuve taget

Köp en lott, det omöjliga har inträffat
Elektronik kan ge ifrån sig ljud, det är jättevanligt på moderkort & grafikkort. Det är switchade spänningsregulatorer (PWM'er) som tar ner spänningen från 12V (5V?) till drygt 1V genom att slå av/på spänningen med hög frekvens, det leder till elektriska fält som kan få komponenter att vibrera så att svaga ljud alstras. Ofta blir det bara ljud när detta sker i resonans, dvs frekvensen från PVM matchar egenfrekvens i någon mekanisk struktur (komponent) som börjar vibrera.
Jag har inte hört så många som har problem med SSD'er, antagligen eftersom effekten är lägre.

Trädvy Permalänk
Medlem
Plats
broby
Registrerad
Feb 2009

Eller har din ssd transformerat sig till en mekansik hdd och har nu fått rörliga delar

<Rampage Extreme III>------<Corsair Dominator GT 6144MB DDR3 PC3-16000 2000MHz>------<Intel Core i7 950 4 GHz>------<H70 CPU-kylare (Läckage) bytt till Noctua NH-U12P)>------<Fractal Design Define R3, Vit moddad>------<Corsair AX 1200W 80+ GOLD>------<Asus GeForce GTX 480 1536MB SLI>------<2st OCZ 60GB Vertex 2 E Series i raid0>------<Western Digital Caviar Black 1+2TB i lagring>

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Dec 2007

ojojoj vad många känslor jag rev upp här alltså,helt noob förklarad blev man också(och köp en lott det omöjliga har inträffat var riktigt drygt) hahaha (lite kul va det med:) )
Fattar att el kan låta men nu var det inget susande ljud det var frågan om, det var detta----> nästan som om en frans låg i en fläkt - "fffrrrrrrrrrrffffffrrrrrffffrrrrrrr". Så fort man upphör med kopierandet eller läsandet eller vad man nu gjorde så upphör ljudet.

Amiga 500 + Amiga CD32 + Game & Watch 😊

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Jag har också haft problemet med låtande SSD. Min 160Gig Intel G2 lät som sjutton från början. När jag slog av strömsparfunktionerna på moderkortet slutade den låta. Strömsparfunktionerna på P55 begränsar SATA-prestandan, och det flaskade SSDn. Tydligen gjorde detta att SSDn gav ljud ifrån sig. Små "chirpande" ljud när den laddade/skrev. Jag är 100% bombsäker på att det är SSDn som låter, så jag är helt på TS linje. Ni som skriver att den omöjligt kan låta vet tydligen ingenting om ämnet.

När du hör ljudet kan du köra en disk-benchmark för att se ifall du får dålig prestanda. Då kan det vara något vajsing med SATA-kontrollern på moderkortet som får disken att låta.

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Kan tyvärr inte hjälpa dig men jag kan även jag intyga om att min Intel X25-M 80 GB (G1) ger ifrån sig lågfrekventa ljud vid aktivitet, och av en slump såg jag senare att två andra på forumet (i någon Intel X25M-tråd) upplever precis samma fenomen med deras Intel SSDs.

Förstår inte heller hur det går till, finns det elektronikkomponenter på kretskortet ifråga som kan ge ifrån sig ljud?

EDIT: Men för att inte avskräcka eventuella spekulanter från att köpa SSDs, så kan jag tillägga att den ändå är både tystare och snabbare än vad någon av mina hårddiskar har varit.

Stationär: HP Phoenix | 12 GB RAM | 120 GB SSD | 1 TB HDD
Laptop 1: Sony Vaio | 4 GB RAM | 80 GB SSD
Laptop 2: Dell Inspiron | 1 GB RAM
Telefon: Apple iPhone 4S

Trädvy Permalänk
Medlem
Plats
broby
Registrerad
Feb 2009

Haha ni har blivit lurade det är inte ssd ni har ni har fått 5400 rpmare hahaha

<Rampage Extreme III>------<Corsair Dominator GT 6144MB DDR3 PC3-16000 2000MHz>------<Intel Core i7 950 4 GHz>------<H70 CPU-kylare (Läckage) bytt till Noctua NH-U12P)>------<Fractal Design Define R3, Vit moddad>------<Corsair AX 1200W 80+ GOLD>------<Asus GeForce GTX 480 1536MB SLI>------<2st OCZ 60GB Vertex 2 E Series i raid0>------<Western Digital Caviar Black 1+2TB i lagring>

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av jonthan:

ojojoj vad många känslor jag rev upp här alltså,helt noob förklarad blev man också(och köp en lott det omöjliga har inträffat var riktigt drygt) hahaha (lite kul va det med:) )
Fattar att el kan låta men nu var det inget susande ljud det var frågan om, det var detta----> nästan som om en frans låg i en fläkt - "fffrrrrrrrrrrffffffrrrrrffffrrrrrrr". Så fort man upphör med kopierandet eller läsandet eller vad man nu gjorde så upphör ljudet.

Drygt? när du vinner 50000 i månaden i 25 år kommer du tacka mig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Glimbrink:

Haha ni har blivit lurade det är inte ssd ni har ni har fått 5400 rpmare hahaha

Ärligt talat så började jag faktiskt fundera på precis samma sak efter min upptäckt. Kanske Intel slumpmässigt stoppar i magnetiska hårddiskar under skalet på en och annan X25a, skulle förklara hur de kunde hålla så låga priser gentemot konkurrenterna under en period.

Stationär: HP Phoenix | 12 GB RAM | 120 GB SSD | 1 TB HDD
Laptop 1: Sony Vaio | 4 GB RAM | 80 GB SSD
Laptop 2: Dell Inspiron | 1 GB RAM
Telefon: Apple iPhone 4S

Trädvy Permalänk
Medlem
Plats
Vällingby
Registrerad
Aug 2004

Ljudet är inte alls som en vanlig HHD utan som.. En spänningsregulator, t.ex. en AC-adapter till en laptop, när den örjar ge vika så låter den lite.

AMD A8-5600K - GTX 770 - G.Skill 1866Mhz 8GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Nioreh83:

Jag har också haft problemet med låtande SSD. Min 160Gig Intel G2 lät som sjutton från början. När jag slog av strömsparfunktionerna på moderkortet slutade den låta. Strömsparfunktionerna på P55 begränsar SATA-prestandan, och det flaskade SSDn. Tydligen gjorde detta att SSDn gav ljud ifrån sig. Små "chirpande" ljud när den laddade/skrev. Jag är 100% bombsäker på att det är SSDn som låter, så jag är helt på TS linje. Ni som skriver att den omöjligt kan låta vet tydligen ingenting om ämnet.

När du hör ljudet kan du köra en disk-benchmark för att se ifall du får dålig prestanda. Då kan det vara något vajsing med SATA-kontrollern på moderkortet som får disken att låta.

Ah, bra tips där med strömsparfunktionen. Får undersöka!

AMD Phenom II X6 1090T @ 4100MHz @ 1.56v
2x 460 GTX @ 940/1100Mhz @ 1.212v

Plexibygge | Hemma hos mig | Flipperspel | Bilstereo

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Dec 2007
Skrivet av teejee:

Drygt? när du vinner 50000 i månaden i 25 år kommer du tacka mig

Hahaha:) skulle va riktigt bra:) om jag gör det så ska du få lite cash av mig;)

Amiga 500 + Amiga CD32 + Game & Watch 😊

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Har en Intel 80Gb SSD och den har också ljud för sig ibland när den används flitigt, speciellt efter en kallstart av datorn. Går dock över efter nån minut. Prestandan är samma som vid inköp.

“Always be wary of any helpful item that weighs less than its operating manual.”
― Terry Pratchett, Jingo

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Jul 2001

Har två Intel INTEL X25-M G2 80GB och det låter som ett svagt knaster från dem också. Inte störande men inte heller tysta.

Be very careful, You have to make sure this doesn't turn into yet another addiction... Addticted

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Vaknade en natt av att min X25 lät. Stängde av datorn och gick och la mig. Inte hört något från den efter det.

Sex kärnigt på modermodemet och ett gäng 680s i hårddisken

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2006
Skrivet av Pimpim666:

Vaknade en natt av att min X25 lät. Stängde av datorn och gick och la mig. Inte hört något från den efter det.

Klart den inte låter när du stängt av datorn

[indent]Asus P6T Deluxe V2 | Intel Core i7 950 @ 3,8 GHz | Noctua NH-U12P SE2 | Corsair XMS3 6GB 1600MHz PC3-12800 | 2 x Zotac GeForce GTX 470 1280MB SLI | Intel 80GB X25-M SSD | WD20EARS 2TB | Corsair AX 850W 80+ GOLD | Fractal Design Define R3 | Windows 7 Home Professional 64-bit[/indent]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2008
Skrivet av Nioreh83:

Jag har också haft problemet med låtande SSD. Min 160Gig Intel G2 lät som sjutton från början. När jag slog av strömsparfunktionerna på moderkortet slutade den låta. Strömsparfunktionerna på P55 begränsar SATA-prestandan, och det flaskade SSDn. Tydligen gjorde detta att SSDn gav ljud ifrån sig. Små "chirpande" ljud när den laddade/skrev. Jag är 100% bombsäker på att det är SSDn som låter, så jag är helt på TS linje. Ni som skriver att den omöjligt kan låta vet tydligen ingenting om ämnet.

När du hör ljudet kan du köra en disk-benchmark för att se ifall du får dålig prestanda. Då kan det vara något vajsing med SATA-kontrollern på moderkortet som får disken att låta.

Hur stänger man av strömsparfunktionen e det via BIOS? jag har Asus P5Q Intel P45

Gigabyte GA-X99-UD7,Intel 5820k, 32Gb DDR4 3000Mhz, Sapphire R9 290 4Gb Tri-x Crossfire x3, Samsung 850pro 1Tb, EVGA Supernova 1300w G2

Trädvy Permalänk
Medlem
Plats
Vid tangentbordet
Registrerad
Maj 2008

seriöst?
finns det folk som tror att den inte kan låta bara för att den inte har spinnande skivor+ läsarm....
ergh..

I am the Leech King!

Trädvy Permalänk
Medlem
Registrerad
Apr 2005

Min SSD låter också. (Corsair Nova Series 64GB). Så fort man startar ett program eller spel så låter den som en AC-adapter till en bärbar dator, precis som om det är strömspikar man hör eller vad det kallas. Låter nästan som ett gammalt 56k modem, fast inte riktigt. Det börja låta för en månad sen. Välldigt iriterande. Och jag vet att det inte finns några rörliga delar i en SSD.

♣ASUS Rampage III Gene♣Intel Core i7 930♣Corsair 4GB 1600MHz DOMINATOR DHX♣Corsair SSD 64GB♣2 8800GTX SLI♣Tt 850W♣1TB lagring♣CPU EK Supreme HF♣GPU EK FC88 GTX♣Radiator XSPC RS360♣Tank Swiftech MCRES-Micro♣Pump - Swiftech MCP655 (Laing D5)♣Chassi Lian Li V1000♣

Trädvy Permalänk
Hedersmedlem
Plats
Sthlm
Registrerad
Jul 2007

Bra diskussion. Mitt grafikkort låter en del ibland och då är det inte fläkten. Men det är egentligen bara i vissa lägen då specifika 3d saker renderas, som om just de lägena får saker i kretsen att ge resonans.
Sedan har jag en skrivare med säkert världens sämsta ac-adapter den tjuter så jag inte orkar vara i samma rum som skrivaren så länge elsladden sitter i väggen.

Samlingstråd om SSD/HDD | PC:Intel i7-2600K | Asus Gene-Z | 8GB | 1x520,240GB+2xIntelG2 80gb | ATI 6970 | Silverstone ft03 svart | Seasonic x460FL | Nec 3090wqxi Server:IntelAtom, 1GB, 4TB,Ubuntu | Kamera:Canon 550D,18-135 MySpace

Trädvy Permalänk
Medlem
Plats
Don
Registrerad
Aug 2010

Hittade detta i OCZ forumet:

"The buzzing sound comes from a resonating copper coil in some voltage regulation island. Normally these are wound tightly or glued and should be silent. The sound becomes more audible when using the mouse (or touchpad/nipple for a laptop) because SpeedStep (C1E) will switch the CPU into higher gear and the load change will change the frequency the coil resonates at, therefore changing the pitch. Since this is done many times a second, the rapid changes of pitch will create a harmonic which makes it more noticable (buzzing becomes scratchy).

Switching off C1E means the load changes stop, so the coil resonates at a fixed frequency. That doesn't mean it stops resonating, just that if you're lucky it's at a frequency you are not sensitive to (but your dog/cat/pet bat might be).

It's better to fix the root cause though, since a resonating coil will eventually physically wear out (metal fatigue). If you can locate/access the coil it should be simple to fix, replacing it might involve soldering."