Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

CoreTemp fel?

Hej! Jag tänkte börja överklocka men i CoreTemp samt SpeedFan står processor temperaturen på 0 grader?

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2009

Är det kärnorna som visar 0 grader?

<signatur>|| i7-930 || Asus P6X58D-E || 6GB Corsair xms3 || HD 6950 || Noctua NH-U12P SE2 || OCZ Revodrive 80GB || Samsung Spinpoint F3 500GB || EcoGreen F2 500GB || WD Blue 500GB || Corsair HX650W || Lian Li PC-v1020 || W7 Home Premium || Samsung SyncMaster EX2200||</signatur>

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Tjena, i CoreTemp står det CPU#0 = 0 grader (?)

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Står även det på kärnorna.

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2009

Vad står det på kärnorna?

EDIT: Lite sen

Kolla i BIOS!

<signatur>|| i7-930 || Asus P6X58D-E || 6GB Corsair xms3 || HD 6950 || Noctua NH-U12P SE2 || OCZ Revodrive 80GB || Samsung Spinpoint F3 500GB || EcoGreen F2 500GB || WD Blue 500GB || Corsair HX650W || Lian Li PC-v1020 || W7 Home Premium || Samsung SyncMaster EX2200||</signatur>

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Jag kollade i BIOS precis innan, men där kan jag inte se min load utan bara idle va?

Idle var på 31-33 grader.

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2009

Testa med ett annat program också.

<signatur>|| i7-930 || Asus P6X58D-E || 6GB Corsair xms3 || HD 6950 || Noctua NH-U12P SE2 || OCZ Revodrive 80GB || Samsung Spinpoint F3 500GB || EcoGreen F2 500GB || WD Blue 500GB || Corsair HX650W || Lian Li PC-v1020 || W7 Home Premium || Samsung SyncMaster EX2200||</signatur>

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Har testat med ca. 4 olika program och har fortfarande samma problem. Läste runt lite på Google och det är antingen en inställning i BIOS (vilket jag inte vet vilken det är) eller så fungerar inte min sensor.

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

testa "Everest" från Computer Diagnostics & Network Audits Software | Lavalys.com (du kan testa med trial) jag hade samma problem som dig men såg tempen med det programmet

Phenom II 1055t(H70)| Corsair 2x4gig XMS3 | Samsung 1TB F3/OCZ 60GB vertex 2 | 800W Fractal design newton r2 | MSI 870A Fuzion | Gigabyte Radeon HD6950@6970 CF | Fractal design r3 |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Ska ta och testa Everest, uppdaterar alldeles strax!

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Verkade som jag fick det att fungera, så här står det efter ett test med sensorerna.

Sensoregenskaper:
Sensortyp ITE IT8712F v7+ (ISA 290h)
GPU sensortyp Diode (ATI-Diode)
Chassiintrång upptäckt Nej

Temperaturer:
Moderkort 41 °C (106 °F)
CPU 1 / Kärn 1 0 °C (32 °F)
CPU 1 / Kärn 2 0 °C (32 °F)
CPU 1 / Kärn 3 0 °C (32 °F)
CPU 1 / Kärn 4 0 °C (32 °F)
Aux 36 °C (97 °F)
GPU Diode (DispIO) 42 °C (108 °F)
GPU Diode (MemIO) 41 °C (106 °F)
GPU Diode (Shader) 45 °C (113 °F)
SAMSUNG HD103SJ [ TRIAL VERSION ]

Kylfläktar:
CPU 1119 RPM
GPU 41%

Voltvärden:
CPU kärna 1.26 V
+3.3 V 3.33 V
+12 V [ TRIAL VERSION ]
VBAT batteri 3.31 V
Debug Info F 025B FFFF FFFF 0000 0000
Debug Info T 36 41 128
Debug Info V 51 FF D2 FF C9 64 FF (F7)

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Nu förhasta jag mig lite och ser nu att det var Moderkortet's temperatur...

Med andra ord då funkar inte Everest heller.

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Installerade SpeedFan igen och nu så får jag en temperatur på 41 grader. Men många säger att SpeedFan inte brukar riktigt stämma?

Temp1: 39C (moderkortet)
Temp2: 41C (CPU)
Temp3: - 128C (Gigabyte MB flaw)

Kör nu WoW och den ökar till max 42C.

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av PawPaw:

Nu förhasta jag mig lite och ser nu att det var Moderkortet's temperatur...

Med andra ord då funkar inte Everest heller.

Men tittar du under moderkort står det ju coretemp på dina kärnor i Everest, var det inte det du var ute efter?
Såg nu att jag var lite snabb där, läste av fel. Ber om ursäkt för det.

Sen om du belastar med ett spel så ökar nog inte tempen värst mycket på CPU, däremot GPU.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Hmm, nu förstår jag inte riktigt, belastar jag inte CPU så mycket?
Men det funkar inte med sensorerna på CoreTemp eftersom de visar 0?

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005
Skrivet av PawPaw:

Installerade SpeedFan igen och nu så får jag en temperatur på 41 grader. Men många säger att SpeedFan inte brukar riktigt stämma?

Temp1: 39C (moderkortet)
Temp2: 41C (CPU)
Temp3: - 128C (Gigabyte MB flaw)

Kör nu WoW och den ökar till max 42C.

Temp2 där på 41C är antagligen ytan på CPUn, alltså inte kärnorna som kan vara varmare. Du har förmodligen trasiga sensorer. Det du kan göra är väl att uppdatera BIOS och hoppas på det bästa.

Dator: Intel i7 3770K @ 4,4 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 "GLH" Golden Sample 8GB GDDR5X | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärm: Dell 27" U2711 2560x1440
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Hmm, okej. Så det kanske kan skilja 10 grader? Hur uppdaterar jag BIOS?

AMD Phenom II X4 925 @ 3,02 Ghz | ATI Radeon HD5770 @ 1GB | RAM 4GB DDR3 1600Mhz | Xion AXP 500W | Lexa S | Razer DeathAdder | Razer Lycosa | Steelseries 9HD

www.fredrikweb.se

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Kolla din moderkortsmanual så finns det info i den om hur du flashar BIOS, det varierar en del mellan olika moderkort. Finns det möjlighet att uppgradera inifrån BIOS (som jag vet att man kan på Asus och Gigabytemoderkort så är det den bästa varianten. Att uppgradera via programvara inifrån OS som en del erbjuder som ett alternativr kan vara lite mer riskfyllt.

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010

Har samma problem, Men om sensorerna inte fungerar så borde jag väll inte kunna se tempen i BIOS ?

<a href="http://fineartamerica.com/shop/galaxy+cases/m31" style="font: 10pt arial; text-decoration: underline;">m31 galaxy cases for sale</a>