Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002

Laptop svårstartad

Hej

Har en gammal Lifebook S7010D som strulat länge.

När man trycker på strömbrytaren går datorn i ~ en halv sekund sedan stannar den igen.
Man hör fläkten.
Ibland har det hjälpt att tryck en massa gånger på strömbrytaren och det är precis som om den måste över ett visst varvtal innan den fortsätter vara igång. Och då är den igång tills man stänger av den.

På senare tid har det lättaste sättet varit att banka lite på undersidan precis där fläkten sitter men det kan krävas många försök innan den startar.

Nu har jag plockat ner datorn i delar (annat projekt) och tänkte samtidigt försöka lösa problemet. Det hjälper inte att koppla ur fläkten den är lika svårstartad ändå.

Någon som har ett tips på vad det kan vara?

Mvh Magnus

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2010
Skrivet av ifconfig:

Hej

Har en gammal Lifebook S7010D som strulat länge.

När man trycker på strömbrytaren går datorn i ~ en halv sekund sedan stannar den igen.
Man hör fläkten.
Ibland har det hjälpt att tryck en massa gånger på strömbrytaren och det är precis som om den måste över ett visst varvtal innan den fortsätter vara igång. Och då är den igång tills man stänger av den.

På senare tid har det lättaste sättet varit att banka lite på undersidan precis där fläkten sitter men det kan krävas många försök innan den startar.

Nu har jag plockat ner datorn i delar (annat projekt) och tänkte samtidigt försöka lösa problemet. Det hjälper inte att koppla ur fläkten den är lika svårstartad ändå.

Någon som har ett tips på vad det kan vara?

Mvh Magnus

Hårddisken är trasig!
Köp en ssd så blir du lycklig.

Jag är Alfa och Omega!

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002

Nej, den beter sig likadant utan disk. Sen tror jag det är ytterst sällsynt att en disk är så kass att den hindrar datorn från att starta.

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2010
Skrivet av ifconfig:

Nej, den beter sig likadant utan disk. Sen tror jag det är ytterst sällsynt att en disk är så kass att den hindrar datorn från att starta.

Mät upp spänningen i psu:n och kolla så du inte har glapp i strömkontakten till laptopen.

Om det är felfritt så prova starta den med bara psu:n utan batteriet.

Jag är Alfa och Omega!

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Jul 2002
Skrivet av Alfa-Omega:

Mät upp spänningen i psu:n och kolla så du inte har glapp i strömkontakten till laptopen.

Om det är felfritt så prova starta den med bara psu:n utan batteriet.

Jag får göra det. Den fungerar lika dåligt med enbart batteri, batter+psu och enbart psu.

Asus P5Q Pro - Core2 Duo E8400 3ghz - Kingston 2gb 667mhz DDR2 - Asus 8600GT 512mb - 400gb WD + 1,5tb WD Elements - 22" Samsung Syncmaster - Win7. | Dell Dimension 8400: P4 3,4ghz - 2gb - ATI X300 - 150gb WD - 32" Samsung TV - Win7. | FujitsuSiemens Lifebook S7010D: Centrino 1,7ghz - 1gb - 80gb WD - Win7/Ubuntu. | 3 x Dell Poweredge 2300: 2 X PII400mhz - 512mb - 4 x 36,6gb SCSI PERC.