Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Minnen som tjuter, DDR2+QX6700

Halloj.

Har försökt söka lite efter detta fenomen men inte kommit fram till någon förklaring eller lösning.

Har varit med om tidigare att vissa minnen kan ge ifrån sig ett litet vinande ljud ibland.

Nu har jag dock ett lite mer permanent problem.

Har tidigare kört nedanstående komponenter med en Intel E4400 utan några som helst problem. Bytte sedan upp mig till en QX6700, dvs. en Core2Extreme.

Problemet är att minnen ger ifrån sig ett slags vinande ljud beroende på hur hårt cpu'n belastas i princip. Inte direkt jättehögt men ett lågt men helt klart hörbart från 2-3 meters håll. Dessutom blir de riktigt varma.

Dessa A-data minnen
http://www.prisjakt.nu/produkt.php?e=539439

På detta Asus moderkort
http://www.asus.com/product.aspx?P_ID=CRyEN2x1AF6jYScc

Och processorn..
http://ark.intel.com/Product.aspx?id=28028&processor=QX6700&s...

Vet inte riktigt vad det beror på. Har provat lite olika inställningar i bios, överklockar inte utan kör med mesta på auto. Även provat att låsa minnena till 800MHz men de "tjuter" fortfarande. Antar att det är något som inte står rätt till cpu <-> minne.

Förra ägaren som också är en vän körde tidigare med noname pc6400 minnen utan några som helst problem.

Tips?

pfSense: GA-J1900N-D3V Quad-core Celeron 2GHz, Samsung 4GB, pfSense 2.2.2@USB
ESXi: i5 3470S, Gigabyte GA-B75N, Corsair XMS3 16GB, Intel PRO/1000 VT Quad GbE, Streacom F7C, ESXi@USB
RCF Ayra Five, Audioengine D1, HiFiMAN HE-400, Audinst HUD-MX1, FiiO E10, Grado Labs Alessandro MS1, Yamaha EPH-100

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Det är inte minnena som låter utan drosslarna (de svarta fyrkantiga sakerna ca 10 mm höga runt cpu-sockeln) för PWM-regulatorerna för vCore. Din Q drar nästan dubbelt med ström jämfört med din E.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

I see, försökte lokalisera ljuder och var nästan 100 på att det var minnena. Men OK. Vad kan man göra? Byta moderkort till något bättre? Kan nämligen inte ens köra denna setup i nuvarande läge pga. ljudet.

Att QX'n drog mer än det dubbla visste jag redan om men trodde inte det skulle bli något problem.

pfSense: GA-J1900N-D3V Quad-core Celeron 2GHz, Samsung 4GB, pfSense 2.2.2@USB
ESXi: i5 3470S, Gigabyte GA-B75N, Corsair XMS3 16GB, Intel PRO/1000 VT Quad GbE, Streacom F7C, ESXi@USB
RCF Ayra Five, Audioengine D1, HiFiMAN HE-400, Audinst HUD-MX1, FiiO E10, Grado Labs Alessandro MS1, Yamaha EPH-100

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Ditt moderkort är designat med bara tre faser på pwm så det blir ett stort rippel som filtreras i drosslarna. Ett Asus med 6 faser bli bättre, t.ex. något ur P5Q-serien - om du hittar något 775-kort öht.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Där ser man. Ska leta försöka leta upp något då

Är det på något vis skadligt att köra som det är nu?

pfSense: GA-J1900N-D3V Quad-core Celeron 2GHz, Samsung 4GB, pfSense 2.2.2@USB
ESXi: i5 3470S, Gigabyte GA-B75N, Corsair XMS3 16GB, Intel PRO/1000 VT Quad GbE, Streacom F7C, ESXi@USB
RCF Ayra Five, Audioengine D1, HiFiMAN HE-400, Audinst HUD-MX1, FiiO E10, Grado Labs Alessandro MS1, Yamaha EPH-100

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005
Skrivet av ziim0n:

Är det på något vis skadligt att köra som det är nu?

Nej, det är inte skadligt - bara irriterande.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av hasenfrasen:

Nej, det är inte skadligt - bara irriterande.

Verkligen.

Har lite problem att hitta hur man vet om det 6 faser eller ej. Behöver ett mATX kort i lager någonstans, lust att kika lite?

pfSense: GA-J1900N-D3V Quad-core Celeron 2GHz, Samsung 4GB, pfSense 2.2.2@USB
ESXi: i5 3470S, Gigabyte GA-B75N, Corsair XMS3 16GB, Intel PRO/1000 VT Quad GbE, Streacom F7C, ESXi@USB
RCF Ayra Five, Audioengine D1, HiFiMAN HE-400, Audinst HUD-MX1, FiiO E10, Grado Labs Alessandro MS1, Yamaha EPH-100

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Det är bara att räkna antalet drosslar på moderkortet runt cpu-sockeln så ser du hur många faser det är. Själv hade jag lödit loss befintliga drosslar och fyllt dem med epoxylim för att fixera lindningarna och sen återmonterat drosslarna.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2