Problem med klocka minnen. (Bilder & text )

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2007

Problem med klocka minnen. (Bilder & text )

Tjenixen alla Swecare där ute!

Igår installerade jag min Cooler Master Hyper 212 plus till min Intel Core i5 760 som sitter på ASRock P55 Extreme DDR3.

Drog upp den till 4.0 Ghz utan problem och ligger väl på cirka 35-40C idle och 75-80C när processorn stressas till max (100% load).

Problemet att jag får är att datorn inte startar så fort jag går över 666.5mhz på minnena. Har försökt att höja/sänka BCLK samt CPU ration så dom matchar 1333/(1600+)mhz som mina minnen, Corsaid xms3(Corsair 1333MHz XMS3-10600) skall klara av, tydligen?.

Mitt moderkort:

MEN om jag höjer minnes frekvensen med bara några mhz så vill datorn ej starta och har fått reseta CMOS ett dussintals gånger. Har provat upp och ner med DRAM volten men inget hjälper.

Det konstiga är att default volten på DRAM är på ~1.6V i BIOS men på produktsida om stickorna så ska dom matas med 1.5V. Jag vet inte riktigt vilken timing jag ska ha, använder 9-9-9-24 när jag kör 1333 (Oklockat).

Bild på alla inställningar jag har till mitt förfogande och nuvarande fungerande inställningar (Har stäng av Turbo och allt annat onödigt i BIOS)

Det roliga är att vissa personer som skrivit kommentarer på Inet säger sig fått upp dom långt över 800mhz.

Citat

Skrivet av XFMImD @ Swec:

Köpte dessa minnena till min nya AMD rig. Kan ingat annat säga att dom är svala och att man kan klocka dom mycket bra, Fick upp mina minnen i 1.8 GHz sen började dom bli väldigt varma. Dom är välldigt stabila och snabba

Skrivet av Hon:

Har överklockat till 1600 mhz utan några problem. Bra minnen, förhållandesvis billiga och livstids garanti.

Varför kan jag ej höja mina med några ynka hertz utan att datorn ej startar? som sagt minska/höja volten har inte hjälp som jag provat, och har fått reseta CMOS 14 gånger bara ikväll. Vad är felet mån tro?

PS: Jag är inte så erfaren klockare.

(Jag bjuder på stavfel)

Intel i5 3570 | MK MSI Z77A-S01 | Gigabyte GTX 670 | OCZ Agility 3 120 | Corsair 16GB DDR3 | Corsair TX 650W 80+ | Asus Xonar D2X | Logitech Z5500 | Sennheiser 166 | Fractal Design Define R3

- Steam ID: Jappse ; Battlelog: Olawert ' Want a cookie?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2007

Vet att det är mot reglerna att bumpa men måste göra det ändå, då jag har samma problem. Fortfarande ingen som har erfaret samma?

Det stod mellan att skapa en ny tråd eller ta den gamla. Jag valde det senare..

Tack för förståelse.

Intel i5 3570 | MK MSI Z77A-S01 | Gigabyte GTX 670 | OCZ Agility 3 120 | Corsair 16GB DDR3 | Corsair TX 650W 80+ | Asus Xonar D2X | Logitech Z5500 | Sennheiser 166 | Fractal Design Define R3

- Steam ID: Jappse ; Battlelog: Olawert ' Want a cookie?