i5 760 överklockning. h50 kylare. Vcore på 1.26, märkligt hög temp. lite hjälp

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

i5 760 överklockning. h50 kylare. Vcore på 1.26, märkligt hög temp. lite hjälp

ja har en i5 760 som ja har klockat upp i 3,8ghz. bclock på 190 och multiplyer på 20.
c1e osv är disable. sitter en corsair H50 kylare med artic silver pasta på. burken är byggd i ett nzxt phantom chassi så luftflöde finns det gott om och H50n har push and pull.

det märkliga är att min Vcore ligger på 1.24-1.26 för llc är på för moderkortet tycker det är bäst så men endå drar den upp i höga 83 grader i 100% load med IBT..
hadde den clockad till 4ghz tidigare med samma vcore men multiplyer på 21. Den gick 100% stabilt i sig, körde prime95 i över 16-18 timmar skulle ja tro(hel natt plus hela skoldagen) och ibt ett par rundor, typ 10 st på full och inga problem. det enda är tempen..

någon som har ngt förslag. finns mer info om klockningen och riggen om ni vill veta:)
tack på förhand! skulle uppskatta lite respons:)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Zrint:

ja har en i5 760 som ja har klockat upp i 3,8ghz. bclock på 190 och multiplyer på 20.
c1e osv är disable. sitter en corsair H50 kylare med artic silver pasta på. burken är byggd i ett nzxt phantom chassi så luftflöde finns det gott om och H50n har push and pull.

det märkliga är att min Vcore ligger på 1.24-1.26 för llc är på för moderkortet tycker det är bäst så men endå drar den upp i höga 83 grader i 100% load med IBT..
hadde den clockad till 4ghz tidigare med samma vcore men multiplyer på 21. Den gick 100% stabilt i sig, körde prime95 i över 16-18 timmar skulle ja tro(hel natt plus hela skoldagen) och ibt ett par rundor, typ 10 st på full och inga problem. det enda är tempen..

någon som har ngt förslag. finns mer info om klockningen och riggen om ni vill veta:)
tack på förhand! skulle uppskatta lite respons:)

ngn som har ork att kanske fundera vad det kan vara?

Trädvy Permalänk
Medlem
Plats
norrköping
Registrerad
Sep 2003

Har du bra temps oklockat?

Trädvy Permalänk
Medlem
Plats
hemma (i Stockholm)
Registrerad
Jan 2010

HAr samma klock och samma multiplier oich blck fast med lite högre volt på min i7 860 med samma kylning, du borde få typ 70 grader eller mindre :/ Har du kollat att radiatorn inte är dammit och att kylpastan är bra? Det kan ju vara mkt olika problem.

Fractal Design R3╠═►i7 860 3.8GHz╠═►RipjawsX 8GB
Noctua NH-D14╠═►XFX HD7970 (Ac Xtreme)╠═►Asus Xonar DX
Corsair HX 750W╠═►MSI P55A-GD65 1156╠═►Force GT 90GB|

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2008

Känns högt, min 750 @3.8GHz, 1.35Vcore hade kanske 65grader.
Går pumpen på 12v? har du monterat kylaren rätt?

/S

Edit, med en H50 alltså

Dator: Big Tower i Trä,||H2O||, Intel 4670K 4.6GHz, Gigabyte Z87X-UD3H, 24GB 1600MHz, MSI GTX 1070 Sea Hawk EK X, Asus Xonar DX, NZXT Hale90 750W, Crucial MX100 512GB, Win 10 Pro 64bit, BenQ BL3200PT, Sennheiser HD650, Objective 2.
Våran Podcast Stoppacopyswede.se/

Trädvy Permalänk
Medlem
Plats
Köpenhamn
Registrerad
Nov 2005

Jag har samma processor och kylare som du.. Kör min i 4ghz och kommer knappt över 70 grader i IBT på max load, har varit uppe i 74 grader all time high. Det låter som du får lägga om pastan och kanske nöja dig med <3,8 ghz

Min klock: #10753262

NZXT H2 || i5 760 @ 3.6Ghz || Corsair H50 P'n'P || Asus Maximus III Formula || Corsair Vengeance 8GB 1700Mhz || Gainward GTX 570|| Corsair Force 120GB SSD + 1.5 TB WD (EARS) || Corsair TX V2 850W || Soundblaster Xtreme X-FI

HP Elitebook 8540P || i7 640M || 8GB RAM || Intel 510 SSD 120GB