Hjälp med billjud! kvittrar ur diskanterna och "Bränd" Lukt!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2009

Hjälp med billjud! kvittrar ur diskanterna och "Bränd" Lukt!

Hejdär Pontus heter jag och har hållit på med ljudet i min första bil nu i några veckor och har insett att jag behöver hjälp av någon som kan!

Ljudet består av

http://www.brc.se/slutsteg/dls/dls-x...-d40-slutsteg/

http://www.netonnet.se/art/bil-och-b...1/127376.4686/

http://www.jbl.com/EN-GB/Products/Pa...px?PID=GT5-803 (Hittade inte på svenska)

http://www.brl.se/sv/artiklar/gt5-1204br.html

Det började med att jag köpte Huvudenheten och 8tum 3vägs då jag fick bilen! Men sen så kände jag att jag behövde mer bas och då fick jag tag på slutsteget och basen av en kusin! Men när allt var inkopplat spelade jag lite och det började lukta bränt! Kan inte identifiera lukten luktar inte som elbrand! och jag kan inte heller identifiera om det är slutsteget eller basen som luktar. Jag har basen bryggad på en kanal på slutsteget så basen får 380w och nu tänkte jag köra 2 kanaler på slutsteget till trevägs i hatthyllan med så började koppla lite nu idag så for och köpte en 1xhona till 2x hane så jag kunde få signal till båda kanalerna och när allt var klart var det som att det "Kvittrar" i diskanterna när man spelar sen vet jag inte om det är farligt för basen att jag kör "rear" istället för "sub" på huvudenheten!

Så det jag undrar är Vad är lukten? Blir riktig orolig för vill inte förstöra något! Och varför kvittrar det?

Bor även i örnsköldsvik om någon vänlig själ skulle kunna tänka sig titta förbi eller om jag kan komma förbi så någon som kan skulle kunna ta sig en titt!

Mvh Pontus

What was your favourite single player Quake level? One of the forty identical greenish-brown castles or one of the forty identical brownish-green castles? - Ben Croshaw

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Alla länkar förutom den sista är trasiga, bara så du vet

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2009

Ajdå! så blir det när man lägger upp på många sidor xD

What was your favourite single player Quake level? One of the forty identical greenish-brown castles or one of the forty identical brownish-green castles? - Ben Croshaw

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

Jag har bara dåliga erfarenheter av att brygga slutsteg/högtalare.. Brukar brinna upp tillslut

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2009
Skrivet av -=FULLMOON=-:

Jag har bara dåliga erfarenheter av att brygga slutsteg/högtalare.. Brukar brinna upp tillslut

Jasså?:O Vad var det för märke på dom? för detta steg ska klara det! Tycker det verkar konstigt om det ska brinna då! Kanske har något att göra med lukten?

What was your favourite single player Quake level? One of the forty identical greenish-brown castles or one of the forty identical brownish-green castles? - Ben Croshaw

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

Haft välkända märken till Noname grejor. Dock tror jag att anledningen är att man bryggat och sen pumpar i för mycket kräm till basen och att den evt må ha distat. Ångrar lite att jag smäckte en 12" bas i sommras när jag delade på en låda. skulle ju bara provspela en bas och se så de lät bra vilket de gjorde.. höll i en timme sen bara gnisslade det ur den hade glömt ställa ner Gain på steget vilket gjorde att den fick det dubbla vad den skulle.. Men bra lät det

Sen har jag nog en högtalare inne i bilen med som är på väg att gå sönder men den ligger bara på sterion så tycker inte man borde kunna pumpa sönder den dirext

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2009
Skrivet av -=FULLMOON=-:

Haft välkända märken till Noname grejor. Dock tror jag att anledningen är att man bryggat och sen pumpar i för mycket kräm till basen och att den evt må ha distat. Ångrar lite att jag smäckte en 12" bas i sommras när jag delade på en låda. skulle ju bara provspela en bas och se så de lät bra vilket de gjorde.. höll i en timme sen bara gnisslade det ur den hade glömt ställa ner Gain på steget vilket gjorde att den fick det dubbla vad den skulle.. Men bra lät det :P:

Hmm! Basen ska klara 1100w och jag matar den med 380w nu så tror inte den får för mkt?

What was your favourite single player Quake level? One of the forty identical greenish-brown castles or one of the forty identical brownish-green castles? - Ben Croshaw

Trädvy Permalänk
Medlem
Plats
Oxd
Registrerad
Okt 2001

Att brygga ett 4-kanal slutsteg till 3 och köra om du skriver, mono till basen på en kanal och stereo till bakre fullregister på en kanal är inga problem, bara du kopplar rätt. Basen kräver lågpassfilter som delas på en lämplig nivå i förhålllande till hur lådan är avstämd, en portad låda brukar enligt mina erfarenheter inte spela högre än 80hz, men det beror som sagt på hur lådan är avstämd. 3-vägshögtalarna mår bra av ett högpassfilter på 80-100hz så de inte bottnar, som de lätt gör ifall de inte sitter monterade i låda.
Länken till slutsteget funkar inte men om det är ett DLS-steg finns säkert både lågpass och högpass på steget, variabelt så det går ställa delningsfrekvens.
Ifall du kör "rear" eller "sub" spelar ingen roll om filter ligger på steget.

Jag kör själv DLS 4-kanal CA-40 3-vägs mot 1st 12" billig sub och stereo 2-kanal 7 X 10" som sitter i hatthyllan.

Ifall du kopplat fel och kört fullregister till subben så skadas den inte av det på lägre volym, det hörs direkt om den får fullregister. Värre är tvärtom, fullregister till diskant, då går de nästan garanterat sönder på en gång.

"Kvittret" kan bero på störning i lågnivån, kolla kablarna så de inte ligger nära strömkabel.

Navigare necesse est.
Sailing is a blowjob...

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2009
Skrivet av August:

Att brygga ett 4-kanal slutsteg till 3 och köra om du skriver, mono till basen på en kanal och stereo till bakre fullregister på en kanal är inga problem, bara du kopplar rätt. Basen kräver lågpassfilter som delas på en lämplig nivå i förhålllande till hur lådan är avstämd, en portad låda brukar enligt mina erfarenheter inte spela högre än 80hz, men det beror som sagt på hur lådan är avstämd. 3-vägshögtalarna mår bra av ett högpassfilter på 80-100hz så de inte bottnar, som de lätt gör ifall de inte sitter monterade i låda.
Länken till slutsteget funkar inte men om det är ett DLS-steg finns säkert både lågpass och högpass på steget, variabelt så det går ställa delningsfrekvens.
Ifall du kör "rear" eller "sub" spelar ingen roll om filter ligger på steget.

Jag kör själv DLS 4-kanal CA-40 3-vägs mot 1st 12" billig sub och stereo 2-kanal 7 X 10" som sitter i hatthyllan.

Ifall du kopplat fel och kört fullregister till subben så skadas den inte av det på lägre volym, det hörs direkt om den får fullregister. Värre är tvärtom, fullregister till diskant, då går de nästan garanterat sönder på en gång.

"Kvittret" kan bero på störning i lågnivån, kolla kablarna så de inte ligger nära strömkabel.

Tack för bra svar! ska inte vara några störningar då jag körde dom på varsinn sida! Ska ta en kik på det ändå lite senare!

What was your favourite single player Quake level? One of the forty identical greenish-brown castles or one of the forty identical brownish-green castles? - Ben Croshaw

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2009
Skrivet av -=FULLMOON=-:

Sen har jag nog en högtalare inne i bilen med som är på väg att gå sönder men den ligger bara på sterion så tycker inte man borde kunna pumpa sönder den dirext

Klart du kan spela sönder ett element även om du kör den på stereon. Som August sa här uppe så klarar tex diskanter inte av fullt register utan går då sönder väldigt lätt pga att dom bottnar. Man kan även spela sönder lite större element (tex 5,25") genom att köra dom på stereon om dom körs i fullregister ett längre tag. Rekomenderar inte att köra dom under 60Hz iaf och har du en bas i bilen så kör mellanregisterna på 80Hz (detta går att ställa in i stereon om du inte har en 500kr stereo)

@topic
August verkar veta lite vad han snackar om och jag håller med om att det antagligen är störningar som orsakar problemet. Tänk på att även så pass lite ström som det går i remote kabeln kan orsaka störningar!

En sak som även kan vara problemet är att du inte har ordentlig jord. Det är många där ute som bara skruvar fast den i tunn plåt och skrapar inte ens plåtrent. För att få ordentlig jord så föreslår jag att du skruvar fast den i bältes fästet och skrapar plåtrent runt så den får ordentlig kontakt.
om du nu vill så kan man ha rostskydds sak över efter du har skruvat fast den så blir det lite mer skyddat om du är orolig för rost där.

Speldatorn: Asus P7P55D EVO | Intel Core i5 750@3,5GHz | 4Gb 1333MHz | 5850 CF | 3x BenQ 2222HDL @ 5760x1080
Servern: ASRock FM2A85X | AMD A8-5600K @3,6GHz | 8GB 1866MHz Corsair Vengeance LP | 8TB Lagring