Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2010

i5 2500k Intel Speedstep knas?

Hej!
Har just fått en stabil klock på 4.7GHz på min i5 2500k.

Problemet är att när den inte belastas så klockar den ner sig till 1.6GHz. Inte så konstigt med tanke på intels speedstep funktion. Grejen är bara den att nu när jag har stängt av den, klockar den ändå ner sig. Åtminstone enligt CPU-Z och i realtemp programmet pendlar det istället mellan 3 och 4.7

Någon som har en aning om varför?

| Silverstone Temjin mATX | i5 2500k | Cooler Master Hyper 212 Plus | Asus Maximus V Gene | Corsair 8GB 1600MHz XMS3 | ASUS Radeon R9 280X DirectCU II 3GB | Windows 8.1 64bit | Corsair SSD Force Series 120GB | 1TB Spinpoint F3 | Newton R2, 650W | Dell U2412M |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2003

Har något liknande "problem" med mitt system, min är klockat till 4.5ghz och i realtemp så pendlar multipeln något fruktansvärt och ändrar MHZ varje sekund när den är i idel.
Däremot så visar GPU-Z 16 i multipeln vid idel och rör sig inte som i realtemp!
mvh

Corei5 2500k@4.5ghz 1.29v|MSI P67A-GD55|Asus5850@900/1000 1.112volt|8GB Corsair Vengeance DDR3 1600mhz cl9|Crucial m4 64GB|WD2TB+Caviar Green|Corsair HX620
http://3dmark.com/3dmv/2867753

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Prova att stänga av c1e och se om det hjälper

i5 6700K @4.5GHz -Noctua NH-U14S -EVGA GeForce GTX 970 4GB SSC -ASUS PRO GAMING Z170 -Crucial DDR4 16 GB -Crucial MX300 750GB -Corsair RM750i - NZXT H440W Silent Ultra - ASUS VC239 -Dell Professional P1914S IPS

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2010
Skrivet av nVIDIA:

Har något liknande "problem" med mitt system, min är klockat till 4.5ghz och i realtemp så pendlar multipeln något fruktansvärt och ändrar MHZ varje sekund när den är i idel.
Däremot så visar GPU-Z 16 i multipeln vid idel och rör sig inte som i realtemp!
mvh

Mm, det verkar som vi har samma "problem".

Skrivet av Rickybobby:

Prova att stänga av c1e och se om det hjälper

Ingen skillnad tyvärr :/

| Silverstone Temjin mATX | i5 2500k | Cooler Master Hyper 212 Plus | Asus Maximus V Gene | Corsair 8GB 1600MHz XMS3 | ASUS Radeon R9 280X DirectCU II 3GB | Windows 8.1 64bit | Corsair SSD Force Series 120GB | 1TB Spinpoint F3 | Newton R2, 650W | Dell U2412M |

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Sep 2009

Det är för att du klockar CPU"turbon" med Asus moderkorten till totalt 4.7GHz. Turbon går bara igång när den behövs. Vill du låsa processorn på 4.7GHz vet jag bara Gigabytes SB moderkort som gör det, fast det kan nog ändras med framtida BIOS/UEFI uppdateringar.

Asus MVF ThunderFX | 2500K @ 4.8GHz w/ NH-D14 | G.Skill Ripjaws X @ 2133MHz | Asus GTX 1070 DCII | Samsung 850 Pro 256GB | RM1000X | Samsung S27B970D | CM Storm QFR Thick PBT Dyesub MX Black

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2010
Skrivet av Stealthbomb:

Det är för att du klockar CPU"turbon" med Asus moderkorten till totalt 4.7GHz. Turbon går bara igång när den behövs. Vill du låsa processorn på 4.7GHz vet jag bara Gigabytes SB moderkort som gör det, fast det kan nog ändras med framtida BIOS/UEFI uppdateringar.

Aha okej. Men vilken av programmen är det som visar korrekta värden egentligen. När cpu-z visar 1.6, real temp allt mellan 1.6 och 4.7 och coretemp visar 3.3 (visar även 3.3 i max load)?
Om jag har speedstep avstängt så borde den den väl då ligga på 3.3 i idle på alla?

| Silverstone Temjin mATX | i5 2500k | Cooler Master Hyper 212 Plus | Asus Maximus V Gene | Corsair 8GB 1600MHz XMS3 | ASUS Radeon R9 280X DirectCU II 3GB | Windows 8.1 64bit | Corsair SSD Force Series 120GB | 1TB Spinpoint F3 | Newton R2, 650W | Dell U2412M |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2003
Skrivet av Gottson:

Aha okej. Men vilken av programmen är det som visar korrekta värden egentligen. När cpu-z visar 1.6, real temp allt mellan 1.6 och 4.7 och coretemp visar 3.3 (visar även 3.3 i max load)?
Om jag har speedstep avstängt så borde den den väl då ligga på 3.3 i idle på alla?

Spelar ingen roll vad cpun har för värde i idle, den går väl upp i 4.7 ghz i full last, vad det beror på att mhz pendlar i realtemp vet jag inte, men tror att alla med SB har det fenomenet.
mvh

Corei5 2500k@4.5ghz 1.29v|MSI P67A-GD55|Asus5850@900/1000 1.112volt|8GB Corsair Vengeance DDR3 1600mhz cl9|Crucial m4 64GB|WD2TB+Caviar Green|Corsair HX620
http://3dmark.com/3dmv/2867753

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

varför är det ett problem?

det är ju positivt, eller vill du bara ta reda på hur man avaktiverar nedklockningen för skojs skull?

Edit : prova att avaktivera CStates, C1E och SpeedStep

men som sagt , det är dumt att köra utan dem.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2010
Skrivet av nVIDIA:

Spelar ingen roll vad cpun har för värde i idel, den går väl upp i 4.7 ghz i full last, vad det beror på att mhz pendlar i realtemp vet jag inte, men tror att alla med SB har det fenomenet.
mvh

Nej det är sant att det egentligen inte spelar någon roll. Men är ändå lite nyfiken på varför det är så och tycker det är konstigt att alla programmen visar olika

| Silverstone Temjin mATX | i5 2500k | Cooler Master Hyper 212 Plus | Asus Maximus V Gene | Corsair 8GB 1600MHz XMS3 | ASUS Radeon R9 280X DirectCU II 3GB | Windows 8.1 64bit | Corsair SSD Force Series 120GB | 1TB Spinpoint F3 | Newton R2, 650W | Dell U2412M |