Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Nov 2010

Problem vid överklockning

Tjena!

Jag har ett litet problem när jag överklockar.. Det ät så att jag sitter på ett intel core 2 quad q9300 (tror att det är hela namnet) på 2,5 ghz. Men när jag ska överklocka den så ökar jag med 10-15 sen startar jag om datorn, men då vill den inte gå igång! Den står och rullar men inget syns på skärmen :/ tips?

Mvh

Chassi: Silverstone Raven 03 Moderkort: Asus P8P67 DELUXE 1155 Processor: Intel i5 2500K @ 4.5Ghz Kylare: Corsair H80 Noctua-fläktar Grafikkort: EVGA GeForce GTX 580 1.5 GB RAM: Corsair VENGEANCE 1866 2x4GB HDD: WD Caviar Black 1TB

Trädvy Permalänk
Medlem
Plats
hemma (i Stockholm)
Registrerad
Jan 2010
Skrivet av Junhager94:

Tjena!

Jag har ett litet problem när jag överklockar.. Det ät så att jag sitter på ett intel core 2 quad q9300 (tror att det är hela namnet) på 2,5 ghz. Men när jag ska överklocka den så ökar jag med 10-15 sen startar jag om datorn, men då vill den inte gå igång! Den står och rullar men inget syns på skärmen :/ tips?

Mvh

10-15 MHz? Du kan ha haft tokiga settings eller för lite volt. Testa å trycka på resettknappen på ditt moderkort eller ditt chassi. Du kan ta ur batteriet eller den lilla "knappen" på moderkortet också för att resetta...

http://www.youtube.com/watch?v=Pdp_L5IxaNI
Förklarar tydligt

Fractal Design R3╠═►i7 860 3.8GHz╠═►RipjawsX 8GB
Noctua NH-D14╠═►XFX HD7970 (Ac Xtreme)╠═►Asus Xonar DX
Corsair HX 750W╠═►MSI P55A-GD65 1156╠═►Force GT 90GB|

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Nov 2010

aa 10-15 mhz. Jag fick igång den efter ca 15 min så då ställde jag tillbaka allt och ställde den på "auto". Efter det funkar den.. jag ska kolla lite mer tack för hjälp iaf

Chassi: Silverstone Raven 03 Moderkort: Asus P8P67 DELUXE 1155 Processor: Intel i5 2500K @ 4.5Ghz Kylare: Corsair H80 Noctua-fläktar Grafikkort: EVGA GeForce GTX 580 1.5 GB RAM: Corsair VENGEANCE 1866 2x4GB HDD: WD Caviar Black 1TB