Lite frågor ang. AMDs turbo core och 1090T

Trädvy Permalänk
Medlem
Plats
Stockholm, Sverige
Registrerad
Apr 2008

Lite frågor ang. AMDs turbo core och 1090T

Hej!

Har köpt en ny dator i dagarna och har börjat exprimentera en del med överklockning osv. Kör med stock kylare och är inte ute efter att pusha processorn till max men skulle gärna hitta en lagom nivå som inte tär alltför mycket på hårdvaran. Är nybörjare i dessa saker.

Mitt system ser ut som följande:

MSI 870A-G54 AM3 784 kr 1 st

640GB Western Digital Black 64MB SATA III 545 kr 1 st

AMD Phenom II X6 1090T 3,2GHz Black Edition 1 777 kr 1 st

Corsair 8GB (2x4096MB) 1600MHz XMS3 859 kr 1 st

Gigabyte Radeon HD6950 2GB 2 390 kr 1 st

Fraktfritt Sweclockers vid köp över 500kr 0 kr 1 st

Fractal Design Tesla 550W 80+ 599 kr 1 st

Fractal Design Define R3, Svart 790 kr 1 st

Kör just nu med:

Core: 200mhz
Multiplier: 19 (3,8ghz)
Vcore: 1.390 i BIOS
NB: 2400
Ht: 2400
Turbo core (4,0ghz) ENABLED
C n Quiet ENABLED

Detta verkar fungera stabilt förutom att min Core Voltage i program som CPU-Z och Overdrive är helt annourlunda än vad jag ställt in i BIOS. CPU-Z visar en väldigt rörlig volt som går mellan 1.464V och upp över 1.5V medan overdrive visar de olika kärnornas volt att gå mellan stockV 1.375 och 1.475 fram och tillbaka. Misstänker att detta har och göra med Turbo Core och C n Quiet och undrar därför om ni brukar ha dessa på i era 24/7 settings när ni överclockat?

Temperaturerna verkar inte bekymrande går sällan upp till 40c men det är ett jäkla hoppande mellan multipliers och voltantalet.

Hoppas ni kan ha överseende med en nybörjare! Letade väldigt mycket efter detta i forumet men lyckades inte hitta något. Mycket tacksam för svar!

MSI 870A-G54 - AMD Phenom2 X6 1090T BE @ 3,6GHz - Corsair 8GB DDR3 1600MHz -
Gigabyte HD6950 2GB @ 960/1400mhz -Fractal Design 550W Tesla 80+ -
Fractal Design Define R3/SVART/ - HD640GB WD Black 64MB SATA-600

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Om man har Corevoltage @ Bios på Auto och sedan överklockar så kommer volten att hoppa så den blir stabil, Och gyr Turbocore funkarar är, Om du tex använder dig av 3/6 cores så drar dom 3 kärnorna upp till ''Turbocores'' Hastighet och lämnar dom andra 3 orörda som inte används, jag tror du har gjort någon miss i bios eller liknande, Men om tempsen är okej så kan du köra det 24/7, iallafall för PhenomII x4, Där volten är som max rekommenderad på 1.5 vid 24/7 användning.

Lycka till

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Stockholm, Sverige
Registrerad
Apr 2008
Skrivet av Jonssown:

Om man har Corevoltage @ Bios på Auto och sedan överklockar så kommer volten att hoppa så den blir stabil, Och gyr Turbocore funkarar är, Om du tex använder dig av 3/6 cores så drar dom 3 kärnorna upp till ''Turbocores'' Hastighet och lämnar dom andra 3 orörda som inte används, jag tror du har gjort någon miss i bios eller liknande, Men om tempsen är okej så kan du köra det 24/7, iallafall för PhenomII x4, Där volten är som max rekommenderad på 1.5 vid 24/7 användning.

Lycka till

Om min Vcore inte är på auto och volten går över 1.5 när jag bara jobbar i windows då?

MSI 870A-G54 - AMD Phenom2 X6 1090T BE @ 3,6GHz - Corsair 8GB DDR3 1600MHz -
Gigabyte HD6950 2GB @ 960/1400mhz -Fractal Design 550W Tesla 80+ -
Fractal Design Define R3/SVART/ - HD640GB WD Black 64MB SATA-600

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Stokstad:

Om min Vcore inte är på auto och volten går över 1.5 när jag bara jobbar i windows då?

Aldrig hört om liknande, Någonting är troligen fel.. Men testa stäng av turbocore och kolla vad Vcoren landar på @ Prime95, Ingen skillnad så är det bara trycka på det igen, Men tänkte bara att det är smart så ifall det nu är det som är problemet så kan man utesluta det.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2010

Samma skit för mig när jag klockade min phenom 1055T. Stängde av LLC så fick jag en orörlig v-core.

|| AMD Phenom II 1055T 4GHz || CoolIT ECO A.L.C. || 4GB 1600MHz RAM || Asus Crosshair IV Formula || 34cm E-kuk || p-12 Chassi ||

Trädvy Permalänk
Medlem
Plats
Stockholm, Sverige
Registrerad
Apr 2008
Skrivet av benjamin larsson:

Samma skit för mig när jag klockade min phenom 1055T. Stängde av LLC så fick jag en orörlig v-core.

Okej! Vad är LLC?

MSI 870A-G54 - AMD Phenom2 X6 1090T BE @ 3,6GHz - Corsair 8GB DDR3 1600MHz -
Gigabyte HD6950 2GB @ 960/1400mhz -Fractal Design 550W Tesla 80+ -
Fractal Design Define R3/SVART/ - HD640GB WD Black 64MB SATA-600

Trädvy Permalänk
Medlem
Plats
Stockholm, Sverige
Registrerad
Apr 2008
Skrivet av Stokstad:

Okej! Vad är LLC?

Last level cache?

MSI 870A-G54 - AMD Phenom2 X6 1090T BE @ 3,6GHz - Corsair 8GB DDR3 1600MHz -
Gigabyte HD6950 2GB @ 960/1400mhz -Fractal Design 550W Tesla 80+ -
Fractal Design Define R3/SVART/ - HD640GB WD Black 64MB SATA-600

Trädvy Permalänk
Medlem
Plats
Stockholm, Sverige
Registrerad
Apr 2008

Har stängt av turbo och CnQ nu, då är vcore stabil och får en lägre temp. Kan ha den på 3,8ghz utan några som helst probelm

MSI 870A-G54 - AMD Phenom2 X6 1090T BE @ 3,6GHz - Corsair 8GB DDR3 1600MHz -
Gigabyte HD6950 2GB @ 960/1400mhz -Fractal Design 550W Tesla 80+ -
Fractal Design Define R3/SVART/ - HD640GB WD Black 64MB SATA-600

Trädvy Permalänk
Medlem
Plats
kungsbacka
Registrerad
Jul 2010

llc = load line calibration

|| AMD Phenom II 1055T 4GHz || CoolIT ECO A.L.C. || 4GB 1600MHz RAM || Asus Crosshair IV Formula || 34cm E-kuk || p-12 Chassi ||