Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007

Varför går det inte att överklocka?

Hej!

Var idag och köpte en ny, aftermarket, processorkylare till min dator i hopp om att börja överklocka processorn till trevliga siffror.

Men döm av min förvåning när INGET fungerar..

Jag har en AMD Phenom II X3 720 processor.

Systembussen är på 200Mhz.
Det som händer när jag försöker ändra på något som helst värde i CPU'n är att jag får BlueScreen precis efter intro-skärmen till Windows 7, innan man ska logga in på sin användare.
Har till och med provat att manuellt ställa multipern på 14x (så hastigheten blir 2800mhz, dvs standard) men samma fel uppkommer endå.

Varför blir det såhär? Och hur löser man det så att processorn går att överklocka?

MVH.

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007

När man kör allt i BIOS som standard fungerar det ypperligt, det är just när man försöker ändra minsta sak på CPU som Bluescreen uppkommer..

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
~
Registrerad
Maj 2010

Hur långt är ett snöre? Kan man få lite mera info om datorn?

Pappy :"Backup: Skyddar mot datafel när du på fyllan raderar 200GB pr0n och laddar hem två säsonger teletubbies istället."
Jocke1100 :"Det är väl en mekanisk kylavledning... Typ analog kylpasta..."

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007
Skrivet av fille3002:

Hur långt är ett snöre? Kan man få lite mera info om datorn?

Självklart! Är lite ivrig så missade en hel del väsentlig info..

Processor: AMD Phenom II X3 720 BE (2,8ghz)
Minne: 4x2gb /8gb) Corsair XMS2 DDR2 800mhz
Modekort: Gigabyte M720-US3

Kör Windows 7 64-bitars i denna burk!

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Vad händer om du ställer multipeln högre än x14?

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB | AC66U

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007
Skrivet av Superlight:

Vad händer om du ställer multipeln högre än x14?

Det är det som är kruxet. Även om jag ställer multipeln på just 14x, som är standard hastighet på cpu, så händer precis samma problem som annars.

Vid uppstart av Windows 7 låser sig skärmen i ca 10 sekunder, sedan får jag en bluescreen. Så länge multipeln är i Auto fungerar allt bra. Ska prova nu att ställa den manuellt och se vad för info BlueScreen'en ger, återkommer snart!

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Ändrar du bara multiplier eller FSB också?

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Feb 2011

Ändrar du spänningen till processorn?

Trädvy Permalänk
Medlem
Plats
~
Registrerad
Maj 2010

Jag hade ett liknande problem på en burk jag lekte med. Klockade jättefint så länge man lät multipliern stå på auto. Låste man den till något så vägrade den boota. Har du testat att underklocka den?

Pappy :"Backup: Skyddar mot datafel när du på fyllan raderar 200GB pr0n och laddar hem två säsonger teletubbies istället."
Jocke1100 :"Det är väl en mekanisk kylavledning... Typ analog kylpasta..."

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Kanske en reset av c-mos kan hjälpa, annars kanske en uppgradering av BIOS!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007
Skrivet av kerbo:

Kanske en reset av c-mos kan hjälpa, annars kanske en uppgradering av BIOS!

Du är en ängel!
Och tack till alla andra för snabba svar!

Flashade om BIOS till nyaste versionen, och se på fan, nu fungerar det.
Kör stabilt i 17x (3.4Ghz) @ 40 - 43C CPU (ej provat spel ännu)
Borde väll gå att få upp den till 3.6Ghz utan problem, men behöver man isåfall höja vcore då?

MVH.

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av FloRic:

Du är en ängel!
Och tack till alla andra för snabba svar!

Flashade om BIOS till nyaste versionen, och se på fan, nu fungerar det.
Kör stabilt i 17x (3.4Ghz) @ 40 - 43C CPU (ej provat spel ännu)
Borde väll gå att få upp den till 3.6Ghz utan problem, men behöver man isåfall höja vcore då?

MVH.

Vad har du för kylare? Du måste ta reda på load tempen om du ska kunna klocka vidare.
Min maxar runt 45C (Quad-core) i Prime 95 med en billig CM Hyper TX3.

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB | AC66U

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Jag skulle nog vilja säga "gör inte ett skit mer förrän du läst överklockningsguiden som ligger där du först postade din tråd"!
Det är viktigt att du vet vad du sysslar med och vad det innebär för komponenterna om du inte vill sitta med en plåtburk med en bit kol som innehåll!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007
Skrivet av Superlight:

Vad har du för kylare? Du måste ta reda på load tempen om du ska kunna klocka vidare.
Min maxar runt 45C (Quad-core) i Prime 95 med en billig CM Hyper TX3.

Har en Artic Cooling Freezer 7 Pro Rev.2, load tempen ligger på 55C i krävande spel med maxad grafik.

Till Kerbo: Läst guiden, har även "varit" duktig på klockning för många år sedan.. Så lite av det sitter kvar så jag är inte helt efter..

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av FloRic:

Har en Artic Cooling Freezer 7 Pro Rev.2, load tempen ligger på 55C i krävande spel med maxad grafik.

Till Kerbo: Läst guiden, har även "varit" duktig på klockning för många år sedan.. Så lite av det sitter kvar så jag är inte helt efter..

Akta dig för tempen. Det där är gränsfall och det är under spel och inte stresstest som du får 55c

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007
Skrivet av partynikko:

Akta dig för tempen. Det där är gränsfall och det är under spel och inte stresstest som du får 55c

Setat och spelat i närmare en timme nu, temp ligger konstant på 45-48C, så fick en siffra för mycket innan.. Ska prova och höka till 3.6GHZ så får jag väll se om det går bra..

Förövrigt låg temp med org. cpu-fläkt med standard clock på cirka 55C vid spelande.

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

Skulle rekomendera att stressa den med Prime95 eller liknande. Bara tanka och köra programmet i någon timme eller så, har den inte fått några problem anser iaf jag att du har en stabil OC. Det är verkligen jätteskillnad på spel och stresstester i vad de kräver av datorn!

Chasi: Thermaltake XaserVI LBNS | Mobo: P9X79 PRO
Cpu: SB-E 3930k 4.8ghz @ 1.34v | Kylning: 2x Laing DCC, EK supreme HF Cu, 45*60cm nissan bilkylare.
Ram: 6x4GB G.skill 2133mhz cl11 | Disk: Samsung 830 256GB

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008

Varfär måste man stresstesta? för om man ändå bara spelar spel och tempen är rimlig så spelar det väl ingen roll om tempen blir högre vid fullstress om man ändå aldrig pressar processorn så hårt i spel?

Chassi: Cooler Master Stryker Nätaggregat: Corsair AX750 Moderkort: Asus Sabertooth Z77
Processor: i5-3570K Kylare: Corsair H100 RAM: Corsair Vengeance LP 1600MHz 16GB
Grafikkort: HD7970 Crossfire SSD: OCZ Agility 3 240GB HDD: WD Green 2TB

Trädvy Permalänk
Avstängd
Plats
radeon hd5850
Registrerad
Feb 2011

en sista utväg hade annars varit att överklocka via ex amd overdrive eller phenom msr tweaker(för cool n quiet).

nu löste det ju sig via en uppdatering av bios

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2007

Där ser man..
Plockade isär kylaren och rensade processor + kylare från all gammal kylpasta. Smetade sedan dit en liten klick och tillbaks med allt. Och VILKEN skillnad!

Idle temp innan: 40-44C @ 3.6Ghz (vid film/internet-surf)
Idle temp nu: 28 - 33C @ 3.6Ghz (vid film/internet-surf)

Inte provat load temp's ännu utan ska göra detta nu, men känns som jag utan problem skulle kunna börja höja Vcore lite smått och kanske pressa upp Processorn upp mot 3.7-3.8 Ghz?

EDIT: Provat lite load temps nu under spelande..

Load temp innan: ca 55C @ 3.6Ghz
Load temp nu: 40 - 45C @ 3.6Ghz

...

Vilken skillnad för mycket kylpasta gör..

Intel Core i5 6600K @ 4,61Ghz | 16GB HyperX DDR4 | Sapphire Nitro R9 380X x2 CrossFire | Fractal Design Newton R3 1000W, Fractal Design R5 | ASUS Z170-A | Samsung EVO 250GB SSD, Crucial 240GB SSD