Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Phenom II X4 965 BE stockvoltage

Har köpt en ovan nämnd processor för att ersätta min 810 och kan inte riktigt hitta vad stockvoltagen ligger på. Läste på något forum att den är runt 1.37 V på rev C3 versionerna men när jag låter min Vcore gå på Auto i BIOS så ligger den på 1.44 V. Någon som vet?

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2010

Tror min gick på runt 1.4V standard..

[ Fractal Design R3 ] [ Corsair AX850 ] [ AMD Phenom II 955BE C3 @ 4.5GHz ] [Asus Crosshair IV Formula] [GTX 470 Gainward 825core/1650shader/1895mem] [ 16GB Dominator 2000MHz ] [ Corsair Force 120gb + 1TB WD Black 64mb Cache ]
[ Corsair Hydro H70 med 2xScythe Gentle Typhoon 1150rpm] [ Win7 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Okt 2010

1.4v tror jag ska vara standard

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

1.35 är standard.
Kolla så du inte har någon Auto-Boost igång av något slag.

[ Antec P280 ] [ Fractal Newton R3 600w ] [ AMD FX-8350 5.5Ghz ] [ Asus 970 Pro Gaming Aura ] [ GTX970 OC @ 1.55Ghz]
[ 16GB Crucial 1600Mhz DDR3 ] [ Samsung 850 Pro 256GB + Kingston HyperX 240GB + 4.75TB Hdd ] [ Logitech Z-2300 + G930 ] [ Corsair H80] [ Win8.1 x64 Pro]

Trädvy Permalänk
Avstängd
Plats
radeon hd5850
Registrerad
Feb 2011

du har helt enkelt voltage på auto eller liknande. välj bestämd volt istället.
jag kör på 200*18 vcore 1.275

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Har ingen auto-boost igång över huvudtaget. Försöker dra min till 200x20 och ligger för tillfället på 1.45 V. Inget super-exemplar kanske men 1.45 V är inte helt fel

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Avstängd
Plats
radeon hd5850
Registrerad
Feb 2011
Skrivet av Plekk89:

Har ingen auto-boost igång över huvudtaget. Försöker dra min till 200x20 och ligger för tillfället på 1.45 V. Inget super-exemplar kanske men 1.45 V är inte helt fel

du kan alltid ändra volten manuellt då. rekommenderar phenom msr tweaker för att ställa in egna inställningar för cool n quiet för övrigt.

med vcore 1.45 så kan de nog komma upp till iallafall 4ghz ifall du har någorlunda vettigt exemplar.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009
Skrivet av anjora:

du kan alltid ändra volten manuellt då. rekommenderar phenom msr tweaker för att ställa in egna inställningar för cool n quiet för övrigt.

med vcore 1.45 så kan de nog komma upp till iallafall 4ghz ifall du har någorlunda vettigt exemplar.

Som jag nyss skrev har jag 200x20(=4000mhz) i 1.45 V. Tack för tipset

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt