Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Volt på Phenom II 955 BE @ 4,1GHz ?

Tjennaa! Undrar hur jag ska göra med v-core volten. Drog upp den från 1,446 till 1,55 med 0,01 mellanrum.
Testade alltså att höja 0,01 i taget.

Vid 1,55V @ 4,1GHz (200*20,5) så drog tempen upp rejält. 68c i load och den vandrade sakta upp så jag stängde ner Prime.
Gör jag fel eller behöver jag en fetare kylare? Har en CM hyper 212 plus

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Behöver du så mycket volt då? Jag kör min 955:a i 4250mhz och 1.45v satt i bios, kan nog sänka den mer. Men 68 i load låter ändå inte så farligt på luft.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Testade med 1,45v och då får jag bluescreen innan windows ens startat. Är dock stabilt i 4GHz. Kan 100MHz göra sån stor skillnad?

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Du överlever nog utan dom där extra 100Mhz

[Chassi: Silverstone Fortress FT02],[PSU:EVGA Supernova G2 650w], [Moderkort:MSI Z77A-GD65], [CPU: Intel Core i5-3570K@ 4ghz], [CPU Kylare: Noctua NH-U12P SE2], [Minnen: Corsair 8GB DDR3 1600MHz, [Grafikkort: Asus GTX980TI Strix], [SSD: Samsung 850 PRO 256gb] [2TB Samsung EcoGreen F3 x2], [OS: Windows 10 pro 64-bit] [Skärm: 2x Dell 2715H + Asus Rog Swifrt PG278Q]
Mobil: [Samsung galaxy s7 edge onyx black]<3
Nintendo new 3ds xl

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Skrivet av TwiceFire:

Du överlever nog utan dom där extra 100Mhz

Haha jo det gör jag... Men jag ville bara se hur mycke ja kunde komma upp i. Skulle ändå inte kört så hög frekvens pga tempraturen

Trädvy Permalänk
Medlem
Plats
Ljungskile
Registrerad
Jan 2006

Prova att öka CPU/NB volten, sitter på jobbet nu så jag kommer inte ihåg vad den är orginal, men har för mig att den är 1,1...har min på 1,35 men då kör jag 250*16, 1,475 vcore och då ligger den på 55C efter en timme i prime med en rumstemp på 26C...
Har samma kylare som dig.

Prova att sänka vcore och öka cpu/nb volt.

| Fractal Define R3 | Fractal Newton R2 1000 Watt | MSI Z97-GD65 Gaming|Intel 4690K |
| Phanteks PH-TC14PE med 3*GT 1850 | 2*4DDR3 Dominator GT | Asus GTX570DCII SLI | Verbatim 240GB |
| Corsair Force 60GB | 6* Zalman ZM-F3RL |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av dannydallas:

Prova att öka CPU/NB volten, sitter på jobbet nu så jag kommer inte ihåg vad den är orginal, men har för mig att den är 1,1...har min på 1,35 men då kör jag 250*16, 1,475 vcore och då ligger den på 55C efter en timme i prime med en rumstemp på 26C...
Har samma kylare som dig.

Prova att sänka vcore och öka cpu/nb volt.

Vad har du fått till för klock?

Jag kör på 1,42V Vcore för en klock på 4,0GHz. Jag ska skaffa lite nya radiatorer och då är det ju klart vettigt att klocka upp ett steg till.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jan 2011
Skrivet av Hraf:

Vad har du fått till för klock?

Jag kör på 1,42V Vcore för en klock på 4,0GHz. Jag ska skaffa lite nya radiatorer och då är det ju klart vettigt att klocka upp ett steg till.

250*16=4000
han kör den i 4ghz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av _MmattiasS_:

250*16=4000
han kör den i 4ghz

Oj, nu är man trött i huvudet. Det är klart han gör.

Tack!

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010

Har samma CPU som dig. Vet inte hur mycket spänning du ska mata den med då jag själv har problem, men max temp för den CPU'n är 62 grader, så du får antingen dra ner överklockningen eller skaffa annan kylning.

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
Vinslöv
Registrerad
Feb 2008

Har också en 955 BE och min blir inte stabil vid 3.6 ghz med stock volt utan måste ha den på minst 1.475 ....