Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Kommer inte över 3,6 ghz

Tjena.

Jag köpte Corsair H70-kylaren för ett litet tag sedan och har klockat processorn lite.
Grejen är att jag inte kommer över 3,6 Ghz innan det inte funkar mer och jag har just nu ingen direkt aning om hur man kan göra för att fixa det.
Jag kör på ett Gigabyte-moderkort och en Intel-processor och det ska inte vara några problem för något av dem att komma över 3,6 Ghz egentligen.

Kör med EasyTune 6 och där kan man processorn i 3 olika lägen.

1: 3.6 Ghz
2: 3.87 Ghz
3: 4.05 Ghz

CPU: Intel Core 2 Duo E8400, 3.0 Ghz

Moderkort: Gigabyte EP45-UD3

RAM: Corsair TWIN2X 6400 DDR2 (2st, 2 GB)

Någon som tror sig veta vad som kan lösa problemet är välkommen att skriva

Trädvy Permalänk
Medlem
Registrerad
Nov 2008

Jag tycker du ska börja med att klocka i bios istället för EasyTune.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av Escaped:

Jag tycker du ska börja med att klocka i bios istället för EasyTune.

Har också funderat på det, men det gör nog ingen större skillnad då EasyTune är till för mitt moderkort.
Testat att göra det genom BIOS också men det är ju samma som i EasyTune bara att det är i BIOS då och det funkar heller inte bättre där...

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004

min core 2 duo (e6700) klockar stabilt ifrån orginal 2.6ghz till 3580 mhz över det blir lite svajigt

Den har faktist postat upp på 3.9ghz fast med en blåskärm som följd rätt okej ändå

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av 100mbit:

min core 2 duo (e6700) klockar stabilt ifrån orginal 2.6ghz till 3580 mhz över det blir lite svajigt

Den har faktist postat upp på 3.9ghz fast med en blåskärm som följd rätt okej ändå

Det är ju iaf en ökning på 1 Ghz
Läste en review där de klockat min (E8400) till 4,5 Ghz med luftkylning, så jag vill verkligen få upp min en bit till.

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004
Skrivet av qMetal:

Det är ju iaf en ökning på 1 Ghz
Läste en review där de klockat min (E8400) till 4,5 Ghz med luftkylning, så jag vill verkligen få upp min en bit till.

Precis var dit jag ville komma kan min öka 1 ghz borde din med fixa det men använd bios, inget program. kolla så inte minnet får för mkt klock ochså.

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Det kan ju vara minnet som inte vill, du måste innan du börjar klocka se till att minnet verkligen står på lägsta möjliga frekvens 1:1 blir tex 667 Mhz, vid 3.6Ghz så kommer minnet att gå i 800Mhz dvs specat, också du måste se till att minnet får rätt timings och volt innan du börjar klocka, Corsair TWIN2X 6400 DDR2 finns i flera varianter tex CL5 modellen är inga bra klockare, medan CL4 varianten fungerar bra efter en del justeringar, timings får du sätta 5-5-5-15 istället för specade 4-4-4-15 för att du ska kunna gå över 3.6Ghz.
Glöm inte rätt volt till minnet också

Och använd bios istället för easytune!

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av 100mbit:

Precis var dit jag ville komma kan min öka 1 ghz borde din med fixa det men använd bios, inget program. kolla så inte minnet får för mkt klock ochså.

Skrivet av ggustavsson:

Det kan ju vara minnet som inte vill, du måste innan du börjar klocka se till att minnet verkligen står på lägsta möjliga frekvens 1:1 blir tex 667 Mhz, vid 3.6Ghz så kommer minnet att gå i 800Mhz dvs specat, också du måste se till att minnet får rätt timings och volt innan du börjar klocka, Corsair TWIN2X 6400 DDR2 finns i flera varianter tex CL5 modellen är inga bra klockare, medan CL4 varianten fungerar bra efter en del justeringar, timings får du sätta 5-5-5-15 istället för specade 4-4-4-15 för att du ska kunna gå över 3.6Ghz.
Glöm inte rätt volt till minnet också

Och använd bios istället för easytune!

Var rädd att mina minnen inte skulle vara bra klockare :/
Tack för svaren, jag ska testa och se om jag får det att funka.
Men du menar alltså att jag ska ställa minnet till 800 Mhz, som är standard, och bara höjer till processorn?

Trädvy Permalänk
Medlem
Plats
Nykarleby, Finland
Registrerad
Dec 2010

Vet att AMD är en annan processor och så men jag tycker att det låter underligt eftersom jag själv klockade min Phenom x2 till 4Ghz med originalkylaren. Stabil testad med IntelBurnTest
Börja med att klocka i BIOS, tror du får mycket skillnad. Kolla vad du får för temperaturer, samt vad du har för spänning

"Jag har sex ärliga tjänare som lärt mig allt jag vet: Deras namn är Vad och Varför, och När och Hur och Var och Vem”
~ Rudyard Kipling

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av qMetal:

Var rädd att mina minnen inte skulle vara bra klockare :/
Tack för svaren, jag ska testa och se om jag får det att funka.
Men du menar alltså att jag ska ställa minnet till 800 Mhz, som är standard, och bara höjer till processorn?

Nej du måste ställa in det lägre, innan du börjar klocka, 667Mhz borde vara lägsta

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2004

som ggustavsson skriver ska du börja med typ 667 mhz sen bör din klock på minnet ligga på ca 800 +- 20 mhz när du blir klar. mina minnen körs stabilt i 900mhz (org 800)

- Det var inte bättre förr, det var bara roligare.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av ggustavsson:

Nej du måste ställa in det lägre, innan du börjar klocka, 667Mhz borde vara lägsta

Skrivet av 100mbit:

som ggustavsson skriver ska du börja med typ 667 mhz sen bör din klock på minnet ligga på ca 800 +- 20 mhz när du blir klar. mina minnen körs stabilt i 900mhz (org 800)

Nu förstod jag
Jag kunde dock inte köra dem i 667 mhz då jag inte kan komma upp tillräckligt med processorn om jag kör CPU Host under 400 mhz.
Just nu funkar det med CPU host på 450 mhz och System Memory Multiplier har jag för mig är 2.00B så minnena körs i 900 mhz.
Funkade dock inte när jag ändrade timingen så den är på 5-5-5-18.

Tror jag körde minnena i 960 mhz när jag hade processorn på 3,6 GHz så jag kan nog komma upp lite till innan det blir stopp.

Men tack så mycket för hjälpen! Blev en aning smartare nu så det hjälpte mig mycket