Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Sep 2010

Överklocknings hjälp snarast !

Hej !

Jag behöver hjälp att överklocka min processor korrekt. Processorn i fråga är en AMD Athlon X2 250.

Vad jag har gjort än så länge.

Jag har satt volten på 1,36V i BIOS (default är 1,35V på denna prollen) och Bus speed på 230mhz.
Multiplier på X15 vilket är högsta.
NB har jag satt på X10 som är max.

Resten har jag satt på auto. Finns där något mer jag bör ändra med SB och så vidare ?

Detta funkar hyfsat tror jag (men skulle vilja ha upp den i 3,5-3,6 ghz stabilt) den klarar AMD Overdrives stabilitetstest, jag kör 17 minuters tester. Men saken är den att när jag kollar i GPU-Z så dippar/skiftar Vcore mellan 1,30-1,36, är detta normalt eller finns det något jag kan göra för att det ska gå stabilare ? När processorn är idle så ligger den på 34 grader och Vcore dippar/skiftar mellan 1,34V-1,36V, men under full load går den från 1,30-1,36V som jag nämnde tidigare och den ligger på 45 grader.

När jag sätter bus speeden på 235 så ligger processorn på runt 3,6 ghz och 47 grader full load och idle 39 grader och volten är satt på 1,37V. När jag kör stabilitets test så håller det i 8-10 minuter sen startas datorn om. Vad kan jag göra för att den ska gå stabilare ? För övrigt har jag samma inställningar som jag nämnt tidigare :).

Överklockar för att få bättre prestanda i spel :).

Så för att sammanfatta alla mina frågor enkelt så undrar jag helt enkelt vad jag kan göra för att processorn ska gå så stabilt och bra som möjligt ? Tacksam för alla svar !

Lite info om datorn förövrigt:

Moderkort: ASUS M4A785TD-V EVO
RAM minne: 3 X Corsair 2GB DDR3 1333MHZ (en konstig sak jag precis märkte, när jag kollar i system information så står det speed 1066MHZ ?)
Nätagg. : Corsair 550W
CPU kylare: Alpine 64 Pro
Grafikkort: ATI XFX Radeon HD 5670 1GB
Hårddisk: Samsung 400GB SATA (inget som är värt att nämna direkt hehe )

Bara säg till om det är något mer ni vill veta för att kunna hjälpa mig !

MVH William

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Sep 2010

Uppdatering !

Hej !

Har nu uppdaterat mitt BIOS och det fick mina sensorer på moderkortet att fungera igen !

Programmet jag använde innan hette PC Probe 2 och det var det enda programmet som kunde visa mig temp och volt. Men nu är det såhär att det programmet visade/visar fel....

Har nu installerat CPUID HW Monitor och det fungerar (visade ingenting innan jag uppdaterade BIOS). Min Idle temp är nu 22 grader och under full load i 20 minuter ligger den på 34 grader !

Jag fick ställa om allting igen i BIOS som har med överklockningen att göra. Men denna gången ställde jag Vcore på 1,35V (default) annars är resten som ovanstående med 230 som bus hastighet, vill arbeta mig uppåt med er hjälp !
HW Monitor visar att volten på Vcore tickar mellan 1,30-1,36V men stannar längst på 1,33V. Är detta normalt eller är det någon inställning jag bör ändra ?

Är oerhört tacksam för alla svar som jag kan använda mig av för att få en bättre och stabilare överklockning !

MVH William

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Läs någon guide så får du nog reda på lite av dina frågor Att Vcore går ner är helt normalt i alla fall Sen ska du försöka att inte ha några volter på auto. För att få din processor att gå stabil så måste du förmodligen höja din Vcore, och eftersom dina temperaturer ser bra ut så borde inte det vara något problem.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av WilliamPersson1:

Hej !

Har nu uppdaterat mitt BIOS och det fick mina sensorer på moderkortet att fungera igen !

Programmet jag använde innan hette PC Probe 2 och det var det enda programmet som kunde visa mig temp och volt. Men nu är det såhär att det programmet visade/visar fel....

Har nu installerat CPUID HW Monitor och det fungerar (visade ingenting innan jag uppdaterade BIOS). Min Idle temp är nu 22 grader och under full load i 20 minuter ligger den på 34 grader !

Jag fick ställa om allting igen i BIOS som har med överklockningen att göra. Men denna gången ställde jag Vcore på 1,35V (default) annars är resten som ovanstående med 230 som bus hastighet, vill arbeta mig uppåt med er hjälp !
HW Monitor visar att volten på Vcore tickar mellan 1,30-1,36V men stannar längst på 1,33V. Är detta normalt eller är det någon inställning jag bör ändra ?

Är oerhört tacksam för alla svar som jag kan använda mig av för att få en bättre och stabilare överklockning !

MVH William

att Vcoren diffar är något som heter Vdrop, det förekommar, såvidare det inte diffar såpass mycket + då du ändå inte är uppe i nån Jätte massiv spänningsförändring skulle jag inte tänka på det så mycket. bara fortsätt tills du hittar ett stabilt läge där allt funkar som det ska och temperaturerna ser okej ut.
Jag själv ligger i 4.3ghz med 1.37 vcore upp från 1.28 tror jag. försökte få upp den i 4.5 men då fick jag "Error in Core 1" "Error in Core 2" etc. så fortsätt på bara sakta men säkert så kommer det nog gå bra
Checka alltid tempsen och stresstesta

ps, får nöja mig med 4.3 upp från 2.8 känns rätt okej ändå

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Sep 2010

Tack för era snabba svar !

Rydisen : Okej bra ! Blev lite orolig där när jag satte Vcoren på 1,35 och så var den inte där =/ men det verkar inte vara någon fara !

Har dom på auto eftersom jag inte vågar ändra på dom för mycket, kan man ändra volten så att man får sämre prestanda ? =/ Hade varit riktigt trevligt med någon länk till en gudie där man får lära sig det ! Har tyvärr inte hittat någon jättebra själv =/....
Kan jag höja Vcoren på processorn så att det blir fel gentemot buss hastigheten ? Sämre prestanda, ostabilt osv ? För när jag sätter bussen på 235mhz och Vcore på 1,35 och stresstestar så startar datorn om efter ett antal minuter, betyder det då att det är för lite spänning och att jag borde höja Vcoren, isåfall hur mycket åt gången för att det inte ska bli fel ? Och sen en till sak kan jag sätta alla multiplier´s på max eller borde jag hålla mig under en viss gräns ?

Dougielol: Okej låter bra ! Har du någonting på auto resp. vad har du ändrat manuellt ?
Haha okej men 4,3 är då inte alls dåligt ! Så egentligen är det bara att höja bussen stegvis typ 5 mhz åt gången sen stresstesta, funkar det inte så höjer man Vcoren tills det funkar och så fortsätter man så ? Är det nåt mer än bussen o Vcoren jag bör ändra ?

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Sep 2010

Har testat lite mer med buss hastighet på 235mhz x 15 multipel. Har läst runt lite på olika guider och nu är frågan om jag ska testa att sätta allting manuellt i bios fast på standard och sen bara ändra bussen och vcore tills det inte går längre sen efter det öka lite på resten för att se om det funkar, låter det bra ?

I bios på CPU så kan jag ändra vcore och även lite andra inställningar på CPU som har att göra med volt på processorn är det något där jag också bör höja för att det ska gå stabilt samt ska jag höja volten på minnena isåfall hur mycket ? Ligger nu på 1,5 volt

Mvh William

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av WilliamPersson1:

Tack för era snabba svar !

Dougielol: Okej låter bra ! Har du någonting på auto resp. vad har du ändrat manuellt ?
Haha okej men 4,3 är då inte alls dåligt ! Så egentligen är det bara att höja bussen stegvis typ 5 mhz åt gången sen stresstesta, funkar det inte så höjer man Vcoren tills det funkar och så fortsätter man så ? Är det nåt mer än bussen o Vcoren jag bör ändra ?

Jag har enbart låst PCI-E på 101mhz, ställt in sänkt mina ramminnen til 1255 eller något, ökat min BCLK tills jag hittar en balans mellan den och min Vcore, resten på auto. går alldeles utmärkt. mitt moderkort verkar smart nog för att kunna hantera att det står på auto utan att ställa till med några sjuka värden. så är rätt nöjd.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Sep 2010

Låter som något jag måste testa ! Hoppas bara mitt asus är tillräckligt smart !

Hehe vad är BCLK ? jag har amd vad är dess motsvarighet om jag inte kan ställa in BCLK ?

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Sep 2010

Uppdatering !

Jag har nu lyckats få processorn att gå stabilt på 3450 mhz med Vcore på 1,35V. Resten av inställningarna:

Vcore: 1,35V
CPU VDDA volt: Auto
HT link frekvens : 2000mhz (max)
HT link volt: Auto
NB frekvens: Auto
NB volt: Auto (deafult är 1,2V)
Multiplier: x15 (max)
SB volt: 1,35V (deafult är Auto)
Minnen volt: Auto
Buss hastighet: 230 mhz (deafult är 200 mhz)
Chipset volt: Auto (deafult 1,1V)

Har kört 3D Mark benchmark och fick där mycket bättre resultat och prestanda än när jag gjorde testet med med processorn oklockad !

Hur bör jag nu gå tillväga för att öka min överklockning samtidigt som den går stabilt ?
Jag har testat sätta buss hastigheten på 235 men då startar datorn om efter ca 2 minuter i AMD Overdrives stabilitets test :(.

Öppen för alla tips !

MVH William