Snabb fråga om H70, fläktkontroller och rpm avläsning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Snabb fråga om H70, fläktkontroller och rpm avläsning

Hejsan.

Igår fick jag min H70 installerad och är jättenöjd, förutom att de 2 standardfläktarna låter en del, då de går i 1650rpm. Som instruktionerna menar så är de sammankopplade till 1 kontakt med 2st motstånd. Jag verkar dock inte kunna reglera hastigheterna alls genom BIOS eller Speedfan, så jag funderar på att skaffa mig en fläktkontroller.

Min fråga följer då; Om jag köper mig en fläktkontroller utan display, kan jag fortfarande montra rpm genom moderkortets sensorer, typ genom Speedfan, eller bör jag köpa en kontroller med display?

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av ShinyChrome:

Hejsan.

Igår fick jag min H70 installerad och är jättenöjd, förutom att de 2 standardfläktarna låter en del, då de går i 1650rpm. Som instruktionerna menar så är de sammankopplade till 1 kontakt med 2st motstånd. Jag verkar dock inte kunna reglera hastigheterna alls genom BIOS eller Speedfan, så jag funderar på att skaffa mig en fläktkontroller.

Min fråga följer då; Om jag köper mig en fläktkontroller utan display, kan jag fortfarande montra rpm genom moderkortets sensorer, typ genom Speedfan, eller bör jag köpa en kontroller med display?

Jag fick det inte att fungera med moderkortets sensorer, iofs försökte jag inte särskilt mycket. Kanske montera ström till fan control och rpm-mätning till moderkortets sensorer skull fungera.

Jag köpte 1 knäpptyst fläkt och kopplade de till min Kaze fan control som har display. H70 klarar sig lätt på en fläkt, inga som helst problem även med 3.4-->4.8GHz klock med hyffsat hög ökning på vcore. Så nu fungerar allt som det ska. För övrigt är det en riktigt vacker och stilren:

http://www.pureoverclock.com/images/review/peripherals/scythe...
Så ser den ut. Riktigt snygg och ser professionell ut. Inte den billigaste dock, men man får vad man betalar för.

Datorspecs: CPU: Intel 2600k 4,6GHz + Corsair H70 Mobo: Asus p8p67 Deluxe Grafik: GeForce 580+Arctic Cooling Extreme Plus RAM: 2x4 GB Vengeance Audio: Creative X-Fi Titanium + Logitech z-5500
Starcraft 2: Toss <3

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005

Är bara att ta fläktarna, köpa en "förgrening" och koppla in i någon av moderkortets "fläktuttag". Skippa motstånden. Gå in i bios och sätt de på auto eller vad det nu kan heta på ditt moderkort. Funkar perfekt för mig iaf, har h70 och gjorde likadant med min siberian tiger 2 innan som hade 4 fläktar som också jag lät moderkortet sköta.

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Bad Habit:

Är bara att ta fläktarna, köpa en "förgrening" och koppla in i någon av moderkortets "fläktuttag". Skippa motstånden. Gå in i bios och sätt de på auto eller vad det nu kan heta på ditt moderkort. Funkar perfekt för mig iaf, har h70 och gjorde likadant med min siberian tiger 2 innan som hade 4 fläktar som också jag lät moderkortet sköta.

Menar du den förgreningen som kom med i paketet? Skulle kunna ta bort motstånden. Kanske prova en annan kontakt? Den är just nu kopplad till CPU_FAN, som det stod i instruktionerna.

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Storuman
Registrerad
Okt 2006

På min H70 använder jag NZXT Sentry LX tillsammans med Typhoon fläktar. Går att styra utan problem, använder utav den där 1 kontakt med 2st motstånd.

MYPC: NZXT H440 |GRYPHON Z87 |Armor Kit
|4770K @4.6GHz |GTX980Ti Reference |SSD |I2757FM
GFPC: NZXT H230 Silent |H80i |i5 4690K |GTX780 DC2OC |SSD |BX2450
HTPC: Shield TV |Chromecast 2.0 Laptop: Clevo Sager NP9150
Lek: 360 |PS3 |One |Ps4 |D3100 |Nexus 6P |iPad Air |Surface Pro 3 |Panasonic TX-P65ST50Y 3D

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av ShinyChrome:

Menar du den förgreningen som kom med i paketet? Skulle kunna ta bort motstånden. Kanske prova en annan kontakt? Den är just nu kopplad till CPU_FAN, som det stod i instruktionerna.

Plocka bort motståndet, koppla bägge fläktarna till förgreningen, koppla in den i moderkortets fläktkontroller. INTE CPU där pumpen ska vara inkopplad. Tänk dock på att pumpen ska köras med maxfart helatiden, dvs - stäng av CPU fläktkontroll så den kör max. Moderkortets andra fläktkontrollrar låter du köra på auto så sköter det sig själv!

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Bad Habit:

Plocka bort motståndet, koppla bägge fläktarna till förgreningen, koppla in den i moderkortets fläktkontroller. INTE CPU där pumpen ska vara inkopplad. Tänk dock på att pumpen ska köras med maxfart helatiden, dvs - stäng av CPU fläktkontroll så den kör max. Moderkortets andra fläktkontrollrar låter du köra på auto så sköter det sig själv!

Toppen, ska prova detta genast. Återkommer med resultat. Tack

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av ShinyChrome:

Toppen, ska prova detta genast. Återkommer med resultat. Tack

Lugna puckar, orka allt tjafs med externa kontroller hit och dit.. Låt moderkortet sköta allt :).

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Okej, så jag tog bort motstånden och bytte plats på anslutningarna med pumpen och fläktarna (Pumpen är nu i CPU_FAN och fläktarna sammankopplade med förgreningen i SYS_FAN). Satte profilen "SILENT" för SYS_FAN och den varvade ner efter omstart (Verkar hålla sig på 61% enligt Speedfan) men de låter fortfarande en del. Jag verkar heller inte kunna styra några fläktar alls längre genom Speedfan. Fläktarna för radiatorn går i 1550rpm just nu i alla fall, 100rpm mindre än innan.

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av ShinyChrome:

Okej, så jag tog bort motstånden och bytte plats på anslutningarna med pumpen och fläktarna (Pumpen är nu i CPU_FAN och fläktarna sammankopplade med förgreningen i SYS_FAN). Satte profilen "SILENT" för SYS_FAN och den varvade ner efter omstart (Verkar hålla sig på 61% enligt Speedfan) men de låter fortfarande en del. Jag verkar heller inte kunna styra några fläktar alls längre genom Speedfan. Fläktarna för radiatorn går i 1550rpm just nu i alla fall, 100rpm mindre än innan.

Då har du kopplat rätt... Det du kan göra är att laborera lite med motståndet, koppla in det till fläktarna men låt moderkortet sköta hastigheten ändå. Dock kan den ge för lite spänning till fläktarna så prova att sätta dem på normal eller high eller vad det nu heter på ditt. Annars, som jag gjort, köp ett par andra fläktar typ Noctua eller be quiet som ersättare om du inte orkar med ljudet...

(Har för övrigt en drös Noctua 120mm fläktar liggandes om du är intresserad)

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Bad Habit:

Då har du kopplat rätt... Det du kan göra är att laborera lite med motståndet, koppla in det till fläktarna men låt moderkortet sköta hastigheten ändå. Dock kan den ge för lite spänning till fläktarna så prova att sätta dem på normal eller high eller vad det nu heter på ditt. Annars, som jag gjort, köp ett par andra fläktar typ Noctua eller be quiet som ersättare om du inte orkar med ljudet...

Okej. Jag kan tänka mig att köpa fler Scythe Gentle Typhoon (1150rpm versionen) då jag redan har en sån i chassit. Men jag får pilla runt lite mer, tack för hjälpen.

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Jag gjorde för övrigt en intressant upptäckt. Jag stängde av auto hastighet på moderkortet och fick full kontroll över hastigheterna för mina fläktar genom Speedfan igen. Däremot går fläktarna i 2000rpm tills jag får igång Speedfan profilen igen. Sjukt irriterande.

Edit:

satte på motstånden igen och kör nu på SILENT profil. Fläktarna går nu i 1100-1200 rpm är är stortsett knäpptyst. Woop

Mobo: ASUS Z97-A | CPU: Intel i5-4690k @ stock | Kylning: Corsair H70 PnP | PSU: Corsair AX750 | RAM: 8GB Corsair Vengeance DDR3 1600MHz | Grafik: MSI Geforce GTX770 | OS: Windows 8.1 Pro | System (SSD1): Samsung SSD 840 Evo 120GB Spel (SSD2): A-DATA SSD Premier Pro SP900 128GB Data: 1TB HDD | Chassi: Fractal Design Define R4