win fryser och det brusar/gnisslar från högtalarna vid overclock?!

Trädvy Permalänk
Medlem
Plats
smedjebacken
Registrerad
Dec 2010

win fryser och det brusar/gnisslar från högtalarna vid overclock?!

tjenare, När jag drog upp min fsb till 275 från 270, hann jag köra 2min i orthos utan att få nå fel, men då börjar istället windows(7) frysa och jag kan inte göra nånting, det gnisslar/brusar från högtalarna och det låter allmänt hemskt!
vad kan detta bero på? tempen är det inge fel på, är det processorn som inte är stabil? har den nått sin gräns kanske?
athlon x2 64 5000+ 2,2ghz överklock till 3.025ghz
asus m4a77

väldigt tacksam för hjälp!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

A64:orna är inte världens bästa överklockare direkt. att hoppa från 2,2 till 3.02GHz direkt är nog förmodligen för stort steg.

Överklocka bitvis, ett par hundra MHz åt gången (t.ex 2.4, 2.6, 2.7, 2.8, 2.9) och höj spänningen till processorn lite grand (om du har bra kylning). höj typ 0.05V

ställ ner minnen och HT Link ett steg i BIOS också så att inte de går för snabbt! den ska gå i max 1000MHz tror jag på A64

du kan ju också prova att ställa ner multipliern och höja bussen lite mer för att nå samma resultat. Men som vanligt med överklockning finns inga garantier. själv skulle jag tippa att din 5000+ inte kommer kunna gå i 3GHz

Trädvy Permalänk
Medlem
Plats
smedjebacken
Registrerad
Dec 2010
Skrivet av Cirap:

A64:orna är inte världens bästa överklockare direkt. att hoppa från 2,2 till 3.02GHz direkt är nog förmodligen för stort steg.

Överklocka bitvis, ett par hundra MHz åt gången (t.ex 2.4, 2.6, 2.7, 2.8, 2.9) och höj spänningen till processorn lite grand (om du har bra kylning). höj typ 0.05V

ställ ner minnen och HT Link ett steg i BIOS också så att inte de går för snabbt! den ska gå i max 1000MHz tror jag på A64

du kan ju också prova att ställa ner multipliern och höja bussen lite mer för att nå samma resultat. Men som vanligt med överklockning finns inga garantier. själv skulle jag tippa att din 5000+ inte kommer kunna gå i 3GHz

hej igen, glada nyheter, iallafall för mig. har 800mhz a-data minnen som jag ställt ner på 200mhz, och alla timings på högsta.
nu går den stabilt i 3.025 ghz men om jag ökar till 280fsb får jag overclocking failed, och jag kommer inte förbi den där windows 7 symbolen i början, kör på 1.41 volt,
men den går stabilt i 3ghz nu!
kärnorna idlar på 38c med 34c inne i rummet.
vet inte om det går att höja till 3.1 om jag höjer vcore, men nöjer mig nog med 3.025 ghz :)'
har en corsair a50 kylare

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

gött att det löste sig! då var det minnena som inte orkade med!

dock så går de ju i mycket lägre hastighet nu än vad de kan och du tappar minnesprestanda på det. då kan du ju om du vill börja laborera med olika Multipliers och högre FSB för att försöka jämna ut CPU/RAM hastighet tills du når en sweetspot

Trädvy Permalänk
Medlem
Plats
smedjebacken
Registrerad
Dec 2010
Skrivet av Cirap:

gött att det löste sig! då var det minnena som inte orkade med!

dock så går de ju i mycket lägre hastighet nu än vad de kan och du tappar minnesprestanda på det. då kan du ju om du vill börja laborera med olika Multipliers och högre FSB för att försöka jämna ut CPU/RAM hastighet tills du når en sweetspot

Ja, jo jag får testa det! tack så mycket