Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Kontroll utav H70 fläkt?!

Hej!

Inte postat här på oerhört länge, datorintresset har lagts på is då det poppar fram ungar höger och vänster. Stötte på problem idag när jag kröp under skrivbordet för att koppla in högtalarna, och lyckades strypa strömmen till datorn. Plugga in strömmen igen och boota upp, men fick som svar att överklocken failat. Konstigt tänkte jag, jag har ju ingen överklock aktiv, och lät datorn ladda defaults och starta vidare.

Åt helvete gick det med fläktstyrningen. Jag kör dator i sig, H70 med push/pull originalfläktar inkopplade i skarven/motståndet som medföljer och till CPU fläktkontakt på MB. Tidigare har jag kunnat använda moderkortets medföljande fläktkontrollprogram, ASUS AI Suite. Nu när jag gör ändringar i fläktschemat så följer inte cpu-fläktarna med, utan går stadigt i +1900 rpm. I AI Suites huvudfönster ser jag även att systemet är inställt på "High performance", och knappen "Normal" med efterföljande frågan "Restore the system to normal state?" är verkningslös.

Undrar nu vad det är som kan ha gått fel, om det finns någon inställning i BIOS som jag glömt att ändra tillbaka eller liknande. Har hittills prövat BIOSets fläktkontroll utan framgång, cool 'n quiet gör ingen skillnad heller, av- och ominstallation av AI Suite gav inget resultat. Är det uppdatering av BIOS som är det logiska nästa steget?

Tack på förhand!

Asus Crosshair IV Formula | AMD Phenom II X6 1090T BE @ 4.2 GHz | Corsair H70 | 8GB Corsair Dominator GT 1600 MHz 7-7-7-20 | Corsair Airflow Pro | Asus 5870 Matrix @ 1050/5200 MHz | Asus Xonar Essence STX | 80GB Corsair Force SSD | Corsair Obsidian 800D | Corsair HX850W | Westone ES5 | Razer Lycosa | Razer DeathAdder |

Trädvy Permalänk
Medlem
Plats
Enviken
Registrerad
Jun 2010
Skrivet av b0ck3n:

Hej!

Inte postat här på oerhört länge, datorintresset har lagts på is då det poppar fram ungar höger och vänster. Stötte på problem idag när jag kröp under skrivbordet för att koppla in högtalarna, och lyckades strypa strömmen till datorn. Plugga in strömmen igen och boota upp, men fick som svar att överklocken failat. Konstigt tänkte jag, jag har ju ingen överklock aktiv, och lät datorn ladda defaults och starta vidare.

Åt helvete gick det med fläktstyrningen. Jag kör dator i sig, H70 med push/pull originalfläktar inkopplade i skarven/motståndet som medföljer och till CPU fläktkontakt på MB. Tidigare har jag kunnat använda moderkortets medföljande fläktkontrollprogram, ASUS AI Suite. Nu när jag gör ändringar i fläktschemat så följer inte cpu-fläktarna med, utan går stadigt i +1900 rpm. I AI Suites huvudfönster ser jag även att systemet är inställt på "High performance", och knappen "Normal" med efterföljande frågan "Restore the system to normal state?" är verkningslös.

Undrar nu vad det är som kan ha gått fel, om det finns någon inställning i BIOS som jag glömt att ändra tillbaka eller liknande. Har hittills prövat BIOSets fläktkontroll utan framgång, cool 'n quiet gör ingen skillnad heller, av- och ominstallation av AI Suite gav inget resultat. Är det uppdatering av BIOS som är det logiska nästa steget?

Tack på förhand!

I "HW monitor" i BIOS så har du inställningar för fläktarna. Vet att jag har sett det i mitt iaf. Har alltid kört med extern fläktkontroll så kan inte säga exakt vad som går att ställa in just där.
Har för mig att du kan ställa in varvtalet procentuellt iaf.

Hoppas du löser det

//BG

---Project: Nuclear Winter
---Nuclear Media
---Aktiv setup: Fractal Design Define R3 Nuclear Winter mod | ASUS M4A89GTD PRO/USB3 | AMD FX-8350| Corsair H50 | Corsair XMS3 8GB DDR3 @1600Mhz | ADATA SP900 256GB SSD | Samsung SP F3 1TB HDD | EVGA GTX770 ACX| Corsair AX850, MDPC-X Titanium & Copper Mod |