Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

Byta OS på en märkes dator

Hejsan , har en dator från PackardBell , den har några år på nacken & har en OEM skiva med windows7 som jag köpt för "900kr" ej piratkopierat så inte moderator låser denna tråd med tack!

Saken är den att det ej går att installera med denna , har testat att med en formaterings skiva som jag en gång i tiden köpt alltså inte piratkopierat & formaterat både den orginala hårddisken & en annan hårddisk som är från en helt annan dator men funkar inte.

Min tanke är att det är någon spärr eller något PackardBell har gjort för att man ej skall kunna använda något som inte är köpt via dom , kan det stämma? Vet att jag någon gång i tiden haft liknande problem med annan märkes dator då från Acer men har för det mesta byggt själv så har inte så mycket kunskap gällande märkes datorer & deras spärrar & liknande.

Det jag vill göra alltså är att använda mitt köpta Windows7 till min PackardBell dator med ny hårddisk.

Orginal är det Windows XP Servicepack 2 eller liknande äldre sorten iallafall. Tacksam för den hjälp jag kan få!

PS: Lås ej tråden det är äkta köpt programvara jag handskas med...

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Det skall gå, hur visar sig felet?

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

Kommer upp när man ska välja partion osv , står att windows ej går att installera på vald partion , testade gör 2st 75GB stora men gick inte på någon utav dom , nu i skrivande stund kanske jag bör kolla vilken sata port jag kopplat hårddisken till kanske kan vara problemet för det finns 2st sata portar på moderkortet.

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Kan det vara så att det krävs en primär partition?
Vissa BIOS har också en typ av Antivirus, som hindrar hårddiskens bootsektor från att ändras, detta måste kopplas ur för att kunna göra disken bootbar.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

Hur kopplar man ur det då? Tror mer på att det är någon inställning i bios/ eller på moderkort någon typ av spärr som PackardBell lagt in , har sökt en del men inte hittat något om vad dom gör för att förhindra att installationer av programvara som inte är från packardbell inte fungerar. Konstigt , ska ju inte behöva införskaffa ett nytt moderkort för att få datorn att funka tycker man.

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Det är en inställning i BIOS

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2011

Det här problemet har jag också, på mina föräldrars dator som far min köpte genom företaget han jobbar på!

Chassi: Define R3, PSU: Corsair TX 650W, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K @ 4,5Ghz,
GPU: Gigabyte HD7970 OC, RAM: Corsair Vengeance LP 16GB, OS: Windows 7, Skärm: Samsung Syncmaster 24" TFT

Trädvy Permalänk
Medlem
Plats
Solna, Stockholm
Registrerad
Dec 2010

ring PB om du inte löst det, de borde veta

Citera för svar!|Fraktfritt hos INET|Min hemsida
Fractal Design Define R3|Corsair AX 850W|Gigabyte Nvidia GeForce GTX 570|Corsair Vengeance 1600MHz 2x4GB|ASRock P67 Extreme4|Intel Core i5 2500K|2x Samsung Spinpoint F3 1TB|Samsung Blu-Ray läsare
Nikon D7000|Nikon 60mm macro|Nikon 18-70|Nikon 55-300|Nikon 10.5 Fisheye

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

Tror inte dom kommer hjälpa mig med det ändå =P , men om det dyker upp någon som vet hur man får bort det ur bios säg gärna till!

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av kmkz:

Tror inte dom kommer hjälpa mig med det ändå =P , men om det dyker upp någon som vet hur man får bort det ur bios säg gärna till!

Är osäkert om det finns något i BIOS, jag kollade och det finns inte i mitt.
Det är troligt att detta inte heller finns i ditt, eftersom du inte hittat något.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

hm verkar lite konstigt , får skriva ett litet medelande , nått sätt borde man kunna kommar runt tycker man

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Du kan inte formatera disken med nån formateringsskiva, det som händer är att windows 7 inte kan installeras, alternativt inte går att installera på rätt sätt.

Du måste boota med din Windows 7 skiva sen skapar du dina partioner, dom du har nu skapade med nått annat tar du först bort sen skapar du en ny i önskad storlek med installationsprogrammet för windows 7.
Övriga partioner fixar du efter windows är installerat.

Om det är windows 7 skivan som du använt att boota med och skapat partionerna med, ska det dock funka. om inte tanka hem Gparted bränn på CD och boota med denna och kolla om du har några dolda partioner som ställer till det, kan också vara nån makel med nån spärr, med märkesdatorer kan vad för konstigt som helst vara möjligt

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Nu vet jag inte om du gör rätt. Men för att det inte ska bli fel så radera partitionerna och välj att installera på det tomma utrymmet då skapar Windows sin partition själv. För jag har då aldrig råkat ut för någon spärr på en märkesdator.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Kan du inte reseta CMOS? Eller göra en total återställning av bios? Har du gått igenom alla menyer och tittat efter spärrar? Eller det kanske är lösenordsskyddat?

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

har gått genom alla menyer , finns inget bios batteri :S vet hur man installerar windows7 gjort det för många gånger , dolda partioner vet jag inte men borde sett det , har formaterat med riktigt formaterings program som jag fick av en bekant som jobbar på IT företag.

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Riktigt formateringsprogram som heter vadå?
Fortfarande! du kan inte installera windows 7 på rätt sätt eller inte alls om du använt ett externt formateringsprogram.

Boota med windows 7 skivan och ta bort partioner och formatering först, du kommer inte vidare innan du har gjort det, sen låter du installationen skapa partion och formatera den aningen hela hårdisken eller del av den-

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Har du partionerat disken?

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2007

Jag testade först med att bara göra en ända partion , funkade inte då det stog att windows ej kan installeras på vald partion , testade att ta bort + formatera för att sedan bara trycka nästa , gick inte det heller. Testat göra flera partioner men gick inte heller.

Programet får jag inte prata om , men detta företag använder det till alla sina datorer dagligen. , ska sätta mig ner nu då jag har lite tid över , skriver resultat sen.

Kittlee

||||| >>>>>CITERA<<<<< ||||||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av kmkz:

Jag testade först med att bara göra en ända partion , funkade inte då det stog att windows ej kan installeras på vald partion , testade att ta bort + formatera för att sedan bara trycka nästa , gick inte det heller. Testat göra flera partioner men gick inte heller.

Programet får jag inte prata om , men detta företag använder det till alla sina datorer dagligen. , ska sätta mig ner nu då jag har lite tid över , skriver resultat sen.

Skulle tro att företaget inte använder windows 7 utan XP, där funkar det säkert utan problem
XP och windows 7 bootar på helt olika sätt

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Har bara haft samma problem när jag gick från Win2000 (eller äldre) till Win7. Men det var bara att formatera med en XP-skiva och sedan köra en vanlig installation (med boot från Win 7 skivan).

~Pelle~