AMD lanserar Catalyst 10.6 WHQL

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Feb 2009

Förstår inte vad ni har emot ATI's drivrutiner, har alltid fungerat PERFEKT för mig. Tar alltid bort allt via "Lägg till och ta bort program" --> "Avinstallera hela ATI-programmet" (eller vad det nu står) och sedan installera den uppdaterade versionen. Förstår inte vad ni babblar om när ni säger att man måste "tweaka" sönder för att få det att fungera, har jag aldrig behövt göra.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Inte jag heller och jag har uppdaterat nästan varje månad sen jag skaffade Vista våren 2007.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hedersmedlem
Registrerad
Jan 2002
Skrivet av hirsch:

Förstår inte vad ni har emot ATI's drivrutiner, har alltid fungerat PERFEKT för mig. Tar alltid bort allt via "Lägg till och ta bort program" --> "Avinstallera hela ATI-programmet" (eller vad det nu står) och sedan installera den uppdaterade versionen. Förstår inte vad ni babblar om när ni säger att man måste "tweaka" sönder för att få det att fungera, har jag aldrig behövt göra.

Olika användare har olika erfarenheter. Att det skulle vara så mycket problem som vissa vill framstå (ni bör veta vilka vid det här laget) är bara propaganda. Problem kan uppstå dels pga trasigt kort, bugg i drivare, instabil dator, rena klantigheter, andra störande mjukvaror/hårdvaror och så vidare.

Lika som för Nvidia-kort alltså.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006
Skrivet av Ratatosk:

Jag tror att din brors 4650 inte tycker att du ger det tillräcklig kärlek, det är nog därför det konstrar.
I övrigt kan jag rekomendera att ladda in BIOS-default, och se över drivrutinerna till moderkortet.

Har inte avinstallerat dom gamla sen jag skaffade Vista för 3 år sedan.
Driversweeper är bra för XP men till Vista och W7 skall det inte behövas.
Möjligtvis kan det användas om man går från ATI till Nvidia eller tvärtom.

Jag fick problem på win 7 när jag inte använde drive sweeper. Jag höll för visso på att testa lite beta drivisar fram och tillbaka men jag tror inte det hade med saken att göra för efter jag körde drive sweeper fungerade beta drivaren bra.

Annars så tycker jag ati drivarna är bra.

Intel Core i7 8700K, MSI GeForce GTX 1080 Ti 11GB Gaming X, Samsung 960 EVO 1TB, MSI Z370 GAMING M5, Corsair 32GB (4x8GB) DDR4 3200MHz CL16 Vengeance, EVGA Supernova G3 850W

INTEL CORE I7 3930K 3.20GHZ 12MB S-2011, FRACTAL DESIGN MIDITOWER DEFINE R3, CORSAIR HX 1050W, ASUS RAMPAGE IV FORMULA, Asus STRIX GTX970, CORSAIR 16GB DDR3 DOMINATOR QUAD 1866MHZ CL9 (4X4GB) Ljud: ASUS Xonar D2X/XDT 7.1 | Elac 5.1 +förstärkare | Cambridge dacmagic plus | Astro gaming A40 | Sennheiser HD 650
You ask me if I have a god complex? Let me tell you something, I am god!

Trädvy Permalänk
Medlem
Plats
Karlskrona, Blekinge
Registrerad
Mar 2008

Jag installerar bara den nya direkt, har alltid fungerat. Windows 7 x64 här.

PS3 Slim 750GB PSN: Asseroth
Dator:
i7 4790k | Gigabyte GA-Z97P-D3 | 32GB DDR3 | SanDisk SSD 128GB, OZC SSD 256MB, Toshiba 4TB, Toshiba 3TB | AMD Radeon R9 290x 4GB| Corsair CS650W | Fujitsu 27" 1080p & AOC 24" 1080p | Windows 10 Pro x64

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Sep 2008
Skrivet av aMpari:

+1, formaterade igår och la in 10.5... Bara till att byta nu då Btw visst ska det gå att bara installera över dom gamla drivisarn? Läste att många gjorde det, jag har aldrig gjort så förut men testar nu bara för att ^^

Jag installera 10.5 igår med, och när jag gjorde det kännde jag på mig att det var ett nytt släpp på g xD Dagens i-lands problem, men vem bryr sig? Det är ju inte kul att starta om datan.

i7 7700K @ 4,2 Ghz | Nvidia GTX 1070 | 16 Gb Ram | 650W PSU

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2008

Najs blir att uppdatera både stationära och bärbara nu då

Trädvy Permalänk
Medlem
Plats
Westrobothnia
Registrerad
Okt 2008
Skrivet av apamedvapen:

Varför fokuserar dom hela tiden på att ge extra prestanda i Crysis? Crysis är ett spel man bara spelar en till två gånger...

Jag tror du vet svaret.

1800X, 2080 Ti, 4K

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Nov 2008

första ggn drivrutinerna ger mig knas.
skärmen slutar få signal mitt i installationen, sen händer det inte ett smack tills jag reset'ar datorn.
som välkomst tillbaka till windows får jag en blåskärm i ansiktet och tvingas till en system restore.

sitter fortfarande med förra drivarna efter 2 misslyckade försök.

great.

Some a look fi paradise in a physical form, paradise it is a state of mind.

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Apr 2004
Skrivet av Sheikh Plisken:

första ggn drivrutinerna ger mig knas.
skärmen slutar få signal mitt i installationen, sen händer det inte ett smack tills jag reset'ar datorn.
som välkomst tillbaka till windows får jag en blåskärm i ansiktet och tvingas till en system restore.

sitter fortfarande med förra drivarna efter 2 misslyckade försök.

great.

Som jag skrev längre upp i tråden hade jag liknande problem under installationen. Använder man ATI's egna avinstallerare i lägg till/ta bort program för att rensa allt som har med AMD/ATI att göra, bootar om datorn och sedan trycker i 10.6 funkade det för mig iaf.

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Apr 2004
Skrivet av IceDread:

Har du testat avinstallera drivrutinerna, köra drive sweeper, starta om, installera nya drivisar, starta om?

Driver sweeper är inga dumheter. Det bör alltid användas eftersom en avinstallation av drivrutiner från ati / nvidia alltid lämnar kvar massa filer.

Läs mitt inlägg du citerade än en gång så finner du svaret

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009
Skrivet av hirsch:

Förstår inte vad ni har emot ATI's drivrutiner, har alltid fungerat PERFEKT för mig. Tar alltid bort allt via "Lägg till och ta bort program" --> "Avinstallera hela ATI-programmet" (eller vad det nu står) och sedan installera den uppdaterade versionen. Förstår inte vad ni babblar om när ni säger att man måste "tweaka" sönder för att få det att fungera, har jag aldrig behövt göra.

Jag gör exakt likadant, jag har inte haft några problem alls. Jag uppdaterar drivruter så fort det kommer nya på min och flickvännens dator. Jag har 5870 i Crossfire och flickvännen 5770 i Crossfire så detta eviga skitsnack om att det behövs "Tweakas sönder" för att få Catalyst drivruter att fungera börjar bli tröttsamt. CCC är givetvis inte felfritt vilket vi alla vet, med de som har problem med CCC så tror jag snarare det är Windows som skapar 90% av problemen.

| Ghost S1 | ASRock Phantom Gaming ITX | Intel Core i9-9900K | Corsair Vengeance LPX 32GB | Gigabyte GeForce RTX 2080 Ti Windforce OC | Corsair SF600 Platinum |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2008

Då är frågan ifall de har lagt in BFBC2 laddningstider fixen för 4xxx serien, den fanns i 10.4a. Står dock ingenting om att de skulle ha lagt in det.

Edit: Jo, de har lagt in fixen i dessa drivrutinerna, perfekt, dags att installera.

| Antec P183 | AMD Phenom 2 940 | Corsair XMS2 DDR2 8192 MB | XFX HD4870 | Gigabyte MA-790X-UD3P | Corsair VX 450W | Primärt OS: Arch Linux | Windows 7 x64 |

Trädvy Permalänk
Medlem
Plats
hallsbrovägen 13
Registrerad
Nov 2009

får 25-40 fps i bf nu förut 75-110=/

Trädvy Permalänk
Medlem
Plats
limmared
Registrerad
Aug 2008
Skrivet av magnus9309:

får 25-40 fps i bf nu förut 75-110=/

Låter ju nice...not, säker på att det är samma inställningar fortfarande

Har dom sänkt idle klocken i CCC till denna igen lr?

CPU:AM3 955BE@3.6+True black, MB:MSI 790FX-GD70, RAM:8GB Corsair, GPU:HD5870, SSD:Intel 80G g2(Win7) + 120G corsair(spel), PSU:Zalman 850w Chassi: Fractal design define XL

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Maj 2004

Jag tänkte bara rapportera att jag gick från ~6k2 till hela 7k3 GPU marks i Vantage! En MARKANT förbättring:P Sen överklockade jag det till 710/1140 och fick 8k5 marks:P

grafikkortet är ett 4850

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

tänkte på det när man kommer in på den sidan för Mass Effect 2 hotfixen är det bara för Crossfire eller fanns det någon annan sätt att forcea AA i ME2 för single kort eller ska man bara sätta dit AA och AF i CCC så det är på hela tiden ?

[CPU: Intel i7-4790k @ 4.8GHz ][GPU: EVGA Gefore GTX980][MB: Asus Maximus VII Hero]
[RAM: Kingston HyperX Fury 16GB][DAC/Amp: Asus Xonar Essence One]
[Dator Lurar: Sennheiser HD650 & Beyerdynamic DT880 Pro 250Ω]

Trädvy Permalänk
Medlem
Plats
hallsbrovägen 13
Registrerad
Nov 2009
Skrivet av Freneticz:

Låter ju nice...not, säker på att det är samma inställningar fortfarande

Har dom sänkt idle klocken i CCC till denna igen lr?

jag har inte tittat inställningarna men jag körde på max förut så har ett 5970 skall se om bf använder båda gpuerna

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Aug 2007
Skrivet av magnus9309:

jag har inte tittat inställningarna men jag körde på max förut så har ett 5970 skall se om bf använder båda gpuerna

Jag har läst runt lite på en massa olika forum angående fps-hit i bc2 med catalyst 10.6 och samtliga verkar ha en gemensam nämnare: crossfire-riggar, återkommer om jag hittar någon lösning.

Trädvy Permalänk
Medlem
Plats
hallsbrovägen 13
Registrerad
Nov 2009
Skrivet av Mögel:

Jag har läst runt lite på en massa olika forum angående fps-hit i bc2 med catalyst 10.6 och samtliga verkar ha en gemensam nämnare: crossfire-riggar, återkommer om jag hittar någon lösning.

spelade lite och såg i msi afterburner att gpuerna jobbar väldigt dåligt förut var det ca 100% på båda nu e det typ 40% på ena och 18% på ett ungefär tackar så mycket för att du hjälper till

Trädvy Permalänk
Medlem
Plats
Lindome
Registrerad
Aug 2005

Det var en väldig skillnad i Bad Company 2 med 2x 4890 måste jag säga. Det var bra ATI...

Massa skit innanför ett CoolerMaster Cosmos II

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Ahhh
Jag har ett 5750 och har testat de nya drivarna varje gång, men ändå så får jag ett par gånger om dan nån bugg som gör att skärmen blir svart i 2 sekunder då och då..

E8400,Scythe Ninja Plus B,Gigabyte GA-P35-DS3,4Gb Corsair PC6400,LeadTek GeForce 8800GT 512MB,WD6400AAKS 16MB 640GB,Pioneer DVR-215,Antec P182,NesteQ NA4501 450W,

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Har tankat & installerat dem så fort jag såg artikeln här. Funkar fint som fan med XFX 5770 @ Win7 x64

Läste nåt om opengl så ska testa om gta vice city funkar bättre.

EDIT : Nope hjälpte inte

i7-8700K @ 4.8GHz, ROG Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define R6, Agon AG241QX, Razer Deathadder Elite, Havit KB390L [Kailh Blue], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Plats
hallsbrovägen 13
Registrerad
Nov 2009

vet någon var men kan ladda ner catalyst 10.5

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av magnus9309:

vet någon var men kan ladda ner catalyst 10.5

Gå in på ati.com bläddra dig ned till ditt OS och grafikkort, längst ned på sidan finns en länk, "previous drivers and software".

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av nothingtoxic:

tänkte på det när man kommer in på den sidan för Mass Effect 2 hotfixen är det bara för Crossfire eller fanns det någon annan sätt att forcea AA i ME2 för single kort eller ska man bara sätta dit AA och AF i CCC så det är på hela tiden ?

Nackdelen med att forca AA i drivaren är att AA då beräknas på hela bilden, med AA i spelet beräknas bara AA där det gör nytta.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Ludvika
Registrerad
Nov 2008

Hmm nått skumt med Crossfire drivisarna i GTA IV. Installerade 10.6 igår och körde en runda vantage och visst det hade ökat en hel del poäng. Provade idag GTA IV Går inte bra. Måste slå av crossfire för att kunna ändra grafikinställningarna. Men sen när jag slår på CF igen så funkar det.

Dator 1: Intel core i7 3930K @ 4,7Ghz, Asus P9X79 Deluxe. Crucial Ballistix Tactical Tracer DDR3 (32GB),Crossfire 2x MSI Radeon 7970 OC Edition 3GB, Tagan 800W NA, SanDisk 120GB systemdisk, EK 360 kit + 120mm extraradiator.
Dator 2: AMD FX 8350, Gigabyte 990FXA UD3, Crucial ballistix DDR3, Nvidia GTX 480, Corsair 650W, 2x OCZ Agility, Thermaltake bigwater 760 vattenkylning.

Trädvy Permalänk
Avstängd
Plats
08
Registrerad
Jun 2009

Undrar om de kan fixa min uppblåsta muspekare samt att jag faktiskt kan se på youtube i fullscreen med GPUacceleration.

Hej! Jag är som tagen ur Brokeback Mountain.

Trädvy Permalänk
Avstängd
Plats
sverige
Registrerad
Nov 2009
Skrivet av Sir. Haxalot:

Det beror ju på hur mycket tur man har.

Ibland så tycker ju ATis drivrutin att det är en bra ide att aktivera overscan så att allting ser förjävligt ut. Jag hade små problem med att hitta anledningen till det i början.

Det blev inte heller bättra av att alla inställningar återställdes och CCC slutade att fungera när man uppgraderade drivrutinerna. Uppenbarligen så ska man helt avinstallera de gamla drivrutinerna innan man installerar nya för att vara på den säkra sidan. Det är 2 (mycket onödiga) omstarter.

Det är dessutom ganska rövigt att inte låta användaren välja bort LOTR genvägen, hoppas fan att de inte tar det ett steg längre.

Synd att ATIs software avdelning är så inkompetent. Tror att det faktum att sådana här saker inträffar gör att många hellre väljer nVidia.

Hur installerar du eller?Man väljer anpassad installation så får man välja av det som inte passar bla lotr,det gör jag vid varje uppgradering och det har funkat utmärkt sen åtminstone ccc 10.3 eller nåt sånt:))

Asus Commando Q6600@3,6GHZ Coolermaster Gemini2 8GB Corsair Dominator Intel X25-V 40GB Samsung 250gb Gainward GTX295(på garantibyte) Win 7 Home Premium X64.......

Trädvy Permalänk
Hedersmedlem
Registrerad
Jan 2002

Att CCC bundlas med LOTR är fult men inget nytt.

Exempelvis: Seriously my $%^&*( drivers are not a marketing opportunity!!! - AnandTech Forums