Kingston HyperX 120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Zotamedu:

Nu har jag installerat Windows och ett gäng program på den nya disken. Inga problem med den än. Vill dock provköra den ett par dagar till innan jag är säker på att den är ok.

Nice.
Jag har en likadan beställd, får hoppas på det bästa.

Jo det är ju sant. Lycka till!

CreX

CPU: AMD® Ryzen™ 7 1700 @ 4 GHz 1.35V
MB: msi® X370 GAMING PRO CARBON
GPU: XFX Radeon™ RX Vega⁵⁶
RAM: G.SKILL Trident Z 3200MHz CL14 16 GB
Chassi/PSU: Cooltek W2 / Corsair® AX860 80+ Platinum

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Okt 2011

Har en 120Gb HyperX SSD och har upplevt två små blåskärmar. Jag har även haft en windowsuppdatering som aldrig blev färdig. När jag skulle stänga av datorn skulle windows installera 6 uppdateringar. Efter tre timmar var den på den 6:e och sista. Då gick jag och la mig. När jag sedan steg upp 7 timmar senare stod datorn fortfarande och tuggade på den 6:e uppdateringen. Kan detta också bero på SSD:n? Jag räknar med att det är underförstått att jag har den som systemdisk.

Hur som haver, jag tänkte att det var bäst att installera nya firmwaren. Då kommer min fråga. Vad är AHCI och var i BIOs aktiverar jag det? Jag har ett gigabytekort.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Okt 2011

Kom igen, inte ska jag behöva starta ny tråd om detta? :/

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av crownofthorns:

Har en 120Gb HyperX SSD och har upplevt två små blåskärmar. Jag har även haft en windowsuppdatering som aldrig blev färdig. När jag skulle stänga av datorn skulle windows installera 6 uppdateringar. Efter tre timmar var den på den 6:e och sista. Då gick jag och la mig. När jag sedan steg upp 7 timmar senare stod datorn fortfarande och tuggade på den 6:e uppdateringen. Kan detta också bero på SSD:n? Jag räknar med att det är underförstått att jag har den som systemdisk.

Hur som haver, jag tänkte att det var bäst att installera nya firmwaren. Då kommer min fråga. Vad är AHCI och var i BIOs aktiverar jag det? Jag har ett gigabytekort.

Fråga manualen till ditt moderkort. Annars borde det stå under SATA-controller eller liknande. Vill du ändra till AHCI med en befintlig installation av Windows är det tydligen mycket jobbigare och kräver lite voodoo. Finns minst en guide här på forumet om hur man gör.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Okt 2011
Skrivet av Zotamedu:

Fråga manualen till ditt moderkort. Annars borde det stå under SATA-controller eller liknande. Vill du ändra till AHCI med en befintlig installation av Windows är det tydligen mycket jobbigare och kräver lite voodoo. Finns minst en guide här på forumet om hur man gör.

Men vad ledsen jag blir. Tycker det är tråkigt när det är jobbigt. Ingen vänlig själ som vill åka ut till skogen i Holsby och hjälpa mig?

Skickades från m.sweclockers.com