En het OCZ Agility3 hårddisk

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jan 2012

En het OCZ Agility3 hårddisk

Hallå alla glada!

Jag har byggt mig en rigg. Det är en rigg med moderkortet ASRock G41M-GS3 mATX, en enkel Celeron 430 processor socket 775, chassi Ace mATX 460W STAC2, 2 X 4 GB Corsair DDR3 1600MHz/CL9/VENGEANCE-BLUE/1,5V RAM, en 2TB hårddisk från Samsung samt en OCZ Agility3 60 GB SSD med firmware 2.11.

Det är OCZ Agility3 hårddisken som är utmanningen. Den läser 128 C* i princip hela tiden.

Min fråga är enkelt: är det normalt? Om inte, vad ska jag leta efter? Alltså sökstränger för jag har inte kommit på några bra själv.

Med vänlig hälsning
Leopold

Hembygge: Moderkort: ASRock G41M-GS3 CPU: Intel Core 2 Duo E6300 2MB Cache 1.86 GHz X2 FSB @ 1066 MHz RAM: 8 GB DDR2 GPU: AMD Radeon HD 5450 eller 6350

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av leopoldbirkholm:

Hallå alla glada!

Jag har byggt mig en rigg. Det är en rigg med moderkortet ASRock G41M-GS3 mATX, en enkel Celeron 430 processor socket 775, chassi Ace mATX 460W STAC2, 2 X 4 GB Corsair DDR3 1600MHz/CL9/VENGEANCE-BLUE/1,5V RAM, en 2TB hårddisk från Samsung samt en OCZ Agility3 60 GB SSD med firmware 2.11.

Det är OCZ Agility3 hårddisken som är utmanningen. Den läser 128 C* i princip hela tiden.

Min fråga är enkelt: är det normalt? Om inte, vad ska jag leta efter? Alltså sökstränger för jag har inte kommit på några bra själv.

Med vänlig hälsning
Leopold

Är fullkomligt normalt då din hårddisk inte har någon värmesensor och datorn då bara sätter värdet 128 grader. Min och många andras gör likadant.

-Intel Core I7 2600K 4,8Ghz EK Supremacy - Asus P8Z68-V Pro - Radeon R9 290X EK Acetal- Ocz Agility 3 SSD 120Gb - 1.0TB WD Black - 16Gb Team Group Zeus 2133Mhz CL11 - Fractal Design Newton R2 1000W - NZXT H630- 2x Alphacool UT60 360 White Edition-

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Troligen ligger den bara några grader över rumstemperaturen så du har inget att vara orolig över. Känt på min SSD och efter några timmars spelande var den ljummen.

Chassi: Xigmatek Elysium | PSU: EVGA Supernova G2 750W | MB: ASUS Strix Z390-F GAMING | CPU: INTEL i9-9900K & Corsair H60 | GPU: Asus Strix RTX 2080 OC | SSD: Samsung 970 EVO 500 GB | RAM: HyperX Fury 2x8 GB CL16 2666 Mhz | Ljudkort: Asus Xonar D2X | Nätverkskort: Asus PCE-AC68 |

|| Citera för svar! ||

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jan 2012

@ Nisbel, låter troligt. Jag drog ut strömkabeln och stängde verkligen av allt. Efter en timme satte jag igång den och den visade fortfarande 128 C*. Tack för svaret.
@ FireFox, skönt att höra! Jag spelare Age of Empires 3 då och då så det var verkligen betryggande.

Hembygge: Moderkort: ASRock G41M-GS3 CPU: Intel Core 2 Duo E6300 2MB Cache 1.86 GHz X2 FSB @ 1066 MHz RAM: 8 GB DDR2 GPU: AMD Radeon HD 5450 eller 6350