skitirriterande fps stutter

Trädvy Permalänk
Medlem
Plats
Kata
Registrerad
Okt 2002

skitirriterande fps stutter

Och nej, det är inte pga asset loading, utan det är när jag kutar runt vart som helst utan att ladda nytt innehåll som det hackar till ungefär varje sekund.

Jag har prövat alla kombinationer av vsync av/på och att begränsa fpsen med forground och background. Har även försökt avaktivera vsync spelet och köra det genom ati ccc, men då begränsar den inte fps alls.

Har en helt ok dator med hd 7950 och fpsen ligger på 160-180 om jag stänger av vsync.

Nån som har lyckats fixa detta?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2002

För mig blev detta betydligt bättre med Hyper-threading avstängd.

Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!

Trädvy Permalänk
Medlem
Plats
Kata
Registrerad
Okt 2002

Jag kör i5, men jag satte också spelet att inte köra cpu0 och då försvann ett annat typ av stutter... detta fenomen kvarstår och jag misstänker att vsyncen inte är perfekt i d3 och att den behöver komma i kapp eller liknande med jämna mellanrum, typ varje sekund.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Jag har precis samma problem på min dator, sitter på ett 6970 och spelet småhackar lite hela tiden när jag springer omkring, monster eller inte.
Provat stänga av Vsync, bocka ur fps foreground och background men ingen skillnad.

Citera för snabbare svar.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Inget jag märkt med mitt 6870 men ni kanske är mycket känsligare än vad jag är när det gäller sånt. Jag kör med vsync på och default inställningar.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Lås FPSen på typ 60 så försvinner det.

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: HP Elitebook 8530W 120GB Kingston SSD| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Kata
Registrerad
Okt 2002

Har försökt det med, men utan resultat. Även tveksam om det fungerar för fpsen stannar inte på max foreground oavsett vad jag sätter den på.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Har försöjkt sätta 60 på båda, ändrat, stängt av. Ingenting hjälper

Citera för snabbare svar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

jag sitter på i5 2500k, gtx 570 och har också problem, ganska ofta får jag gigantiska frame drops, ibland ända ner till 0fps, sjukt irriterande.
Jag har märkt att varje gång de laggar till så tuggar hårddisken extra mycket, kanske har något med de att göra...

i7-4770K | G1 Sniper Z87 | 16Gb Ram | Gtx1070 | Corsair Meshify C TG | Windows10
Qpad 8K Optisk | Corsair K70R | AOC Agon AG352UCG | Asus PB278

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2003
Skrivet av Dyfek:

Lås FPSen på typ 60 så försvinner det.

Skrivet av Orio:

Har försöjkt sätta 60 på båda, ändrat, stängt av. Ingenting hjälper

När jag provade att låsa fps till 60 hamnade spelet i något mysko läge och låste frame rate till 50 istället, med konstig stutter som följd. Ändrade tillbaka foreground FPS till max 120 och då blev det bra igen.

» i7 2600K@4.5GHz ~ ASRock Z68 Extreme4 GEN3 ~ 16GB DDR3 1600MHz ~ MSI GeForce GTX 780 Ti OC ~ FD Define R3
» Corsair AX860 ~ NH-D14 ~ Crucial M4 128GB+256GB SSD ~ WD 2TB ~

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Apr 2010

Sitter på en i7 @ 4,6 och 6970 på 1 ghz, har spelet på en SSD, har cpstutter jag med. Googla runt efter verktyg för att få fram siffror på det och det visa sig att jag har 15-20% stutter, skitirriterande

Spelar allt på max i 2560*1600 med en extra 1080p skärm ikopplad, ska testa disabla hyperthreading alternativt spela på andra skärmen när jag kommer hem från jobb och se vad som händer

Skickades från m.sweclockers.com

4770k | GTX 760 | 32GB Dominator platinum 2133MHz | OCZ Vertex 4 256GB | Dell U3011 | Asus MG279Q

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

jag har me stutter/microlagg.
Mitt löstes dock genom att sätta på vsync, tyvär stödjer inte diablo3 120hz av någon jädra anledning (helt idiotiskt då sc2 och wow stödjer det)
Så är fast med 60hz på en 120hz skärm ;/
Stängde av foreground,background fps me

Att ändra det i nvidia kontrollpanelen gör så skiten kommer tillbaka.

Om man inte vet var man ska är det ingen idé att skynda sig. Man vet ändå inte när man kommer fram. - Nalle Puh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Tänkte att jag skulle pröva nvidias adaptive vsync i och med WHQL releasen. Visst, grafen visar konstanta 60fps och inga drops ner till 30 som det förut blev i spindelgrottan och kloaken, men spelupplevelsen blir hackig, ryckig och hemsk.

Bara att sätta på in-game vsync som funkar, fps cap hjälper inte alls, fria fps får man 100+ konstanta men ändå hackigt.

Suck.

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008

Det finns hur många trådar som helst redan om detta. Kollar ingen forumet före de postar längre?

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

x1080, 120 hz skärm, 120max back/foreground fps:

- Med V-sync på, låser fps:en sig på 60, flyter på bra.
- Med V-sync av 'låser' fps:en sig på 100 (~40% GPU-usage) och det hackar/microstuttrar som fan.

Som tur är räcker 60 fps got och väl till ett spel som Diablo 3. Hade det varit BF3 eller någon annan FPS hade man blivit irriterad.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2004

Ingen som har mitt problem? Spelet verkar rycka till när min fps spikar uppåt. Jag ligger på 60 fps sedan rycker det till upp i 150ish i en millisekund för att sedan gå ner igen.

Någon som har en lösning på detta?

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Nov 2007

Hade med massa framedrops och stuttering osv. sänkte ljudkvalitén från High (128) till Medium (64) blev mycket bättre för mig iaf.
Hoppas det hjälper

- i7 5820k @ 4.3 Ghz - MSI Gaming 7 - GTX 980 @ 1433 Mhz - 16 GB DDR4 @ 2800 Mhz - Samsung 840 Pro 256GB + Samsung 850 EVO 1TB - Corsair 700D - Corsair HX750 - XB270HU -

Trädvy Permalänk
Medlem
Plats
OSLO
Registrerad
Okt 2010

Jag gjorde en enkel Google sökning på stutering. Fick upp en bra guide för nvidia och radeon korten och gjorde som den guiden och fick bort 99.9% av allt stuttering!

Kommer hem på tisdag och kan då troligen slänga upp länken då jag sitter på ett oerhört trögt ice nät ute på havet

CPU: Intel 2600K@ 4.5ghz, ASUS P8P67 Deluxe, 8 gb Corsair Vengeance 1600mhz, AMD 7970 3gb, Asus Full hd LED, 2 x OCZ Vertex2 60gb raid-0, 4TB HDD. Logitech G500, W7 Enterprise

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

120hz funkar för mig i d3. Får till och med tearing ibland så visst langar spelet ut 120hz till min skärm.

Har v-sync off i både spelet och nvidia kontrollpanel. Kör programmet nv inspector och har låst fpsen till 118. Inget stutter eller andra problem alls. Sätt även max för renderade bildrutor till "1" i nv inspector.

Inställningarna applayar till alla program och spel.

Skickades från m.sweclockers.com

Moderkort: Asus P8Z77-V CPU:i5 3570k@4.2Ghz Mem: Corsair Vengeance 8GB
Nätagg: Fractal Design Newton R3 600w Platinum GPU: EVGA GTX TITAN
Chassi: Fractal Design Arc Midi R2 Cpu-Kylare: Phanteks PH-TC14PE Skärm:Fujitsu SL27T-1 x 3 (Surround)

Trädvy Permalänk
Medlem
Plats
Valdemarsvik
Registrerad
Okt 2010

Tråden är visserligen väldigt gammal. Men eftersom jag fick google-träff när jag sökte på skiten tänkte jag väl posta vad som hjälpt för mig (tror jag).

Steg 1.
Stäng av diablo 3
Gå in i dokument -> diablo 3 -> d3prefs
Öppna d3prefs och leta upp "HardwareClass". Kom ihåg alternativt kopiera vad den står i, om du vill ändra tillbaka.
Ändra den till HardwareClass "1" spara.

Steg. 2
Starta diablo 3
Gå in i options och aktivera vsync. Bocka ur "foreground" samt "background" fps-skiten. Övriga inställningar verkar inte ha någon påverkan.
Gå in i sound och sätt "sound channel" på "low" alternativt inaktivera ljudet helt om du inte bryr dig så mycket.

Steg. 3
Aktivera trippelbuffering eller "trippelbuffert" på svenska. Detta måste göras i kontrollprogrammet för ditt grafikkort då alternativet inte finns i diablo 3.

Starta om d3.

Profit! (Åtminstone för mig!)

Trädvy Permalänk
Medlem
Plats
Jomala
Registrerad
Nov 2010

fick bort jäkligt störande micro stutter genom att ändra till windowed mode "letterbox" ?? som nån skrev på chatten. verka funka

Asus Strix Z270G Gaming - Core i5-7600K - Asus Rog 1070ti - Phanteks TC14S Black Slim - Corsair Vengeance 16GB DDR4 3200MHz - Samsung 960 EVO M.2 250GB SSD - WD Purple IntelliPower 2TB - FRACTAL DESIGN Define Mini C Window- Acer 27" XF270HU WQHD 144Hz - OPO 6