Kan inte spela med "rätt" upplösning!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Kan inte spela med "rätt" upplösning!

Tjena!

Jag har haft ett problem väldigt länge nu. Detta problem är att jag inte kan spela vissa spel med "rätt" upplösning, och vad jag menar med detta är att i vissa fall kan jag bara spela med 1024x740 o.s.v, men egentligen ska jag kunna spela i 1920x1024 som jag kan göra på vissa spel. Jag har en GTX 580 1512mb och en benq g2420hd monitor. Jag har kollat runt på massor av forum men har aldrig riktigt hittat en lösning. Jag har också försökt att åtgärda problemet genom att ominstallera drivern, men det har inte gett någon effekt.

Det skulle vara väldigt snällt om någon skulle kunna komma med några vettiga lösningar så att jag kan börja spela med hög upplösning igen!
Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Vad är det för spel som inte fungerar i 1920x1024? Bör det inte vara 1920x1080?

Chassi: Antec P280 Moderkort: Asus P8Z77V-Pro Hårddisk: 128GB SSD, 2TB WD Black CPU: i5 3570K 3.4GHz RAM: Corsair 8GB vengeance CPU kylare: Cooler Master Hyper 212+ GPU: ASUS GTX 680 2GB PSU: Corsair TX650W Brännare: Samsung 22X Surfplatta: iPad 16gb Wifi Mobil: Samsung Galaxy S6 Edge
P280 Crossfire Citera för svar

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

De spel som inte fungerar med den rätta upplösningen är följande; RAGE, Borderlands, Fallout new vegas, fallout 3, skyrim, diablo 3 (fungerar om man spelar i windowed fullscreen läget) och Terraria. Dessa spelen fungerar inte.

Och på den andra frågan; jo det bör det vara! det vara bara jag som skrev fel, tack för att du sa till.

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009

Även 1024x740, visst menar du 1024x768?

Funkar det med rätt upplösning i andra spel? Hur är prestandan isf, motsvarar den vad du ska få ut av ditt 580?

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Allting fungerar perfekt i vanliga fall. Vad jag själv misstänker är att problemet är något med skärm inställningar. Jag vill inte säga att det är så, men vad jag själv förstår så verkar det som att jag endast kan spela i native solution som är 1024x740. Jag kan verkligen inte förstå vad det är som är fel.

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009
Skrivet av FranTeX:

Allting fungerar perfekt i vanliga fall. Vad jag själv misstänker är att problemet är något med skärm inställningar. Jag vill inte säga att det är så, men vad jag själv förstår så verkar det som att jag endast kan spela i native solution som är 1024x740. Jag kan verkligen inte förstå vad det är som är fel.

Native resolution för din skärm är dock 1920x1080. Har du kollat skärmens inställningar så att du inte råkat välja någon "preferred resolution" där eller något? (Om en sådan funktion nu ens existerar...)

Ang. drivers, har du bara installerat de som kom med grafikkortet eller har du uppdaterat till senaste på geforce.com?

Kan även passa på att fråga, hur har du koplat in skärmen till datorn? Via utgång på grafikkortet eller moderkortet?

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011

Finns det en knapp där man måste trycka i 16:9 läge istället för 4:3?

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

hmm? det står att min inbyggda upplösning är 1024x740. Men jag är inte jättebra med datorer så du har säkert rätt!

På min skärms inställningar har jag inte någon funktion som heter "preferred resolution" så det kan jag inte ha tagit.

Jag har uppdaterat till den senaste drivern på hemsidan så det kan inte vara något problem.

Min skärm är kopplad till HDMI uttaget på grafikkortet och till skärmen är HDMI kabeln kopplad till en VGA adapter.

Trädvy Permalänk
Hedersmedlem
Plats
Kristianstad
Registrerad
Jun 2005
Skrivet av FranTeX:

hmm? det står att min inbyggda upplösning är 1024x740. Men jag är inte jättebra med datorer så du har säkert rätt!

På min skärms inställningar har jag inte någon funktion som heter "preferred resolution" så det kan jag inte ha tagit.

Jag har uppdaterat till den senaste drivern på hemsidan så det kan inte vara något problem.

Min skärm är kopplad till HDMI uttaget på grafikkortet och till skärmen är HDMI kabeln kopplad till en VGA adapter.

det är VGA-adaptern som begränsar dig om jag inte har fel. kör med DVI, eller hdmi på skärmen dvs ta bort adaptern och kör Hdmi-Hdmi eller kör Hdmi-DVI

MODERKORT: ASRock Z68 Extreme4 | CPU: Intel Core i5 2500K | CPU Kylare: Noctua NH-D14 | RAM: Corsair 16GB 1600Mhz Vengeance |
GPU: GTX 580 1536MB X2 SLI | PSU: Corsair TX 850W 80+ Bronze M | Chassi: Fractal Define Arc | Skärm: LG IPS Panel
Guide: Hur man gör rent i sin dator.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

jag har en HDMI-DVI-D men det fungerar inte?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av FranTeX:

jag har en HDMI-DVI-D men det fungerar inte?

Skrivet av To33e:

det är VGA-adaptern som begränsar dig om jag inte har fel. kör med DVI, eller hdmi på skärmen dvs ta bort adaptern och kör Hdmi-Hdmi eller kör Hdmi-DVI

men kan det inte ha något att göra med aspect ration?

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Feb 2010
Skrivet av FranTeX:

men kan det inte ha något att göra med aspect ration?

16:9 är ration. Kolla om det finns något att ändra på skärmen, upplösningen du vill ha är 1920x1080 för det är den nativa upplösningen.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av hejkk:

16:9 är ration. Kolla om det finns något att ändra på skärmen, upplösningen du vill ha är 1920x1080 för det är den nativa upplösningen.

det går inte att ändra något med aspect ration där. Men vad som är så himla konstigt är att upplösningen fungerar perfekt överallt annars, alltså skrivbordet o.s.v. men det är just när jag ska spela vissa spel som det börjar krångla. Det känns som att den helt plötsligt slår över till en annan ratio, typ 4:3 när jag ska spela!!?? :/

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009
Skrivet av FranTeX:

hmm? det står att min inbyggda upplösning är 1024x740. Men jag är inte jättebra med datorer så du har säkert rätt!

På min skärms inställningar har jag inte någon funktion som heter "preferred resolution" så det kan jag inte ha tagit.

Jag har uppdaterat till den senaste drivern på hemsidan så det kan inte vara något problem.

Min skärm är kopplad till HDMI uttaget på grafikkortet och till skärmen är HDMI kabeln kopplad till en VGA adapter.

"Preferred resolution" hittade jag på, jag menade att det kanske fanns något liknande/med samma innebörd.
Varför har du kopplat från HDMI till VGA? Vad jag kan se ska din skärm ha både VGA, DVI samt HDMI, så jag föreslår att du kopplar in den med DVI-DVI och ser om det kanske hjälper.

Skrivet av FranTeX:

det går inte att ändra något med aspect ration där. Men vad som är så himla konstigt är att upplösningen fungerar perfekt överallt annars, alltså skrivbordet o.s.v. men det är just när jag ska spela vissa spel som det börjar krångla. Det känns som att den helt plötsligt slår över till en annan ratio, typ 4:3 när jag ska spela!!?? :/

Hur ser det t i grafikmenyn på dessa spel som inte funkar? Finns det bara 1024x768 att välja, eller finns det en massa upplösningar (t.ex. 1920x1080) men bara det att de inte har någon effekt?

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

din skärm ska användas i 1920x1080, ingen annan konstig upplösning som ingen hört talas om ^^

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

1024x740? 1920x1024? 1512mb?!

Eftersom du inte kan ange en siffra rätt så har jag en känsla av att det inte är något fel på hårdvaran.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Vad är det för märkliga upplösningar du snackar om. Vad har du för desktop upplösning, dvs vad STÅR det under "högerklick på skrivbord->screen resolution"? Inte vad du tror då utan faktiskta siffror. Vad händer i Fallout 3, Fallout New Vegas och Skyrim när du startar spelet och går in "Options" från launchern och väljer "Aspect Ratio" 16:9 och sedan öppnar rullningslisten för "Resolution"? Hittar du då 1920x1080 där?

De tre ovan nämnda spelen går även att ändra manuellt på samma sätt för att få önskad upplösning i spelet.
Leta upp "My Document/My Games/FalloutNV".
Byt ut det sista mot motsvarande spel för de övriga två Bethesda spelen.
Öppna "FalloutPrefs.ini/SkyrimPrefs.ini" och leta upp:
iSize W=1920
iSize H=1200
Ändra dessa värden till den upplösning du ska ha. Det skall se ut såhär i ditt fall.
iSize W=1920
iSize H=1080

Se om det fungerar...

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Phukkitt:

"Preferred resolution" hittade jag på, jag menade att det kanske fanns något liknande/med samma innebörd.
Varför har du kopplat från HDMI till VGA? Vad jag kan se ska din skärm ha både VGA, DVI samt HDMI, så jag föreslår att du kopplar in den med DVI-DVI och ser om det kanske hjälper.

jag har HDMI - HDMI nu men fungerar fortfarande inte :/

Hur ser det t i grafikmenyn på dessa spel som inte funkar? Finns det bara 1024x768 att välja, eller finns det en massa upplösningar (t.ex. 1920x1080) men bara det att de inte har någon effekt?

Det finns bara upplösnings inställning upp till 1024x740 och inget mer.

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009
Skrivet av FranTeX:

jag har HDMI - HDMI nu men fungerar fortfarande inte :/

Det finns bara upplösnings inställning upp till 1024x740 och inget mer.

Pröva som sagt med DVI-DVI. Det borde inte bli någon skillnad, men ibland funkar saker inte alltid som de borde.
Äger du ingen DVI-sladd kan du säkert få låna en snabbis av någon bekant/skolan/jobbet.
Se om du kan pröva med en annan skärm, samt testa din skärm i någon annan dator och se om samma problem uppstår.

Kolla bildskärmens inställningar så att inte overscan är påslaget, hur du gör ser du på sida 25-26 i manualen. Testa även om kanske BenQ's drivrutiner för skärmen kanske hjälper.
Hur ser det ut i Nvidia Control Panel samt i DxDiag, vad står det att du har för skärm? Det bör stå namnet på skärmen, om det däremot står t.ex. något med UPnP/Universal Plug and Play-bildskärm eller något i den stilen så kan det bero på att du måste ha drivrutinerna till skärmen eller köra DVI. Står det att det är en TV så kan nog även det vara en orsak, och då p.g.a. av att du kör HDMI.

Kolla även i SkyrimPrefs.ini som Fissure skriver om ovan, där ska finnas en rad som börjar med sD3DDevice= följt av modellen på grafikkort som spelet känner av. För mig står det t.ex: sD3DDevice="NVIDIA GeForce GTX 480"
Om det står något annat ditt 580 där så kan det vara en ledtråd till problemet, skriv vad det står isf.

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Du kan testa att ladda ned och installera om DirectX.

edit kryssa ur Bing bar under installationen.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Phukkitt:

Pröva som sagt med DVI-DVI. Det borde inte bli någon skillnad, men ibland funkar saker inte alltid som de borde.
Äger du ingen DVI-sladd kan du säkert få låna en snabbis av någon bekant/skolan/jobbet.
Se om du kan pröva med en annan skärm, samt testa din skärm i någon annan dator och se om samma problem uppstår.

Kolla bildskärmens inställningar så att inte overscan är påslaget, hur du gör ser du på sida 25-26 i manualen. Testa även om kanske BenQ's drivrutiner för skärmen kanske hjälper.
Hur ser det ut i Nvidia Control Panel samt i DxDiag, vad står det att du har för skärm? Det bör stå namnet på skärmen, om det däremot står t.ex. något med UPnP/Universal Plug and Play-bildskärm eller något i den stilen så kan det bero på att du måste ha drivrutinerna till skärmen eller köra DVI. Står det att det är en TV så kan nog även det vara en orsak, och då p.g.a. av att du kör HDMI.

Kolla även i SkyrimPrefs.ini som Fissure skriver om ovan, där ska finnas en rad som börjar med sD3DDevice= följt av modellen på grafikkort som spelet känner av. För mig står det t.ex: sD3DDevice="NVIDIA GeForce GTX 480"
Om det står något annat ditt 580 där så kan det vara en ledtråd till problemet, skriv vad det står isf.

ok. Nu har jag testat min kompis skärm som är en benq gl2440hm. Jag testa med samma uppsättning, alltså HDMI - HDMI (DVI-D adapter). Detta fungerade perfekt! jag kunde spela med den rätta grafiken (1920x1080) på all de spelen som innan inte fungerade. Då är min fråga här, vad är det då som är problem med min skärm. Är det någon driver som måste laddas ned eller har skärmen börjat lägga av?

PS. Jag kan också tillägga att i skärm upplösnings inställningarna på min skärm stod det "Allmän icke-PnP-bildkärm" men när jag hade kopplat till min väns skärm stod det hans skärms namn.

Hoppas detta kan ge lite klarare översikt om vad det är som är fel, och tack så mycket för att du verkligen försöker att hjälpa till. Uppskattas verkligen!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av FranTeX:

ok. Nu har jag testat min kompis skärm som är en benq gl2440hm. Jag testa med samma uppsättning, alltså HDMI - HDMI (DVI-D adapter). Detta fungerade perfekt! jag kunde spela med den rätta grafiken (1920x1080) på all de spelen som innan inte fungerade. Då är min fråga här, vad är det då som är problem med min skärm. Är det någon driver som måste laddas ned eller har skärmen börjat lägga av?

PS. Jag kan också tillägga att i skärm upplösnings inställningarna på min skärm stod det "Allmän icke-PnP-bildkärm" men när jag hade kopplat till min väns skärm stod det hans skärms namn.
Hoppas detta kan ge lite klarare översikt om vad det är som är fel, och tack så mycket för att du verkligen försöker att hjälpa till. Uppskattas verkligen!

Där har du felet.
Kolla om du kan tvinga Windows att identifiera skärmen eller om du kan välja benq g2420hd som enhet.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009
Skrivet av FranTeX:

ok. Nu har jag testat min kompis skärm som är en benq gl2440hm. Jag testa med samma uppsättning, alltså HDMI - HDMI (DVI-D adapter). Detta fungerade perfekt! jag kunde spela med den rätta grafiken (1920x1080) på all de spelen som innan inte fungerade. Då är min fråga här, vad är det då som är problem med min skärm. Är det någon driver som måste laddas ned eller har skärmen börjat lägga av?

PS. Jag kan också tillägga att i skärm upplösnings inställningarna på min skärm stod det "Allmän icke-PnP-bildkärm" men när jag hade kopplat till min väns skärm stod det hans skärms namn.

Hoppas detta kan ge lite klarare översikt om vad det är som är fel, och tack så mycket för att du verkligen försöker att hjälpa till. Uppskattas verkligen!

Hmm, till grafikkortet har du senaste drivrutinen om jag tolkade dig rätt - ForceWare 301.42 eller hur? Hur ser det ut med drivrutin till skärmen, har du installerat den med? Den bör ha följt med på skiva med skärmen. Jag lyckas inte hitta någon download för den på BenQ's hemsida, så hittar du inte skivan, eller om det inte löser problemet ändå så är nog nästa steg att kontakta BenQ: http://benq.se/support/index.cfm

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Phukkitt:

Hmm, till grafikkortet har du senaste drivrutinen om jag tolkade dig rätt - ForceWare 301.42 eller hur? Hur ser det ut med drivrutin till skärmen, har du installerat den med? Den bör ha följt med på skiva med skärmen. Jag lyckas inte hitta någon download för den på BenQ's hemsida, så hittar du inte skivan, eller om det inte löser problemet ändå så är nog nästa steg att kontakta BenQ: http://benq.se/support/index.cfm

Jag har senaste drivrutinen till grafikkortet 301.42 som du sa.

När det gäller drivrutinen till skärmen så kan jag inte hitta skivan, fick den för länge sedan. Men Jag kan försöka kontakta supporten. Tack för hjälpen!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av FranTeX:

Jag har senaste drivrutinen till grafikkortet 301.42 som du sa.

När det gäller drivrutinen till skärmen så kan jag inte hitta skivan, fick den för länge sedan. Men Jag kan försöka kontakta supporten. Tack för hjälpen!

Du bör kunna byta till allmän pnp skärm utan att ladda ned drivrutiner, kanske också exakt till din modell.
Startknappen->Högerklicka på Dator->Välj Enhetshanteraren->Expandera bildskärm-> Högerklicka->Välj uppdatera.
Börja med att söka automatiskt, funkar inte det, testa manuellt.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Ratatosk:

Du bör kunna byta till allmän pnp skärm utan att ladda ned drivrutiner, kanske också exakt till din modell.
Startknappen->Högerklicka på Dator->Välj Enhetshanteraren->Expandera bildskärm-> Högerklicka->Välj uppdatera.
Börja med att söka automatiskt, funkar inte det, testa manuellt.

efter att jag har försökt att uppdatera den automatiskt (enligt dina instruktioner) kommer det ett popup-fönster som säger följande; "Enheten använder den senaste versionen av drivrutinen". Detta säger väl i sådana fall att det inte har något att göra med drivrutinen till skärmen. :/

Trodde att vi hade kommit in på rätt spår där. Hoppas att ni kan fortsätta hjälpa till om ni så orkar! Uppskattar den tid och hjälp som ni lägger ned!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av FranTeX:

efter att jag har försökt att uppdatera den automatiskt (enligt dina instruktioner) kommer det ett popup-fönster som säger följande; "Enheten använder den senaste versionen av drivrutinen". Detta säger väl i sådana fall att det inte har något att göra med drivrutinen till skärmen. :/

Trodde att vi hade kommit in på rätt spår där. Hoppas att ni kan fortsätta hjälpa till om ni så orkar! Uppskattar den tid och hjälp som ni lägger ned!

Testa att välja själv i stället för automatiskt, välj från listan av drivrutiner som redan finns på datorn och välj allmän PnP-skärm.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Ratatosk:

Testa att välja själv i stället för automatiskt, välj från listan av drivrutiner som redan finns på datorn och välj allmän PnP-skärm.

Skrivet av Phukkitt:

Hmm, till grafikkortet har du senaste drivrutinen om jag tolkade dig rätt - ForceWare 301.42 eller hur? Hur ser det ut med drivrutin till skärmen, har du installerat den med? Den bör ha följt med på skiva med skärmen. Jag lyckas inte hitta någon download för den på BenQ's hemsida, så hittar du inte skivan, eller om det inte löser problemet ändå så är nog nästa steg att kontakta BenQ: http://benq.se/support/index.cfm

Tjena! Ville först och främst tacka för er hjälp och jag har nu löst problemet. Jag orkade inte hålla på att mixtra längre så jag tog en dvi-adapter och kör en VGA-sladd. Allt fungerar och det är (inte vad jag kan se) någon skillnad grafikmässigt.

Ännu en gång tack för hjälpen!

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009
Skrivet av FranTeX:

Tjena! Ville först och främst tacka för er hjälp och jag har nu löst problemet. Jag orkade inte hålla på att mixtra längre så jag tog en dvi-adapter och kör en VGA-sladd. Allt fungerar och det är (inte vad jag kan se) någon skillnad grafikmässigt.

Ännu en gång tack för hjälpen!

Härligt att det löste sig.

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB (döda efter 3,5 år), 1x Seagate Firecuda 2TB, 1x Seagate Barracuda 2TB