Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2008

Xsplit Hjälp!

Hej hopp!!

Fick upp ögonen för Xsplit (Streaming Programmet) för att streama WoW

Men när jag spelar samtidigt som jag ska streama så får jag sjukt låg FPS
Kan ha 640*360 men ändå får jag sjukt låg FPS..
Har Wow inställningarna på High just nu, men även testat Low. Samma deal där..
Någon som kan tänka sig vad problemet kan vara?
Kanske till och med är tid att köpa sig en ny burk ?

AMD Phenom II X4 945 (3,0GHz)
4 gb ram
HD 7770, 2gb
64 bit
Spelet installerat på SSD

Operativsystem: Microsoft Windows 7 | Processor: Intel Core i7 3770K | Moderkort: MSI Z77A-S01 | Minne: 16 GB, 4x4096MB, DDR3, Corsair VENGANCE LP 1600 Mhz | Grafikkort: Asus hd 7770 (2gb) |Hårddisk: corsair Gt 120 gb, 1.5 TB samsung, 500 GB Random Disk | Nätaggregat: Corsair CX 750 W Modular | Övrig kylning: 2x120mm insug och 1x140 utblås i låda
Temperaturer: 45-50C GPU / CPU 45C I LOAD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Vet inte så mycket om Xsplit och problem/buggar som kanske finns... men jag vet att Wow är VÄLDIGT dåligt optimisterat för många olika sorters grafikkort.

Kan du kolla vad ditt grafikkort har för "load" medan du spelar Wow vanligt? Kan ju vara så att det kämpar lite och sedan när det läggs på Xsplit på det så orkar det inte?

Något annat kan ju var din processor som inte orkar båda två också? En ny burk skall nog inte behövas men en uppgradering här och där kanske skulle sitta fint!

Min YouTube kanal: http://www.youtube.com/downhillproductions5
"Kan vi nu sluta skylla ifrån oss på piratkopiering när vi gör skitspel" -LeafBox (Sweclockers)

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010

Kan säga att ha xsplit "premium" eller vad det heter så får du fler valmöjligheter och dom är sjukligt mycket bättre.
Pratade med diverse streamare och dom tycker att utan "premium" så är det nästan omöjligt/värdelöst.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2008

GPU på 30% med spelet (WOW)
GPU på samma med Xplit och Wow

Dock är CPU runt 90% load när jag kör både wow och XPLIT och så dunkar jag ner till 17 fps~
Men kan inte förstå varför den drar så j*vla mkt CPU kraft?

Skrivet av Toxid_Fox:

Vet inte så mycket om Xsplit och problem/buggar som kanske finns... men jag vet att Wow är VÄLDIGT dåligt optimisterat för många olika sorters grafikkort.

Kan du kolla vad ditt grafikkort har för "load" medan du spelar Wow vanligt? Kan ju vara så att det kämpar lite och sedan när det läggs på Xsplit på det så orkar det inte?

Något annat kan ju var din processor som inte orkar båda två också? En ny burk skall nog inte behövas men en uppgradering här och där kanske skulle sitta fint!

Operativsystem: Microsoft Windows 7 | Processor: Intel Core i7 3770K | Moderkort: MSI Z77A-S01 | Minne: 16 GB, 4x4096MB, DDR3, Corsair VENGANCE LP 1600 Mhz | Grafikkort: Asus hd 7770 (2gb) |Hårddisk: corsair Gt 120 gb, 1.5 TB samsung, 500 GB Random Disk | Nätaggregat: Corsair CX 750 W Modular | Övrig kylning: 2x120mm insug och 1x140 utblås i låda
Temperaturer: 45-50C GPU / CPU 45C I LOAD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Den måste ju ta all info inom ditt spel och tänka igenom det och skicka vidare det ut till internet. Om man har en slapp CPU så kan det hända att den helt enkelt inte orkar!

Jag vet inte om det just är din CPU men jag skulle tro att den inte är snabb nog! Kanske klocka den lite högre och se om det blir bättre?

Min YouTube kanal: http://www.youtube.com/downhillproductions5
"Kan vi nu sluta skylla ifrån oss på piratkopiering när vi gör skitspel" -LeafBox (Sweclockers)

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010

Xsplit är duktigt krävande..
Jag har en i7 2600k, 660ti och 8gb ram.
Utan premium kan jag inte streama, spelet blir så otroligt hackigt.
Med premium finns ett alternativ som jag använder för att det ska bli spelbart (dock långt ifrån samma flyt som utan Xsplit), det heter Capture Game (?), var längesedan jag streamade men det gör helt enkelt att du kan spela i fullscreen samtidigt som du streamar.
Utan premium kör man med Capture Screen, och det får mig att lagga enormt även fast min dator är bra.
Innan jag hade denna datorn hade jag en i5 760, och den gick det inte att streama med (eller jo, gick gjorde det, men är man van vid att spela med 120fps så funkar inte 30-40fps). Så därför uppgraderade jag min dator. Testa med Premium, det kan hjälpa. Annars är det väl förmodligen CPU'n som halkar efter, samt lite mer RAM skulle förmodligen inte skada.
Hoppas att det hjälpte dig något i alla fall!
Bara att fråga om du har några mer frågor om Xsplit, jag har spenderat på tok för många timmar för att hitta bra inställningar som gör att spelglädjen inte försvinner helt så fort man drar igång Xsplit hehe.
Mvh Emil

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

http://obsproject.com/ skulle jag rekomendera, dock inte lika stabilt då det är en beta MEN MYCKET MINDRE KRÄVANDE OCH BÄTTRE KVALITE, hej och hå för caps!

I7 8700K, Asus GTX 1080TI och annat smått o gott.

Acer Predator XB270HU 1440p 144hz G-sync + Qnix 2710

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av fffalk:

Xsplit är duktigt krävande..
Jag har en i7 2600k, 660ti och 8gb ram.
Utan premium kan jag inte streama, spelet blir så otroligt hackigt.
l

Nånstans är det fel här, jag kan streama utan hackande på min i7 920 utan klock och sämre grafik. Visserligen så brukar jag bara streama i 720p. Och då streamar jag utan premium.

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2010

vet att det finns ett annat program man kan använda isf xsplitt, kan va http://obsproject.com/ som Sh4d0wfi3nd pratar om. det kan jag inte svara på. men själv kör jag med Dxtory och xsplit (ej premuim) dxtory gör så att du inte använder dig av en screen region utan den spelar in långt innan datan har kommit till skärmen. blir som dag och natt.

i7 920 2.66ghz @3.8ghz turbo boost off HT on, Gigabyte GTX 680 2GB OC in SLI, 12GB DDR3 1600mhz memmory, AStro a40 headset, 5TB harddrives for backup, Samsung 830 256GB for os/games, Raptor 10k rps for games, GA-EX58-UD4P motherboard, 3x24" asus widescreen in Surround

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2010
Skrivet av Skrotnisse9292:

Nånstans är det fel här, jag kan streama utan hackande på min i7 920 utan klock och sämre grafik. Visserligen så brukar jag bara streama i 720p. Och då streamar jag utan premium.

Kan vara jag som är kräsen, utan xsplit ligger jag på 120fps med Vsync igång. Och allt under det känns hackigt för mig. Jag tycker till och med att wow i windowed mode känns hackigt jämfört med fullscreen.
Men med den gamla prollen kunde jag inte streama, det spelade ingen roll om jag körde på lägsta inställningarna eller inte.
Nu kör jag med antingen 720p 60fps eller 1080p 30fps på streamen, och i fullscreen fungerar detta.
Men så fort jag kör med Capture Screen så flyter det inte alls lika bra.