Autostart fungerar inte?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011

Autostart fungerar inte?

Nu har jag fått lite mer tid för Windows 8. Tänkte att jag skulle underlätta för mig själv genom att se till så att task manager, resource monitor och Firefox startar automatiskt.

Startup går ju inte att komma åt på Vanligt vis i Windows 8 då startmenyn inte finns. Efter att ha googlat läser jag att man kan skriva shell:startup i Run-boxen så får man upp autostartmappen. sagt och gjort, jag får mycket riktigt upp en mapp som verkar stämma, drar in genvägar till de program jag vill ha och startar om.

Tror ni det fungerar? Nej. Inte ett skit händer. Öppnar jag taskmanager syns däremot filerna under startup. De står som enabled men de startar inte automatiskt som sagt. Det står även "not meassured" under "startup impact".

Jag kör med Modern UI påslaget, alltså ingen startmenyersättare eller så, och UAC är avslaget, om det kan vara till någon hjälp. Värt att nämna är kanske också att WMWare tools core service även finns under startup, och den startar, men den fanns inte i mappen jag fick up, så det kanske ligger gömd någon annan stans.

Instinktivt tänkte jag att Microsoft säkert har bestämt att det slöar ner datorn för mycket så nu ska vi inte få köra saker i startup längre, i sann Stasi-anda... Men så illa kan det väl ändå inte vara? Det måste vara jag som missat något.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Aug 2012

Kanske är fel ute här, men du kan inte skriva msconfig i run och navigera dig till autostart?

For those about to CLOCK! We salute you!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av Tobb0:

Kanske är fel ute här, men du kan inte skriva msconfig i run och navigera dig till autostart?

Nej, I windows 8 sköts det från task manager. Men där kan man bara avaktivera eller aktivera det som redan finns tillagt.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Aug 2012

Har du testat att gå till Appdata\Roaming\Microsoft\Windows\Start Menu\Programs\Startup ?
Lägg in en genväg till programmet där

For those about to CLOCK! We salute you!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av Tobb0:

Har du testat att gå till Appdata\Roaming\Microsoft\Windows\Start Menu\Programs\Startup ?
Lägg in en genväg till programmet där

Ja, det är det jag har gjort, och det är de programmen som syns i taskmanager under autostartfliken, men de startar inte.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Aug 2012
Skrivet av Ozzed:

Ja, det är det jag har gjort, och det är de programmen som syns i taskmanager under autostartfliken, men de startar inte.

Ok testa detta då.

Gå till kontrollpanelen, power options, klicka "change what the power buttons do".
Skrolla ner till "Shutdown Settings" avbocka "Turn on fast startup"
Spara ändringarna och starta om.

Verkar som windows 8 sätter sig i något hybridläge som gör att datorn inte startar om på riktigt (don't quote me on that)

For those about to CLOCK! We salute you!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av Tobb0:

Ok testa detta då.

Gå till kontrollpanelen, power options, klicka "change what the power buttons do".
Skrolla ner till "Shutdown Settings" avbocka "Turn on fast startup"
Spara ändringarna och starta om.

Verkar som windows 8 sätter sig i något hybridläge som gör att datorn inte startar om på riktigt (don't quote me on that)

Fungerade tyvärr inte heller. Jag får väl leta hårdare efter var den där VMWare-grejen ligger, för den fungerar ju i alla fall. Suck... krångel krångel.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Aug 2012
Skrivet av Ozzed:

Fungerade tyvärr inte heller. Jag får väl leta hårdare efter var den där VMWare-grejen ligger, för den fungerar ju i alla fall. Suck... krångel krångel.

Ok, ska leta lite mer, håll utkik i tråden.

Ge inte upp, -"Det finns inga genvägar till det perfekta ljudet"

Edit:
Testa att använda CCleaner ( http://www.piriform.com/ccleaner ) Där finns en flik som heter "Startup". Se om du kan göra något därifrån. Använder CCleaner en del på jobbet och privat, fungerar riktigt bra.

En annan sak du kan testa är att kolla Windows Defender - > Settings - > Excluded Files and Locations.
Se om du kan inkludera de programmen som ska starta.

Testa att ändra så att apparna/programmen körs som administratör.

Starta om datorn

For those about to CLOCK! We salute you!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av Tobb0:

Ok, ska leta lite mer, håll utkik i tråden.

Ge inte upp, -"Det finns inga genvägar till det perfekta ljudet"

Edit:
Testa att använda CCleaner ( http://www.piriform.com/ccleaner ) Där finns en flik som heter "Startup". Se om du kan göra något därifrån. Använder CCleaner en del på jobbet och privat, fungerar riktigt bra.

En annan sak du kan testa är att kolla Windows Defender - > Settings - > Excluded Files and Locations.
Se om du kan inkludera de programmen som ska starta.

Testa att ändra så att apparna/programmen körs som administratör.

Starta om datorn

Jag har löst det. Googlade tills jag fick näsblod och hittade den här: http://www.eightforums.com/performance-maintenance/11216-star...

Tydligen så är man inte administratör förren man aktiverat dethär, även om UAC är avstängt. Kan ju vara bra om någon annar har problem.

Om jag skaffar Windows 8 innebär det alltså YTTERLIGARE en jävla inställning att trixa och fixa med som "bara funkar" i sjuan. Aja. tack för hjälpen i alla fall Snällt av dig.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Westrobothnia
Registrerad
Okt 2008

Om MS inte har dräpt bort Task Scheduler från Win8 så bör det även gå att skapa en tasks som startar program vid inloggning (eller uppstart av systemet eller någon annan trigger).

Jag gör iaf så i Win7 för alla program som bör/måste köras som administrator (t.ex. Process Explorer), eftersom man i en task kan välja att köra programmet med högsta möjliga privilegier.

1800X, 2080 Ti, 4K

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av backfeed:

Om MS inte har dräpt bort Task Scheduler från Win8 så bör det även gå att skapa en tasks som startar program vid inloggning (eller uppstart av systemet eller någon annan trigger).

Jag gör iaf så i Win7 för alla program som bör/måste köras som administrator (t.ex. Process Explorer), eftersom man i en task kan välja att köra programmet med högsta möjliga privilegier.

Jag kör med UAC avstängt i Windows 7 och då har det funkat. Men i Windows 8 måste man tydligen stänga av det dubbelt. Dels via kontrollpanelen och sedan igen via en security policy.

Task scheduler finns kvar. Tack för tipset. Det är ju kanon att känna till om jag någon gång hamnar i en situation att UAC måste vara på.

Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass. http://ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook.

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Aug 2012
Skrivet av Ozzed:

Jag har löst det. Googlade tills jag fick näsblod och hittade den här: http://www.eightforums.com/performance-maintenance/11216-star...

Tydligen så är man inte administratör förren man aktiverat dethär, även om UAC är avstängt. Kan ju vara bra om någon annar har problem.

Om jag skaffar Windows 8 innebär det alltså YTTERLIGARE en jävla inställning att trixa och fixa med som "bara funkar" i sjuan. Aja. tack för hjälpen i alla fall Snällt av dig.

Inga problem, skönt att det löste sig.
Denna tråden går på favoriter om man stöter på detta när man uppgraderar till 8an.

For those about to CLOCK! We salute you!