Vad är det för fel på grafikkortet?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007

Vad är det för fel på grafikkortet?

Tjenare!

Har ett AMD Radeon HD 6750 som man kan se på HD film med men inte spela spel på.

Det som händer är att färgerna blir helt konstiga.

Är det något mer ni undrar så är det bara å fråga, är inte den bästa på att skriva inlägg kan glömma saker

Datorn: [AMD Ryzen 7 3700X 3.6 GHz 36MB] [Noctua NH-D15] [ASUS TUF GAMING X570-PLUS] [Steelseries Rival 300 mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance LPX AMD] [Windows 10 Pro 64-bit] [Samsung 850-Series EVO 500GB] [2x Samsung 1.0T] [1x Seagate Barracuda 4TB 256MB Cache] [Antec Performance One P183] [PSU Corsair RM750X 750W v2 Modulär]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Printscreen+foto tack!

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Jekean:

Printscreen+foto tack!

kommer

Datorn: [AMD Ryzen 7 3700X 3.6 GHz 36MB] [Noctua NH-D15] [ASUS TUF GAMING X570-PLUS] [Steelseries Rival 300 mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance LPX AMD] [Windows 10 Pro 64-bit] [Samsung 850-Series EVO 500GB] [2x Samsung 1.0T] [1x Seagate Barracuda 4TB 256MB Cache] [Antec Performance One P183] [PSU Corsair RM750X 750W v2 Modulär]

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Sep 2007
Skrivet av Jekean:

Printscreen+foto tack!

Faktiskt väldigt smart, måste komma ihåg det

Riggen: 2x Xeon E5-2670 @ 16x3,2 Ghz - Z9PE-D8 WS - Corsair 32GB RAM - GTX 1080 ti - Dell U3415W 34" - HyperX Predator PCIe/M.2 - 4x Samsung 840 500GB - Asus Xonar DX - 2x NH-U12S - 2x EVGA Supernova G2 850W - Obsidian 900D
NAS: FreeNAS @ HP Proliant MicroServer Gen 8 - Xeon E3-1230 V2 - 16Gb Kingston ECC RAM - Intel 530 120Gb - IBM m1015/LSI 9220-8i - 4x WD Red 3Tb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av skogsvilden:

Faktiskt väldigt smart, måste komma ihåg det

var det ironi?

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Jekean:

Printscreen+foto tack!

Datorn: [AMD Ryzen 7 3700X 3.6 GHz 36MB] [Noctua NH-D15] [ASUS TUF GAMING X570-PLUS] [Steelseries Rival 300 mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance LPX AMD] [Windows 10 Pro 64-bit] [Samsung 850-Series EVO 500GB] [2x Samsung 1.0T] [1x Seagate Barracuda 4TB 256MB Cache] [Antec Performance One P183] [PSU Corsair RM750X 750W v2 Modulär]

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jan 2006

Ser ut som artefakter.
Är kortet överklockat?
Mycket damm i fläkten/kylflänsen?
Kollat hur varmt kortet blir när det belastas?

Dator01

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Överhettning faller min röst på.
Har du installerat senaste drivrutiner?
Överklockat?

EDIT: Såg just på printet att kortet bara låg på 42 grader, men det är inte alltid att lita på. 42 grader på ett kort som stressas låter helt fel.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Dec 2010

Testa uppdatera dina drivrutiner om du inte har gjort det

Offtopic: Vacker bild

Citera gärna för svar!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av Scoped:

Testa uppdatera dina drivrutiner om du inte har gjort det

Offtopic: Vacker bild

Tog dom nyaste från AMD idag. :/

Visst är den vacker, nästa lite Picasso över det hela

Datorn: [AMD Ryzen 7 3700X 3.6 GHz 36MB] [Noctua NH-D15] [ASUS TUF GAMING X570-PLUS] [Steelseries Rival 300 mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance LPX AMD] [Windows 10 Pro 64-bit] [Samsung 850-Series EVO 500GB] [2x Samsung 1.0T] [1x Seagate Barracuda 4TB 256MB Cache] [Antec Performance One P183] [PSU Corsair RM750X 750W v2 Modulär]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Vänta, hur fan får du 60 fps i Heaven med det skitkortet

Antagligen artifacts, du kan testa att klocka ner kortet.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av danne_silver:

Ser ut som artefakter.
Är kortet överklockat?
Mycket damm i fläkten/kylflänsen?
Kollat hur varmt kortet blir när det belastas?

Artefakter ja jo ser ut så...
Grafikkortet är rengjort innan montering och så har den fått ny fräsch pasta på chippet. Men resultatet är precis lika.
Fläkten snurrar på som den ska

Datorn: [AMD Ryzen 7 3700X 3.6 GHz 36MB] [Noctua NH-D15] [ASUS TUF GAMING X570-PLUS] [Steelseries Rival 300 mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance LPX AMD] [Windows 10 Pro 64-bit] [Samsung 850-Series EVO 500GB] [2x Samsung 1.0T] [1x Seagate Barracuda 4TB 256MB Cache] [Antec Performance One P183] [PSU Corsair RM750X 750W v2 Modulär]

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av friskybob:

Vänta, hur fan får du 60 fps i Heaven med det skitkortet

Antagligen artifacts, du kan testa att klocka ner kortet.

Han kör väl på låga inställningar?

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2007
Skrivet av friskybob:

Vänta, hur fan får du 60 fps i Heaven med det skitkortet

Antagligen artifacts, du kan testa att klocka ner kortet.

Kan säga att det körs i DirectX 9 och allt på LOW och den lägsta upplösningen 600x något

Har provat klocka ner det utan skillnad :/

Datorn: [AMD Ryzen 7 3700X 3.6 GHz 36MB] [Noctua NH-D15] [ASUS TUF GAMING X570-PLUS] [Steelseries Rival 300 mus] [QPAD Musmatta] [ASUS Radeon R9 Fury Strix 4GB ] [Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance LPX AMD] [Windows 10 Pro 64-bit] [Samsung 850-Series EVO 500GB] [2x Samsung 1.0T] [1x Seagate Barracuda 4TB 256MB Cache] [Antec Performance One P183] [PSU Corsair RM750X 750W v2 Modulär]

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Är det bara på Unigine Heaven som detta händer eller händer det även när du spelar?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Ja, prova skicka gärna bilder från andra spel också då enligt mig i alla fall Heaven rånar vara känt för att framkalla skumma grafikproblem.. (Kraschar t.ex displayrutinerna så fort jag drar på wireframe)

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Sep 2007
Skrivet av Jekean:

var det ironi?

Näe men det kan ju vara nått fel med skärmen och då kan det väl vara bra att få det utrett först med en screenshot...

Riggen: 2x Xeon E5-2670 @ 16x3,2 Ghz - Z9PE-D8 WS - Corsair 32GB RAM - GTX 1080 ti - Dell U3415W 34" - HyperX Predator PCIe/M.2 - 4x Samsung 840 500GB - Asus Xonar DX - 2x NH-U12S - 2x EVGA Supernova G2 850W - Obsidian 900D
NAS: FreeNAS @ HP Proliant MicroServer Gen 8 - Xeon E3-1230 V2 - 16Gb Kingston ECC RAM - Intel 530 120Gb - IBM m1015/LSI 9220-8i - 4x WD Red 3Tb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av skogsvilden:

Näe men det kan ju vara nått fel med skärmen och då kan det väl vara bra att få det utrett först med en screenshot...

Precis mitt syfte då

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!