Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011

Laptop med problem

jag har sen nu idag upplevt problem med min något år gamla laptop, jag har stängt av att den ska gå in i viloläge och satt den till max prestanda i inställningarna, gjort det både för strömsladd samt batteri, ändå så går datorn in i viloläge efter 5min om jag inte gör något... problemet började idag och tidigare har den fungerat fint

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
solna
Registrerad
Dec 2012

Har du testat kolla kontrollpanelen > system & security > power options > change when the computer sleeps / choose when to turn of the display . Och kolla när datorn ska gå in i sömn ?

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011
Skrivet av marcuswretman:

Har du testat kolla kontrollpanelen > system & security > power options > change when the computer sleeps / choose when to turn of the display . Och kolla när datorn ska gå in i sömn ?

som jag skrev så har jag redan varit in där och ändrat till never utan framgång...

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
solna
Registrerad
Dec 2012

Har du kollat ifall den överhettar när den stänger av sig ?

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011
Skrivet av marcuswretman:

Har du kollat ifall den överhettar när den stänger av sig ?

den stänger inte av sig den går in i viloläge och bara när den inte används, använder jag datorn fungerar den finfint men går jag iväg från den i 5min så går den in i viloläge

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
solna
Registrerad
Dec 2012

Vad för märke har du på din dator ?

För dessa problem kan skapas av överhettning, beroende på vad du har för dator och modell.
Vissa datorer har som säkerhet att söva ner sig när den blir för varm.
Annars kan det en simpel lösning vara att uppdatera bios.
Men först och främst vilket märke av dator och modell har du ?

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010

VAd är det för laptop du har? Tänker om det är någon typ av förinstallerat program från tillverkaren som styr när den ska gå in i viloläge.

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011

datorn är reninstallerad med windows 8, och det är en kraftigt ombyggd Acer aspire, moderkort bytt mot ett med intregerad grafik och hdd mot ssd, wifi mot wifi+bluthooth ram fran 4gb till 6gb.

kan knappast vara överhettning då den fungerar finfint under kraftig belastning när jag använder den
jag har inte mekat med bios i den på länge så tycker det är konstigt att den börjar nu när den fungerade fint igår

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
solna
Registrerad
Dec 2012

Några snabba möjligheter till varför den beteer sig som den gör -

-Virus. Var försiktig om du har någon som maleware / liknande så har det hänt att den ligger och spökar, och att tar bort den kan orsaka skada mot dator.
- Du har inte råkat ta sönder någon knapp ? tex. power button ? Så den flickrar.
- Har du testat stänga av hibernation via cmd ? Kan vara problem med mjukvaran så du måste in och stänga av den på det sättet.
- Är alla windows updates installerade ?
- Kan vara fel på batteriet, då den säger att allt fungerer men datorn blir lurad av någon skada.
-Sensorerna kan vara skadade. Datorn tror att locket stängs när du fortfarande använder datorn.
-testat återställa datorn ?

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011
Skrivet av marcuswretman:

Några snabba möjligheter till varför den beteer sig som den gör -

-Virus. Var försiktig om du har någon som maleware / liknande så har det hänt att den ligger och spökar, och att tar bort den kan orsaka skada mot dator.
- Du har inte råkat ta sönder någon knapp ? tex. power button ? Så den flickrar.
- Har du testat stänga av hibernation via cmd ? Kan vara problem med mjukvaran så du måste in och stänga av den på det sättet.
- Är alla windows updates installerade ?
- Kan vara fel på batteriet, då den säger att allt fungerer men datorn blir lurad av någon skada.
-Sensorerna kan vara skadade. Datorn tror att locket stängs när du fortfarande använder datorn.
-testat återställa datorn ?

1 Datorn inehåller inga virus skannad med både AVG och malawarebytes
2 powerknappen är hel och fultfungerande (den borde ju ställa till problem vid användning av datorn annars)
3 hur?
4 Ja
5 batteriet är helt och fungerar 3 timmars batteritid (varför funkar då datorn bra vid användning)
6 magnetsensorn för locket fungerar fint, plus inställd att inte göra något när locket stängs (annat än att släcka skärmen) sen så går datorn bara in i viloläge när jag inte använder datorn

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010
Skrivet av cybermas:

1 Datorn inehåller inga virus skannad med både AVG och malawarebytes
2 powerknappen är hel och fultfungerande (den borde ju ställa till problem vid användning av datorn annars)
3 hur?
4 Ja
5 batteriet är helt och fungerar 3 timmars batteritid (varför funkar då datorn bra vid användning)
6 magnetsensorn för locket fungerar fint, plus inställd att inte göra något när locket stängs (annat än att släcka skärmen) sen så går datorn bara in i viloläge när jag inte använder datorn

start -> kör -> cmd -> Högerklicka kör som admin -> powercfg.exe /hibernate off

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011
Skrivet av NisseG91:

start -> kör -> cmd -> Högerklicka kör som admin -> powercfg.exe /hibernate off

det verkar fungera som det ska nu tackar, återkommer om det visar sig att jag har fel

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Feb 2011

problemet kvarstår

Dator: Goodbody's Node
Kringutrustning: Samsung SyncMaster BX2331 24" LED 1080p, Logitech C910 Pro Webcam, Corsair Vengence K90, Mionix Naos 5000, Roccat Taito mousemat

Trädvy Permalänk
Medlem
Plats
solna
Registrerad
Dec 2012

Har du testat updatera bios ?