Battlefield 4 krachar vid loading skärmen.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Battlefield 4 krachar vid loading skärmen.

Jag är grymt besviken på EA/DICE.

spelet bara kraschar och kraschar, jag har gjort allt som man gjorde under betan.

Loggat ut och in Origin och Battlelog.

Uppdaterat PB för Battlefield 4.

senaste drivers för NVIDIA 331.65 testat 331.58 samma.

Det konstiga är att jag kom in på en server utan problem direkt efter installationen och då körde jag på 331.58

men då upplevde jag konstiga färger och tänkte och frågade då.
Då sa många uppdatera till senaste å det gjorde jag men det kraschar nu istället.

En kompis till mig kan köra å han kör med 2500k, GTX 560ti, W7 och 8GB utan problem med nåt och inte jag!

MSI X99A GODLIKE Gaming | i7 6850K | 32GB RAM | RTX 2080

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Dec 2007

Testa köra igenom med driversweeper en gång och installera om drivrutinen.
Löser inte de kör driver sweeper igen och testa en äldre drivrutin.
Har du fortfarande problem så installera om BF4.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

sitter på det som din polare kör på..dock w7 och 24GB ram..men spelet kraschar/hänger sig för mig..dock tror jag det är min ssd som är dum..för har märkt att windows hänger sig ibland oxå lite random..börjar bli sugen på att köra in en mekanisk disk igen som systemdisk. så kanske man skulle kunna lira mkt längre

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003

Jag har samma problem med att BF4 kraschar vid loadingskärmen...kommer upp något DX-fel helt plötsligt. Det är helt sjukt då jag faktiskt kunde spela för 1h sen, men nu fungerar varken SP eller MP...DX-krasch direkt :/

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2001

Prova 32-bit exe:n.... Hjälpte för mig... Verkar bara vara Win8 som fixar 64-bit versionen...

CPU: Intel Core i7 7700K @4.5GHz Moderkort: ASUS MAXIMUS VIII HERO Minne: Corsair Dominator Platinum 32GB 3000MHz DDR4 Grafikkort: ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING Monitor: ASUS ROG SWIFT PG278Q 3D 27" 144Hz G-Sync PSU: Evga SuperNOVA 1000 G2 1000W Chassi: Fractal Design Define R5 Titan Sound Designer för Squad

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Sitter på W8.1 och GTX 780. Det har inte kraschat en enda gång.
Gör drivare via GeForce Experience appen.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010
Skrivet av I Kill:

Prova 32-bit exe:n.... Hjälpte för mig... Verkar bara vara Win8 som fixar 64-bit versionen...

Gick inte för mig, fortfarande samma fel.

Skrivet av pellen:

Jag har samma problem med att BF4 kraschar vid loadingskärmen...kommer upp något DX-fel helt plötsligt. Det är helt sjukt då jag faktiskt kunde spela för 1h sen, men nu fungerar varken SP eller MP...DX-krasch direkt :/

MSI X99A GODLIKE Gaming | i7 6850K | 32GB RAM | RTX 2080

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003

Jag sitter på W8.1 också. Fattar inte vad som hänt. Jag har spelat igenom hela SP och lite MP nu i veckan. Kom hem från jobbet idag, drar ner patchen, börjar spela på Swec-servrarna, men spelet kraschar typ 4-5 gånger, varje gång efter 5-10 minuter. Sen helt plötsligt dyker DX-felet upp från ingenstans och nu startar inte spelet alls. Har testat att installera olika AMD-drivare, givetvis ställt grafikkortet på defaultklock etc...inget hjälper.

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Jun 2013

Ni som har problem, Hade ni problem vid Beta versionen?

Ens signatur blir aldrig riktigt bra hur man än gör.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010
Skrivet av Cenorida:

Ni som har problem, Hade ni problem vid Beta versionen?

Ja, vilka hade inte?

MSI X99A GODLIKE Gaming | i7 6850K | 32GB RAM | RTX 2080

Trädvy Permalänk
Avstängd
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av Sebastian R:

Ja, vilka hade inte?

Jag hade inga problem i betan.... kör win8 och ett GTX470 med senaste drivrutinerna ifrån nvidia

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Cenorida:

Ni som har problem, Hade ni problem vid Beta versionen?

Jag har inga problem och hade inga problem med Beta heller.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Alltså, vafan är det här för skit man skaffat!
Varför jag??????
Medan andra bara bortskämt med snygga riggar, kraftiga riggar, till och med svaga riggar kan spela MEN INTE JAG!!!???

Det känns som att Sweclcokers medlemmar inte känner av det jag känner av krasch vid laddningskärmen.

Och jag har gjort allt som står vid min makt.

Bytt drivrutiner.
Installerat om spelet.
Reparerat spelet.
Installerat om PB/Uppdaterat PB för BF4
Manuell ominstallation av drivrutiner på nytt via Driver Sweaper.
Testat köra X86 version av Bf4
Stängd av SLI konfiguration.

MEN INGET I HELVETE VILL FUNKA!

MSI X99A GODLIKE Gaming | i7 6850K | 32GB RAM | RTX 2080

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Kanske den senaste patchen som pajjat spelet?

Trädvy Permalänk
Medlem
Plats
Västra Götaland / Skaraborg
Registrerad
Jul 2001
Skrivet av Sebastian R:

Alltså, vafan är det här för skit man skaffat!
Varför jag??????
Medan andra bara bortskämt med snygga riggar, kraftiga riggar, till och med svaga riggar kan spela MEN INTE JAG!!!???

Det känns som att Sweclcokers medlemmar inte känner av det jag känner av krasch vid laddningskärmen.

Och jag har gjort allt som står vid min makt.

Bytt drivrutiner.
Installerat om spelet.
Reparerat spelet.
Installerat om PB/Uppdaterat PB för BF4
Manuell ominstallation av drivrutiner på nytt via Driver Sweaper.
Testat köra X86 version av Bf4
Stängd av SLI konfiguration.

MEN INGET I HELVETE VILL FUNKA!

EXAKT detta har jag gjort med, enda jag inte testat är Win8 ist för Win7

| Intel i7 4790K @4,7Ghz | Noctua NH-U14S | ASUS Z97-PRO GAMER |
| EVGA NEX750B 750W | G.Skill Ripjaws X 16GB @1600Mhz |
| Fractal Design R4 | EVGA GeForce GTX 980 Ti GAMING ACX 2.0+ |

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Betan kunde jag spela hur länge som helst. Men inte nu får bf4 har slutat fungera o måste stängas.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Västra Götaland / Skaraborg
Registrerad
Jul 2001

Nu när jag installera drivers igen och tanka hem spelet igen och valde att köra BF4 i x86 mode så funka det, med SLI aktiverat!

| Intel i7 4790K @4,7Ghz | Noctua NH-U14S | ASUS Z97-PRO GAMER |
| EVGA NEX750B 750W | G.Skill Ripjaws X 16GB @1600Mhz |
| Fractal Design R4 | EVGA GeForce GTX 980 Ti GAMING ACX 2.0+ |

Trädvy Permalänk
Medlem
Plats
Västra Götaland / Skaraborg
Registrerad
Jul 2001

Va inget, 2h senare krascha de...

| Intel i7 4790K @4,7Ghz | Noctua NH-U14S | ASUS Z97-PRO GAMER |
| EVGA NEX750B 750W | G.Skill Ripjaws X 16GB @1600Mhz |
| Fractal Design R4 | EVGA GeForce GTX 980 Ti GAMING ACX 2.0+ |

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Jun 2013

Vilket operativsystem har du, Windows 8/7/Vista? 32 eller 64 Bit? Har du senaste DirectX?

Ens signatur blir aldrig riktigt bra hur man än gör.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Maj 2011

Nackdelen med att det crashar titt som tätt är att saker och ting inte verkar synkas till battlelog. Jag har legat på samma lvl otroligt länge i förhållande till antalet spelade matcher, och får inte heller tillgång till de vapenuppgraderingar som man låser upp emellanåt. - Age of rage

MSI P67A-GD55 | i5 2500K+ | 4 GB 1333 MHz Corsair XM3 | Asus Geforce GTX 580 DirectCU II | Corsair HX 620W

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2010

Jag hade samma problem med DX. Dock när kortet var överklockat, nu har jag dragit ner överklockningen en del och DX-problemet är borta. Pröva det!

Nya spelmaskinen: [i5 4670K][MSI GTX 760][MSI Z87-645 gaming][8 GB Corsair Vengeance LP DDR3][Coolermaster Hyper 212 EVO][Win7 64-bit] "Inhandlad för BF4"

Gammal-datorn, avställd just nu:P [qq6600@3,4 ghz][Gainward GTX 560 ti][Asus P5N-D][4GB Corsair DDR2][Coolermaster TX3][Win7 64-bit] "Gammal rullar på, kvalité".

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003
Skrivet av Kalaskulan:

Jag hade samma problem med DX. Dock när kortet var överklockat, nu har jag dragit ner överklockningen en del och DX-problemet är borta. Pröva det!

Jag löste det så också. Hade MSI Afterburner med olika profiler, så när jag trodde att jag stängt av överklockningen, så kickade de igång igen när jag startade BF. Med orginalklocken så fungerade det. Väldigt konstigt dock att BF4 är så otroligt känsligt. Har aldrig något problem med den klocken i andra spel osv.

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 128GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Här är allt fel som händer mig.

Det fel jag får mest.

Alla felen från igår.

Grafikfel!?

MSI X99A GODLIKE Gaming | i7 6850K | 32GB RAM | RTX 2080

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Error. Could not connect to Ea servers. (1). Får jag. Inte kommit in på 1 enda server.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Maj 2011
Skrivet av sistabössen:

Nackdelen med att det crashar titt som tätt är att saker och ting inte verkar synkas till battlelog. Jag har legat på samma lvl otroligt länge i förhållande till antalet spelade matcher, och får inte heller tillgång till de vapenuppgraderingar som man låser upp emellanåt. - Age of rage

Rättelse,
Idag märkte jag att uppgraderingar och spelstatistik hade registrerats på battlelog, så det verkar inte vara någon fara med detta i alla fall.

Jag läste på ett annat forum en del tips på hur man kan lösa problemet.
1. Ett av förslagen som jag tror inte har nämnts i denna tråd är att stänga av molnlagringen i Origin. - Har inte märkt av någon crash sedan jag gjorde detta *peppar peppar ta i trä*

2. Har även märkt att anledningen till att man inte kan ansluta till servrar efter en crash (Error. Could not connect to Ea servers. (1).) beror på att Origin hamnar i offlineläge. Så den enkla lösningen är att starta om Origin.

Hoppas detta kan vara till någon hjälp!

MSI P67A-GD55 | i5 2500K+ | 4 GB 1333 MHz Corsair XM3 | Asus Geforce GTX 580 DirectCU II | Corsair HX 620W

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010
Skrivet av sistabössen:

Rättelse,
Idag märkte jag att uppgraderingar och spelstatistik hade registrerats på battlelog, så det verkar inte vara någon fara med detta i alla fall.

Jag läste på ett annat forum en del tips på hur man kan lösa problemet.
1. Ett av förslagen som jag tror inte har nämnts i denna tråd är att stänga av molnlagringen i Origin. - Har inte märkt av någon crash sedan jag gjorde detta *peppar peppar ta i trä*

2. Har även märkt att anledningen till att man inte kan ansluta till servrar efter en crash (Error. Could not connect to Ea servers. (1).) beror på att Origin hamnar i offlineläge. Så den enkla lösningen är att starta om Origin.

Hoppas detta kan vara till någon hjälp!

Det har jag haft avstängt hela tiden.

MSI X99A GODLIKE Gaming | i7 6850K | 32GB RAM | RTX 2080

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Någon annan som har problem med att ljudet hänger sig i en loop, varpå spelet kraschar och måste stängas av via aktivitetshanteraren?

| FD Arc | ASrock P67 Extreme4 | Corsair HX850W |
| ASUS GTX1070 STRIX | i7 2600k@4.5 |
| 16GB Corsair Vengeance 1600 LP | Samsung 850 500gb | H80 |
Oh, by the way... I'M BATMAN!

Trädvy Permalänk
Medlem
Registrerad
Maj 2002
Skrivet av Anguzz:

Någon annan som har problem med att ljudet hänger sig i en loop, varpå spelet kraschar och måste stängas av via aktivitetshanteraren?

Jepp händer mig också. Väldigt frustrerande att tappa alla unlocks för att spelet fryser
Och ibland crashar spelet när man laddar en ny bana, inte lika jobbigt men irriterande i vilket fall.

Chassi: Parvum M1.0 & EKWB custom loop CPU: Intel i7 4790K RAM: Kingston HyperX Savage 16Gb Moderkort: Asus Maximus VII Hero GPU: EVGA GTX 980 Ti SSD: Samsung 850 PRO 256GB PSU: Corsair AX860
• Parvum H2O •
• XBL GT: motor sw •