8v på 12v linan Corsair Hx 750w

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012

8v på 12v linan Corsair Hx 750w

Hej jag har kanske ett problem med mitt Corsair Hx750w nätagg. Skulle kolla lite temperaturer på datorn och använde Hwmonitor. Jag såg att min 12v lina bara gav ut 8v. Om man googlar så ska den vara så nära 12v som möjligt. Borde jag skicka en rma till Inet eller är det normala värden? En bild från Hwmonitor http://gyazo.com/dfcf1c1d3605ea53b5ea7430607d349e

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Hedersmedlem
Plats
Andra sidan järnvägen
Registrerad
Jul 2001

Är du säker på att hwmonitor mäter rätt? Vad står det om du kollar direkt i bios?

8V är på tok för lågt så sannolikheten att datorn skulle starta och fungera normalt är ganska låg om det verkligen är så. Dubbelkolla med en multimeter och se vad den ger. Även din 5v lina ser väldigt hög ut där.

|| SWECLOCKERS.COM || oskar@sweclockers.com || OSkar000.se || Fototråden ||
|| Gundeman || Bartonofix || GundemanX2 || Obelinux || Nexofix || Filofix || Ircofix ||
|| Tillse att hjärnan är inkopplad innan fingrarna vidrör tangentbordet ||
|| D300 | D700 | 24/2,8 | 28/2,8 | 35/2 | 50/1,8 | 55/2,8 | 85/1,8 | 105/2,5 | 200/4 | 300/4,5 | 10-20 | 24-70/2,8 | 75-150/3,5 | 80-200/2,8 ||

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Bra Hemsida:

Hej jag har kanske ett problem med mitt Corsair Hx750w nätagg. Skulle kolla lite temperaturer på datorn och använde Hwmonitor. Jag såg att min 12v lina bara gav ut 8v. Om man googlar så ska den vara så nära 12v som möjligt. Borde jag skicka en rma till Inet eller är det normala värden? En bild från Hwmonitor http://gyazo.com/dfcf1c1d3605ea53b5ea7430607d349e

Hwmonitor läser fel isf., ganska vanligt med hwmonitor. Kan vara moderkortet som ger felvärden, hur som helst skulle du inte få liv i datorn om du bara hade 8v ut. Kolla med andra program/bios eller mät med multimeter.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av OSkar000:

Är du säker på att hwmonitor mäter rätt? Vad står det om du kollar direkt i bios?

8V är på tok för lågt så sannolikheten att datorn skulle starta och fungera normalt är ganska låg om det verkligen är så. Dubbelkolla med en multimeter och se vad den ger. Även din 5v lina ser väldigt hög ut där.

Jag har letat efter värdena i bios men kan inte hitta dem. Finns det något annat program jag kan kolla nätaggets liner med?

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013
Skrivet av Bra Hemsida:

Hej jag har kanske ett problem med mitt Corsair Hx750w nätagg. Skulle kolla lite temperaturer på datorn och använde Hwmonitor. Jag såg att min 12v lina bara gav ut 8v. Om man googlar så ska den vara så nära 12v som möjligt. Borde jag skicka en rma till Inet eller är det normala värden? En bild från Hwmonitor http://gyazo.com/dfcf1c1d3605ea53b5ea7430607d349e

Mitt likadana nätagg ligger också på omkring 8v enligt hwmonitor. Jag har aldrig tänkt på det, och aldrig haft problem. Jag vet dock inte om det är bra! Eller så är värdet fel bara. Kan inte tänka mig att grafikkort och processor skulle funka på 8v istället för 12v, rätt stor procentuell skillnad.

780x2 SLI | 3770k@4,2GHz | Corsair HX750 | NZXT H630 | Dell U2410
Cambridge Audio Dacmagic Plus | Yamaha HS7 | AKG K 702 | B&W P5
BMPCC | Zoom H1 | LCDVF | Olympus 17/2.8 Pancake | EOS 650D

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av ostersjo:

Mitt likadana nätagg ligger också på omkring 8v enligt hwmonitor. Jag har aldrig tänkt på det, och aldrig haft problem. Jag vet dock inte om det är bra! Eller så är värdet fel bara. Kan inte tänka mig att grafikkort och processor skulle funka på 8v istället för 12v, rätt stor procentuell skillnad.

Jag tänkte samma sak. Frågade här för att det finns väldigt mycket duktiga personer här Jag har aldrig haft problem med nätagget förutom att det varvar upp då och då.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Jul 2010

Lättast är att ta fram en multimeter. Då får man ett definitivt svar.

Be wiser than other people if you can; but do not tell them so.

►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Kogster:

Lättast är att ta fram en multimeter. Då får man ett definitivt svar.

Jag är inte säker om jag har någon multimeter hemma och det börjar bli sent att bråka med datorn Får ta och kolla imorgon.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008
Skrivet av Bra Hemsida:

Jag är inte säker om jag har någon multimeter hemma och det börjar bli sent att bråka med datorn Får ta och kolla imorgon.

fungerar datorn? om ja, somna om.
8V räcker inte för att den skall fungera om det verkligen var 8V, det är en felläsning.

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av frankof:

fungerar datorn? om ja, somna om.
8V räcker inte för att den skall fungera om det verkligen var 8V, det är en felläsning.

Okej Det får vara, datorn funkar ju

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Det är nog oftare som HWmonitor visar fel än det visar rätt när det kommer till nätaggets spänningar, inget att kolla på alltså.

Funkar datorn så är det "lugnt", hade du verkligen haft 8 V hade datorn garanterat inte funkat (som den ska).

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012

Tack för alla snabba svar!: D

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw