Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008

Fps Problem!

Är det bara jag som har problem med fps drops i diablo 3??

Jag fattar ingenting här alltså. Kör med datorn i sign och V-sync i spelet. Så fort det blir många mobs droppar min fps till 45-55.

Eller när jag går runt med min barb och trycker S för att få fram min inventory då droppas också min fps. Från 30 till 55. Olika hela tiden.

Jag kollar fpsen genom Ctrl+R inne i spelet.

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Det är ett känt problem.
Har själv märkt det sedan någon patch tillbaks.

GrumpyGaming.net - GG Discord
Desktop: Obsidian 800D \ ASUS X99-A \ 5820K@stock \ 16GB DDR4@2133 \ Sapphire 390x 8GB\ 2x 850 EVO 500GB \ 4TB storage \ 750HX Corsair \ Ducky Shine3 MX Black
Server: Node 304 \ 16GB RAM \ 12TB - Plex, RedBot, etc.
Konsoler: NES \ SNES \ N64 \ GameCube \ Wii \ Playstation + Diverse Tillbehör

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av DaveAzoicer:

Det är ett känt problem.
Har själv märkt det sedan någon patch tillbaks.

Jasså?

Så det finns inget fix än så länge?

Tycker det är riktigt irriterande när man kan lira Battlefield 4 Ultra stabil 60 fps men inte det här spelet.

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av DaveAzoicer:

Det är ett känt problem.
Har själv märkt det sedan någon patch tillbaks.

Jaså?
Att det är ett känt problem med FPS drops på vissa ställen i A3 och A4 känner jag till, men aldrig hört talas om eller märkt själv det som TS beskriver.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av Canson:

Jasså?

Så det finns inget fix än så länge?

Tycker det är riktigt irriterande när man kan lira Battlefield 4 Ultra stabil 60 fps men inte det här spelet.

Inte vad jag vet, nej.

Skrivet av TiasE:

Jaså?
Att det är ett känt problem med FPS drops på vissa ställen i A3 och A4 känner jag till, men aldrig hört talas om eller märkt själv det som TS beskriver.

Det är väldigt många vad jag sett och hört som har problem med att när man just öppnar inventory så får man en relativt stor spik i fps.
Även kring många mobs med flera packs av elites/rares.

GrumpyGaming.net - GG Discord
Desktop: Obsidian 800D \ ASUS X99-A \ 5820K@stock \ 16GB DDR4@2133 \ Sapphire 390x 8GB\ 2x 850 EVO 500GB \ 4TB storage \ 750HX Corsair \ Ducky Shine3 MX Black
Server: Node 304 \ 16GB RAM \ 12TB - Plex, RedBot, etc.
Konsoler: NES \ SNES \ N64 \ GameCube \ Wii \ Playstation + Diverse Tillbehör

Trädvy Permalänk
Medlem
Plats
Trollollollhättan
Registrerad
Dec 2010

Jag sitter med datorn i sign och det är endast diablo som beter sig på detta sättet hos mig med.
Tydligen är dom för lata? Har fått det att fungera en gång men då fick jag ändra om windowed mode till något annat osv osv..

Bara testa sig fram med Fullscreen windowed mode v-sync av/på mm.

CPU: I7 8086K MOBO: Asus Rog Strix Z370-F GAMING PSU: Corsair HX850i 850W GFX: ASUS eForce RTX 2080 Ti 11GB DUAL OC DISC: M.2 960 RAM: 16 Gig Corsair 2666Mhz DISP: Predator XB1 27" gaming XB271HU CASE: Fractal Design Define R6 OS: Win 10 x64

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av DaveAzoicer:

Inte vad jag vet, nej.

Det är väldigt många vad jag sett och hört som har problem med att när man just öppnar inventory så får man en relativt stor spik i fps.
Även kring många mobs med flera packs av elites/rares.

Ok, man lär sig alltid något nytt.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

Inget som blivit löst med nya betan av nvidia drivers då?
Stod något om ny SLI-profil till D3.

And Jesus said "Come forth and I will grant you eternal life!" I came fifth and won a blender.
| MSI X99A Raider | i7-6850K | 32GB Corsair Vengeance DDR4 3000MHz | Palit GTX 1080 Super Jetstream | ASUS ROG Swift PG279Q |