Trädvy Permalänk
Medlem
Registrerad
Jul 2013

SSD hittas inte

Hej!
Jag har precis fått igång datorn (för mer information om det som hänt så har jag en tråd under stationära datorer och hårdvara) nu har jag däremot problem med att min SSD inte visar sig i bios, jag kan inte gå in på windows då jag har den som boot device normalt sätt, alla kablar är dubbel kollade (ström och sata kabel).
Den kör i AHCI, och min HDD syns där.
Specs:
Asus rog maximus VII ranger
I5 4670k
2x 4gb corsair vengence ram
Gigabyte gtx 760 2gb
we blue 1tb HDD
Sandisk 128gb SSD
Corsair cx 500
Tack!

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Är det en ny eller gammal SSD?

Pröva att byta SATA-port. Kan krävas att du uppgraderar firmware på din SSD, eller uppdaterar BIOS-version.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Det är en cirka 8 måndader gammal ssd har fungerat felfritt, hur ska jag kunna uppdatera något utan ett operativsystem?

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008
Skrivet av intabaa:

Det är en cirka 8 måndader gammal ssd har fungerat felfritt, hur ska jag kunna uppdatera något utan ett operativsystem?

Ja, antingen får du boota med någon Linux-distribution på ett USB-minne, eller installera Windows på en annan disk. Eller så dockar du din SSD till en annan dator via USB/eSATA.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av El_Raspberry:

Ja, antingen får du boota med någon Linux-distribution på ett USB-minne, eller installera Windows på en annan disk. Eller så dockar du din SSD till en annan dator via USB/eSATA.

Okej, Antar man gör ungefär likadant som med driver korrekt?

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008
Skrivet av intabaa:

Okej, Antar man gör ungefär likadant som med driver korrekt?

Börja med att kolla upp vad du har för version på BIOS.

Kolla manualerna för hur du uppgraderar firmware/BIOS.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av El_Raspberry:

Börja med att kolla upp vad du har för version på BIOS.

Kolla manualerna för hur du uppgraderar firmware/BIOS.

Den hittar min usb sticka med den nyaste installern för den nyaste versionen av bios från asus hemsida jag sätter stickan högst upp i kö men den vill inte läsa något förutom att det kommer upp missing operative system, nu har jag följt instruktionsboken exakt likadant som dom skrev.
EDIT: såg att det fanns en simpel flash utility grej som fungerar perfekt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Med risk att jag låter väldigt korkad då jag inte minns vad funktionen hette..

Men jag minns att när jag fixade SSD till min brors dator så fanns inte varje HDD/SSD att välja i boot ordern, utan att du endast kunde välja en funktion som visade den första valda HDD eller SSD i den funktionen... Så med andra ord var man tvungen att gå in i den funktionen och välja "SSD/HDD" boot order för att sedan lägga till den listan/funktionen i den vanliga boot orden..

Någon som har bättre koll vad funktionen heter får gärna skrika till, ledsen för min dåliga förklaring

Intel Core i7 7700K 4,2GHz - MSI GeForce GTX 1080 Ti 11GB Gaming X - Corsair LPX 16GB, DDR4 3000Mhz - ASUS PRIME Z270-A - Fractal Design Define R5 - Cooler Master 212 EVO - Corsair AX860 80+ Platinum - A-DATA SSD Premier Pro SP900 128GB, Samsung 960 EVO 250GB - Kingston v400 120 GB - Windows 10 Pro 64-bit
2x Dell U2515H IPS 1440p - ath-m50x & Mod Mic - Asus STX - Oculus Rift + Touch

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Daavido:

Med risk att jag låter väldigt korkad då jag inte minns vad funktionen hette..

Men jag minns att när jag fixade SSD till min brors dator så fanns inte varje HDD/SSD att välja i boot ordern, utan att du endast kunde välja en funktion som visade den första valda HDD eller SSD i den funktionen... Så med andra ord var man tvungen att gå in i den funktionen och välja "SSD/HDD" boot order för att sedan lägga till den listan/funktionen i den vanliga boot orden..

Någon som har bättre koll vad funktionen heter får gärna skrika till, ledsen för min dåliga förklaring

Skulle inte förvåna mig just nu fixar jag dock den nyaste updaten på bios dock hoppas det fungerar efter.
EDIT: Ok bios är flashad hittade ingen mjukvara för ssdn, har däremot fortfarande exakt samma problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012
Skrivet av intabaa:

Skulle inte förvåna mig just nu fixar jag dock den nyaste updaten på bios dock hoppas det fungerar efter.
EDIT: Ok bios är flashad hittade ingen mjukvara för ssdn, har däremot fortfarande exakt samma problem.

BBS priorities hette det! kollade igenom några gamla bilder.

Här är hårddisk vald som först i boot ordern, men sen måste man gå in på BBS priorities för att specificera vilken ordning hårddiskarna/SSD:erna ska boota

(Sorry, suddig bild)

Intel Core i7 7700K 4,2GHz - MSI GeForce GTX 1080 Ti 11GB Gaming X - Corsair LPX 16GB, DDR4 3000Mhz - ASUS PRIME Z270-A - Fractal Design Define R5 - Cooler Master 212 EVO - Corsair AX860 80+ Platinum - A-DATA SSD Premier Pro SP900 128GB, Samsung 960 EVO 250GB - Kingston v400 120 GB - Windows 10 Pro 64-bit
2x Dell U2515H IPS 1440p - ath-m50x & Mod Mic - Asus STX - Oculus Rift + Touch

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Daavido:

BBS priorities hette det! kollade igenom några gamla bilder.

Här är hårddisk vald som först i boot ordern, men sen måste man gå in på BBS priorities för att specificera vilken ordning hårddiskarna/SSD:erna ska boota

http://i.imgur.com/j6mDdm1.png

(Sorry, suddig bild)
http://i.imgur.com/QVU7bFi.png

Hittade optionen kan tyvär inte se ssdn bland valen dock, kan endast see hddn och usbn

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012
Skrivet av intabaa:

Hittade optionen kan tyvär inte se ssdn bland valen dock, kan endast see hddn och usbn

Låt kablarna sitta kvar i moderkortet och byt plats på SSD & HDD.

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Ubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Ska testa gissar att inget kommer hända då jag redan har flyttat runt emellan sata intag osv.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Aug 2006
Skrivet av intabaa:

Hittade optionen kan tyvär inte se ssdn bland valen dock, kan endast see hddn och usbn

Tror det är något fel med Asus korten, har ett Asus VII Hero samma problem där...
Pratat med support och testat det mesta, ska nu invenstera i nya ssder då jag inte kan finna felet. håller ett öga på tråden ifall du löser det gl :)!

ok

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Vad synd!
Jag antar jag måste installera windows på HDDn dårå så länge.
Tack för upplysningen!

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Lembritt:

Låt kablarna sitta kvar i moderkortet och byt plats på SSD & HDD.

Har testat det och det fungerade tyvärr inte, jag kommer ta och instalera in ubuntu så jag kan köra det via usbn och se om jag ser ssdn därifrån, om inte ger jag upp och installerar windows på den gamla hddn igen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Okej jag gav upp och installerade allt på min HDD, hittar inte ssdn fortfarande dock.

Trädvy Permalänk
Medlem
Plats
Roxxer strand
Registrerad
Dec 2009

prova du och boota från UEFI?

Vedeldad 486:dx. Jag klockar o jag klockar... allt laggar ändå.

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Jag har testat det ja, börjar tro att det bara är någpt simpelt misstag jag gjort.