Hur får jag bort detta otyg från min mac?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2011

Hur får jag bort detta otyg från min mac?

Hej

Har en mac book pro 2014, som gör något väldigt störande.
Varje gång jag lämnar datorn(med locket öppet) under en längre stund 15-20min..? Så är det som att datorn går in i något strömsparläge och loggar därför ut mig ur datorn och stänger ner alla mina program och filer som jag haft öppna. Detta är väldigt störande då man t.ex. studerar och datorn får för sig att stänga ner alla program och gå i viloläge.

Mina nuvarande energiinställningar:
http://gyazo.com/1db0240597e22036fcab08b9ab1589ad
http://gyazo.com/182bc23a202149deb41aa9731b028438

Har det något med "sätt hårddiskarna i vila när det är möjligt?"

Hur får jag bort detta?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jun 2012

Jag har samma inställningar som dig men har inte problemet du beskriver.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Att sätta hårddiskarna i vila är för mig samma sak som att parkera roterande diskar viket sparar watt. Du behöver inte avsluta progammen för att parkera en hårddisk. Blir du dessutom utloggad låter det mer som en säkerhetsinställning eftersom datorn borde fråga efter ditt lösenord.

Låter som att säkerhetsinställningarna krockar någonstans med enigispar. Du kanske ska kolla flera inställningar där lösenord krävs (tex skärmsläckare) alternativt återställa ditt lösenord.

Server: AMD Ryzen 7 1800X 8/16 | ASUS Crosshair VI hero | 64 GB Corsair RAM @3000 MHz | ASUS radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2 TB Samsung 850 PRO SSD | 6x Seagate 10 TB | NEC PA301W @ 2560x1600 | Linux Mint 19 Cinnamon

Trädvy Permalänk
Medlem
Plats
Vasa
Registrerad
Okt 2001

Strömsparläge finns, möjligtvis går den ut till loginskärmen också. Men den stänger ju självklart inte av dina program och stänger inte ner dina filer.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2012

Om du går in i System Preferences -> Security & Privacy -> General, där finns ett alternativ om att kräva lösenord efter en bestämd tid efter att skärmsläckaren har startat. Låter som att den inställningen skulle kunna vara påslagen.

edit: Det förklarar dock inte varför dina program stängs av.

Spelburken: Asus P8Z77-V | i7 3770K 4.5 GHz -> Noctua NH-D14 | Asus GeForce GTX670 2GB | Corsair AX 850 W | Fractal Design Define R4 |
Bärbart: MacBook Pro 13" (mid 2014) | 2,6 GHz | 8 Gb ram |
Lagring: Synology 214play | 2x4TB |

Trädvy Permalänk
Medlem
Registrerad
Dec 2005
Skrivet av usermane:

Jag har samma inställningar som dig men har inte problemet du beskriver.

Samma här. Min loggar ut mig men stänger inte ner ngt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

System Preferences -> Security and Privacy -> Fliken General -> Klicka på hänglåset och skriv in password -> Advanced -> kryssa ur "log out after X minutes of inactivity".

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2011
Skrivet av ozo64:

Samma här. Min loggar ut mig men stänger inte ner ngt.

Skrivet av Slappizz:

Om du går in i System Preferences -> Security & Privacy -> General, där finns ett alternativ om att kräva lösenord efter en bestämd tid efter att skärmsläckaren har startat. Låter som att den inställningen skulle kunna vara påslagen.

edit: Det förklarar dock inte varför dina program stängs av.

Skrivet av OldComputer:

Att sätta hårddiskarna i vila är för mig samma sak som att parkera roterande diskar viket sparar watt. Du behöver inte avsluta progammen för att parkera en hårddisk. Blir du dessutom utloggad låter det mer som en säkerhetsinställning eftersom datorn borde fråga efter ditt lösenord.

Låter som att säkerhetsinställningarna krockar någonstans med enigispar. Du kanske ska kolla flera inställningar där lösenord krävs (tex skärmsläckare) alternativt återställa ditt lösenord.

Skrivet av stingray454:

System Preferences -> Security and Privacy -> Fliken General -> Klicka på hänglåset och skriv in password -> Advanced -> kryssa ur "log out after X minutes of inactivity".

Så här ser dessa inställningar ut, http://gyazo.com/fb811cbfda35e55c4bed425bbae7717c
Det är fortfarande samma problem, så fort jag lämnar datorn en längre stund 15min(?) när jag kommer tillbaka till den så är oftast en ruta uppe som frågar om jag exempelvis vill spara programmet innan det avslutas och jag kan välja "avbryt,spara etc"

Provade att ladda ner en app "caffeine" för att få datorn att inte gå in i viloläge. Men jag vill helst slippa använda detta program, det är helt okej att datorn blir "svart" och går i viloläge OM mina program inte stängs ner, så att jag kan fortsätta därifrån jag var.

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Har du provat att göra som jag sa, dvs klicka på hänglåset (på din bild nere till vänster) och sen avancerat och där ställa in att den inte ska logga ut dig?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2011
Skrivet av stingray454:

Har du provat att göra som jag sa, dvs klicka på hänglåset (på din bild nere till vänster) och sen avancerat och där ställa in att den inte ska logga ut dig?

Tackar så mycket!
Den var inställd på 15minuter.