Far Cry 4 Diskussionstråd

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Mange43:

Tyvärr nu har jag samma problem igen:(
Förstör ju hela spelupplevelsen,Med denna dubbla bild eller vad man ska kalla det.f-n

Bättre köra utan AA då :/

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 2080Ti Gaming X Trio @ 2010/15600MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jun 2012

FC 4 problem. På sista tiden ( har spelat FC 4 en tid nu ) så har spelet börja hänga sig titt som tätt. Bara hänger sig, och windows 7 meddelar att FarCry 4 har slutat svara - bara sådär mitt i gamet? Bara att avsluta och starta om. Alltså ingen BSOD eller datorhängning, ljudet fortsätter ifrån spelet.

Ominstallera FC 4, ominstallera Win 7 tips tar jag som sista utväg

Edit: tempen är ok, CPU ca 60 grader ( 4790k ), GPU ca 65 grader ( gtx 980 )

Trädvy Permalänk
Avstängd
Plats
Borås
Registrerad
Dec 2011
Skrivet av EsoxLucius:

FC 4 problem. På sista tiden ( har spelat FC 4 en tid nu ) så har spelet börja hänga sig titt som tätt. Bara hänger sig, och windows 7 meddelar att FarCry 4 har slutat svara - bara sådär mitt i gamet? Bara att avsluta och starta om. Alltså ingen BSOD eller datorhängning, ljudet fortsätter ifrån spelet.

Ominstallera FC 4, ominstallera Win 7 tips tar jag som sista utväg

Edit: tempen är ok, CPU ca 60 grader ( 4790k ), GPU ca 65 grader ( gtx 980 )

Hm, samma problem med Far Cry 3 innna det var färdigpatchat och man spelat klart för länge sedan, dvs, tröttnat och gått vidare. I Fra Cry 2 fanns det några buggar som stoppade en i kariären så man inte kom vidare och patchades även det bort när man hunnit tröttna på spelet.

Höghastighetsfiber är livet :)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006
Skrivet av Swennis:

Börjat köra detta på PC, men tusan vad det smålaggar... har gjort efter den där guiden och ändrat som i guiden, DisableLoadingMip0 = "1" och GPUMaxBufferedFrames="1". Men tycker ändå det är massa smålagg/konstiga lagg...
Datorn är en i7 -2600k Cpu 3.40ghz, och klockad till 3.8 tror jag det va... 8gig ram och ett AMD Radeon R9 280x... är det amd som ära kassa på sina drivisar eller..? :unsure:
Kör på nästan lägsta på allt, inge AA, SSOA, vert sync av osv...

Hej.
jag har en sandy i5:a och ett AMD 290x. Bägge lite lagom överklockade.
Jag har testat med alla möjliga inställningar och det är först nu jag lyckats få spelet att flyta på helt ok. dippar aldrig under 48 fps för mig. 95% av tiden orkar den med att hålla 60 fps (1920x1080). Jag kör med en blandning av high/very high/ultra. Dessutom har jag Hbao+ och Enhanced godrays men det blir nog overkill på ett 280x.

1. stäng av v-synk men använd programmet "Rivatuner statistics server"
http://www.guru3d.com/files-details/rtss-rivatuner-statistics...
eller "Radeon Pro" för att låsa frameraten till 60 (framecap, obs ej v-synk)
http://www.radeonpro.info/download/

2. stäng av pagefile i windows. (Obs. kör inte en massa andra program i bakgrunden då det virtuella minnet nu är avstängt, risk för krasch)
3. Ställ grafik-inställningen "Geometry" till medium eller low. (denna iställning tycks sänka fps:en mest av alla inställningar på min rigg iaf)

Hoppas du får det att flyta lite bättre...

AMD Ryzen 1600x, MSI B350 Mortar Arctic, Corsair lpx 3200, Sapphire Vega64 LC, Mbpro 15 Retina.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Skrivet av Swennis:

Börjat köra detta på PC, men tusan vad det smålaggar... har gjort efter den där guiden och ändrat som i guiden, DisableLoadingMip0 = "1" och GPUMaxBufferedFrames="1". Men tycker ändå det är massa smålagg/konstiga lagg...
Datorn är en i7 -2600k Cpu 3.40ghz, och klockad till 3.8 tror jag det va... 8gig ram och ett AMD Radeon R9 280x... är det amd som ära kassa på sina drivisar eller..? :unsure:
Kör på nästan lägsta på allt, inge AA, SSOA, vert sync av osv...

Tror det är så för alla oavsett inställningar, jag la spelet på hyllan framt till nu. tänkte att nu har patch 1.5 kommit..nope. fortfarande massa hackande..orkar inte. Finns annat kul att spela så länge....

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Spelet är rätt lätt att få upp i 60Fps. Men det är en massa små lagg. Det är konstigt lagg, för spelet flyter på som smör i solen.

Spelet har massa buggar fortfarande. Som när jag startar spelet och det är i helt fel upplösning och inte helskärm.
Tar ibland väldigt lång tid innan det laddar klart från start.
Är tvungen att stänga av min 360 kontroll och sätta på igen för att få uppdrag, få saker att ladda i uppdrag, kunna avsluta uppdrag.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Skrivet av SCORPIUS:

Spelet är rätt lätt att få upp i 60Fps. Men det är en massa små lagg. Det är konstigt lagg, för spelet flyter på som smör i solen.

Spelet har massa buggar fortfarande. Som när jag startar spelet och det är i helt fel upplösning och inte helskärm.
Tar ibland väldigt lång tid innan det laddar klart från start.
Är tvungen att stänga av min 360 kontroll och sätta på igen för att få uppdrag, få saker att ladda i uppdrag, kunna avsluta uppdrag.

De har failat både med WatchDogs och AC-Unity, och nu FC4...börjar bli något trött på Ubisoft. Får hoppas att GTA inte blir en dålig konsolport det med...

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Spelet flyter bättre än aldrig förr för mig nu, när jag aktiverade v-sync och använde sparse... Får bara 30 fps, men all musacceleration är borta. Spelar i Windowed också. Känns mycket skönare än 50-60 fps och muslagg...

Fick bort muslagget för gott nu. För mig fungerade det när jag tog bort Mussacc inställningarna i GamerProfile.xml + EditorGamerProfile.xml.

Thanks!

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

har ni löst Crossfire problemet än? Hittade ett sätt att kringgå det i alla fall.

På ett AMD forum

Fingers crossed that you are wrong and we do get a proper crossfire profile by the next iteration of drivers.

I am a patient man (not).

Anyway,

Open CCC/ 3d application settings/ add/ (choose FarCry4.exe located in bin folder on the location you installed the game)/ select the profile/ go down to "AMD CrossFireX Mode" and select "AFR friendly"

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011

Jag har ett oändligt loop problem. Har klarat nästan 90 procent av det jävla spelet och fastnat nu. Är vid Royal Palace uppdraget och spelade den första delet av kampanjen. Sedan skulle jag bara springa ner till början av palatset för att riva ner två propaganda affischer.

Där får jag MISSION FAILED och laddningsskärmen kommer. Jag får börja på samma ställe, alltså nere vid affischerna där jag fick mission failed. Där kan jag röra mig inom en 10 meters radie tills jag får mission failed. Eftersom jag är mitt i ett uppdrag kan jag inte snabbresa. Jag kan omöjligen ta mig någonstans och jag kan inte återställa uppdraget. Eller jo jag kan återställa till den punkt där jag får mission failed bara för att få mission failed IGEN.

Jag blir så jäkla förbannat. Har ominstallerat skiten utan någon lösning. Jag har till och med försökt fuska och skaffa NO CLIP, men har inte lyckats få upp någon konsol trots guider. Så jag är fast och den ända lösningen måste vara att börja om spelet från början vilket gör att jag tappar suget direkt. FYFAN SÄGER JAG! USCH OCH FY!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2004

Senaste uppdateringen av spelet har gjort att min fps droppat under 30 fps ifrån 50-60! Några tips på vad ubisoft klantat till?
Och något gjort musaccelerationen åt helsike, känns som man lirar i slowmotion..

CPU: i7 6700k| Mobo: ASUS Z170 Pro Gaming|Minne: 32GB Corsair Vengeance 2800Mhz|GPU: ASUS Strix GTX 970|Chassi:
FD R5BE|SSD: Samsung 850 EVO 500GB, Samsung 840 256GB|PSU: EVGA 750W G2|
Kylning: Noctua NH-U14S|Mus: Rival 300|Tangentbord: FUNC KB-460|Skärm: Eizo FS2331

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006
Skrivet av Raymond:

Senaste uppdateringen av spelet har gjort att min fps droppat under 30 fps ifrån 50-60! Några tips på vad ubisoft klantat till?
Och något gjort musaccelerationen åt helsike, känns som man lirar i slowmotion..

Kolla mitt inlägg några rader upp. Pröva att ändra i dom config filerna!

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2012

Jag har fastnat på Longinus uppdrag Recompence, Händer ingenting när jag kommer fram till bron.

1:18 på den här videon https://www.youtube.com/watch?v=ZsvBYi85ees
När jag når målet så händer inget utan står jag rakt på så står det bara "0 m till målet"

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av Raymond:

Senaste uppdateringen av spelet har gjort att min fps droppat under 30 fps ifrån 50-60! Några tips på vad ubisoft klantat till?
Och något gjort musaccelerationen åt helsike, känns som man lirar i slowmotion..

Samma här, otroligt bra uppdatering,,,ironi..
Enda lösningen var att gå tillbaks till 1.7

Trädvy Permalänk
Avstängd
Plats
Borås
Registrerad
Dec 2011
Skrivet av Raymond:

Senaste uppdateringen av spelet har gjort att min fps droppat under 30 fps ifrån 50-60! Några tips på vad ubisoft klantat till?
Och något gjort musaccelerationen åt helsike, känns som man lirar i slowmotion..

Skrivet av retro123:

Samma här, otroligt bra uppdatering,,,ironi..
Enda lösningen var att gå tillbaks till 1.7

Också lika här med GTX 970. Spelet är inte spelbart i dagsläget. Huvudvärk, som på beställningen. Och gå tillbaka en version är svårt om man kör genom Uplay?

Höghastighetsfiber är livet :)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Någon som testat med 14.11.2 drivarna för AMD?

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004
Skrivet av Pantsoff:

Någon som testat med 14.11.2 drivarna för AMD?

Om jag inte minns fel så blev det bättre med Omega (14.12).

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av Pantsoff:

Någon som testat med 14.11.2 drivarna för AMD?

Jag kör med dem istället för Omega och det flyter på bra tills man spelat i 1,5-2 timmar då börjar spelet rålagga och man får starta om det för att det skall börja flyta igen.

Inget annat spel gör såhär så det är fortfarande något med drivare eller patchar som är fel och det har redan kommit många patchar redan.

Amd Ryzen 2700 @4,150ghz -I- H100i -I- Asus ROG STRIX X470-F Gaming -I- kfa2 geforce gtx 1080 exoc -I- 16gb G.Skill Ripjaws V 3200mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Pantsoff:

Spelet flyter bättre än aldrig förr för mig nu, när jag aktiverade v-sync och använde sparse... Får bara 30 fps, men all musacceleration är borta. Spelar i Windowed också. Känns mycket skönare än 50-60 fps och muslagg...

Fick bort muslagget för gott nu. För mig fungerade det när jag tog bort Mussacc inställningarna i GamerProfile.xml + EditorGamerProfile.xml.

Thanks!

Fast det är väl just den metoden som inte alls tar bort mouseacceleration, utan bara gör det lite bättre? För att få bort det i princip helt är man ju tvungen att använda ett mod-program från FC3 och ändra i patch.dat?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Raymond:

Senaste uppdateringen av spelet har gjort att min fps droppat under 30 fps ifrån 50-60! Några tips på vad ubisoft klantat till?
Och något gjort musaccelerationen åt helsike, känns som man lirar i slowmotion..

Om det känns som att du lirar i slowmotion är det nog för att din FPS ligger under 30 Om det kommit en uppdatering behöver du ju för övrigt göra om ändringarna i patch.dat för att bli kvitt mouseacceleration, eftersom det är en ny fil.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006
Skrivet av Lasergurka:

Fast det är väl just den metoden som inte alls tar bort mouseacceleration, utan bara gör det lite bättre? För att få bort det i princip helt är man ju tvungen att använda ett mod-program från FC3 och ändra i patch.dat?

Det känns väldigt precist och bra! Efter senaste patchen får man ändra i configfilerna igen. Tror inte v-sync och windowed mode var någon lösning. Men det är stor skillnad på windowed och fullscreen för mig. Musen blir mycket mer oprecis i fullscreen.

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: Lenovo Thinkpad T430| Mobil: OnePlus 5T
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2006

Känns nästan som ska fortsätta på ps4an igen, plug and play, flyter stabilt med... Inte konstigt En del bara kör på konsoll nu för tiden, allt verkar ligga i fokus där... Bara det att fps spel är inte så go känsla, köra med sniper är ju bara att glömma typ!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Pantsoff:

Det känns väldigt precist och bra! Efter senaste patchen får man ändra i configfilerna igen. Tror inte v-sync och windowed mode var någon lösning. Men det är stor skillnad på windowed och fullscreen för mig. Musen blir mycket mer oprecis i fullscreen.

Jo, men att enbart ändra i configfilerna har aldrig tagit bort all mouse acceleration, om de inte har ändrat det i senaste patchen, fast hade de gjort det borde de också ändrat så att inställningen i options faktiskt stängde av det också, så det tvekar jag på. Vill du prova om mouse acceleration är borta är det bara att ställa dig och titta på något i spelet med musen på ena sidan av musmattan, dra musen sakta över till andra sidan av musmattan, och sen dra den snabbt tillbaka, stannar "kameran" på exakt samma ställe den var på från början är mouse acceleration avstängt.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Har ett annat problem när jag spelar coop med brorsan! Spelet fryser sig och sedan fastnar jag i spelmenyn och spelet blir också i window mode.
Brorsan har fått samma problem när han hostat!

kan tillägga att jag även hör spelets ljud i bakgrunden!
Kan spela ett tag men sedan händer det! Igår dock spelade vi säkert i 7 tim utan problem!

Någon som fått samma fel?

Morderkort: Gigabyte Z390 AORUS MASTER - Processor: Intel Core i9 9900K 3.6 GHz 16MB - Grafikkort: Gigabyte Extreme ED Aorus 1080ti 11GB - Interminne: Corsair 16GB (2x8GB) DDR4 3000MHz CL15 Vengeance RGB PRO - SSD: Samsung 970 EVO 250GB, Samsung 860 EVO 1TB, Samsung 850-Series EVO 500GB - Processorkylning: Corsair Hydro H115i RGB Platinum - Datorlåda: Lian Li PC-O11 Dynamic Svart - Nätaggregat: Corsair RM850X 850W v2 - Tillbehör: Mus: Logitech G603, Tangentbord: CM Masterkeys Pro S, Headset: Kingston HyperX Cloud Flight

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2006

Började spela lite längre igår, datorn varit på service nästan sedan jag köpte det och bara på de 2 h jag spelade så krascha spelet 2 gånger.....

Jag kör på de inställningarna som Geforce experience rekommendera, men börjar tro att de inte kanske är de bästa.. pga dålig kodning i spelet / buggiga gfx drivrutiner.

Ena gången så krascha spelet och "låste" grafikkortet.. så fort jag försökte starta spelet igen så kom ljud och rutan starta men bilden buggade och ladda aldrig som den skulle. Samt skulle jag starta andra spel så gick inte det pga något error som dök upp med att spelet inte fick tillåtelse att ladda gfx drivrutinen eller något. Starta om datorn sedan funka det igen. Andra gången kraschade den och fick en error om nvidia fil i enhetshanteraren samt att farcry4.exe krascha, men kunde starta andra spel samt farcry 4 igen utan problem.

Är det värt att ändra om till ultra i spelet istället för att använda nvidias "rekommenderade" inställningar och se om det blir stabilare. Men efter man läst alla problem som ni haft så verkar detta spelet vara riktigt dåligt optimerat / kodat, och kommer nog hålla mig borta från ubisoft spel förutom till möjligen ps4:an.

Trädvy Permalänk
Medlem
Plats
helsingborg
Registrerad
Feb 2015

Tja, undrar ifall min dator är kapabel till att köra FC4 på High(och högre). Kan köra BF4 på Ultra utan problem, men känns som om det laggar på alla inställningar.
Har en i5 2500K 3.3GHz och ett Geforce 770 twin frozr. Så ska jag klara av att köra det på bra grafik eller är det fel med själv spelet?
Det blir även windowed när jag tabbar eller liknande.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Mar 2009

Så fruktansvärt dåligt att de fortfarande inte fungerar med crossfire till detta spel. Det verkar bara gå utför för ubisoft numera.

Dator: Intel i5 4670k @ 4,4 Ghz | Asus Z87 pro | 16 GB ram | MSI 390 | Corsair HX 850w | Samsung 840 Pro 512GB

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Ok att det fryser sig var inte med COOP att göra! Har fått det i OFFLINE också! Spelade nyss och det frös sig mitt i en strid
Riktigt tråkigt!

Morderkort: Gigabyte Z390 AORUS MASTER - Processor: Intel Core i9 9900K 3.6 GHz 16MB - Grafikkort: Gigabyte Extreme ED Aorus 1080ti 11GB - Interminne: Corsair 16GB (2x8GB) DDR4 3000MHz CL15 Vengeance RGB PRO - SSD: Samsung 970 EVO 250GB, Samsung 860 EVO 1TB, Samsung 850-Series EVO 500GB - Processorkylning: Corsair Hydro H115i RGB Platinum - Datorlåda: Lian Li PC-O11 Dynamic Svart - Nätaggregat: Corsair RM850X 850W v2 - Tillbehör: Mus: Logitech G603, Tangentbord: CM Masterkeys Pro S, Headset: Kingston HyperX Cloud Flight

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jun 2012

Tja
Spelar FC4 sen en tid tillbaks, och har nu klarat alla utmaningar, samt framsteg - förutom sista Shangri la uppgiften - ni vet där fågelfaan flyger runt och spyr eldbollar - men orka....
Undrar nu om det händer något mer / nytt kul om man klarat denna sista utmaning? Lr får man fortsätta kuta runt och krascha masker, mörda djur / människor - börjar tröttna på det nu.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008

Varför är det omöjligt för mig att spela Far Cry 4 med senaste 1.8 versionen i vettig fps? Har inga problem i andra spel med fps.

Testade allt från medium till ultra och får samma resultat varje gång. Stutter var tredje sekund typ. Fps går 40-60 hela tiden.

Någon som har liknande gpu som mig som har samma problem?

Kolla bara gpu usage så ser ni vad jag pratar om.

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q