strul med R9 290X och benq xl2411

Permalänk

strul med R9 290X och benq xl2411

Hej damer och herrar.
Jag har stött på ett riktigt oskönt problem med mitt grafikkort/skärm. Vet inte riktigt vad som orsakar problemet och var därför lite osäker vart jag skulle posta tråden.
Problemet: jag får bara bild på skärmen när jag använder hdmi sladd, har fått det och fungera med dvin 2 gånger men nu när jag byter input på skärmen till dvi står det bara "no signal detected".
Jag använder sladden jag fick med skärmen så det är en DVI-DL sladd.
Som ni förhoppningsvis förstår så vill jag kunna använda dvi sladden för att kunna få ut 120hz.
Är det något ni undrar så bara skriv skriv skriv för jag vill hinna åka till netonnet och möjligtvis byta ut något som är pajj eller köpa ny sladd.
PEACE sweclockers!

Permalänk
Medlem

Hejsan..

Hade nagot liknande problem.

1. Plugga in DVIN fran Skarmen till Moderkorkortet's DVI slot
2. Plugga in HDMI fran Skarmen till Grafik kortet
3. Hogerklicka pa Desktop > Skarm installningar/Resolution (eller ga via Kontrollpanelen)
4. "Detect" displays (om du har den mojligheten) och valj vilken Skarm som ska visas ex. "Show desktop only on 1"

Sen kan du valja installningar som resolution och hz etc.

Detta funkade for mig, hoppas det hjalper dig!

Permalänk

Tack för svaret men funkar tyvärr fortfarande inte

Permalänk
Avstängd
Skrivet av monstermannen:

Hej damer och herrar.
Jag har stött på ett riktigt oskönt problem med mitt grafikkort/skärm. Vet inte riktigt vad som orsakar problemet och var därför lite osäker vart jag skulle posta tråden.
Problemet: jag får bara bild på skärmen när jag använder hdmi sladd, har fått det och fungera med dvin 2 gånger men nu när jag byter input på skärmen till dvi står det bara "no signal detected".
Jag använder sladden jag fick med skärmen så det är en DVI-DL sladd.
Som ni förhoppningsvis förstår så vill jag kunna använda dvi sladden för att kunna få ut 120hz.
Är det något ni undrar så bara skriv skriv skriv för jag vill hinna åka till netonnet och möjligtvis byta ut något som är pajj eller köpa ny sladd.
PEACE sweclockers!

skärmen eller sladden som är pajj gissar jag på

Permalänk
Medlem
Skrivet av monstermannen:

Tack för svaret men funkar tyvärr fortfarande inte

Har du installerat alla driv rutiner? Och ar allt inkopplatt ratt?

Permalänk
Avstängd
Skrivet av monstermannen:

Hej damer och herrar.
Jag har stött på ett riktigt oskönt problem med mitt grafikkort/skärm. Vet inte riktigt vad som orsakar problemet och var därför lite osäker vart jag skulle posta tråden.
Problemet: jag får bara bild på skärmen när jag använder hdmi sladd, har fått det och fungera med dvin 2 gånger men nu när jag byter input på skärmen till dvi står det bara "no signal detected".
Jag använder sladden jag fick med skärmen så det är en DVI-DL sladd.
Som ni förhoppningsvis förstår så vill jag kunna använda dvi sladden för att kunna få ut 120hz.
Är det något ni undrar så bara skriv skriv skriv för jag vill hinna åka till netonnet och möjligtvis byta ut något som är pajj eller köpa ny sladd.
PEACE sweclockers!

Annars får du väl köra med hdmi sladden vilket du sa fungerar.

Skickades från m.sweclockers.com

Permalänk
Medlem

@monstermannen: Använder du rätt DVI port? Var noga med att använda DVI-D och inte DVI-I om båda portarna finns på grafikkortet