Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Linuxklient får inga nya WUs?

Hej,

Jag har en linuxmaskin med 6.34 klienten på. Och sen nån dag tillbaks får jag inga nya jobb på den. Nån som vet vad det kan bero på? Eller nån mer som har samma problem?

# Linux SMP Console Edition ################################################### ############################################################################### Folding@Home Client Version 6.34 http://folding.stanford.edu ############################################################################### ############################################################################### Launch directory: /usr/local/fah Executable: ./fah6 Arguments: -smp 16 [23:29:10] - Ask before connecting: No [23:29:10] - User name: bonecrime (Team 37451) [23:29:10] - User ID: *********************** [23:29:10] - Machine ID: 1 [23:29:10] [23:29:10] Loaded queue successfully. [23:29:10] Unit 1's deadline (May 14 19:10) has passed. [23:29:223:29:10 UTC] - Preparing to get new work unit... [23:29:20] Cleaning up work directory [23:29:20] + Attempting to get work packet [23:29:20] Passkey found [23:29:20] - Connecting to assignment server [23:29:20] + Could not authenticate Assignment Server response [23:29:21] + Could not authenticate Assignment Server 2 response [23:29:21] + Couldn't get work instructions. [23:29:21] - Attempt #1 to get work failed, and no other work to do. Waiting before retry. [23:29:29] + Attempting to get work packet [23:29:29] Passkey found [23:29:29] - Connecting to assignment server [23:29:30] + Could not authenticate Assignment Server response [23:29:31] + Could not authenticate Assignment Server 2 response [23:29:31] + Couldn't get work instructions. [23:29:31] - Attempt #2 to get work failed, and no other work to do. Waiting before retry. [23:29:45] + Attempting to get work packet [23:29:45] Passkey found [23:29:45] - Connecting to assignment server [23:29:45] + Could not authenticate Assignment Server response [23:29:46] + Could not authenticate Assignment Server 2 response [23:29:46] + Couldn't get work instructions. [23:29:46] - Attempt #3 to get work failed, and no other work to do. Waiting before retry.

Ser ju ut som att den inte lyckades skicka tillbaks sista WUn den körde heller.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
karlskoga
Registrerad
Jul 2010
Skrivet av lord_dubbdäck:

Hej,

Jag har en linuxmaskin med 6.34 klienten på. Och sen nån dag tillbaks får jag inga nya jobb på den. Nån som vet vad det kan bero på? Eller nån mer som har samma problem?

# Linux SMP Console Edition ################################################### ############################################################################### Folding@Home Client Version 6.34 http://folding.stanford.edu ############################################################################### ############################################################################### Launch directory: /usr/local/fah Executable: ./fah6 Arguments: -smp 16 [23:29:10] - Ask before connecting: No [23:29:10] - User name: bonecrime (Team 37451) [23:29:10] - User ID: *********************** [23:29:10] - Machine ID: 1 [23:29:10] [23:29:10] Loaded queue successfully. [23:29:10] Unit 1's deadline (May 14 19:10) has passed. [23:29:223:29:10 UTC] - Preparing to get new work unit... [23:29:20] Cleaning up work directory [23:29:20] + Attempting to get work packet [23:29:20] Passkey found [23:29:20] - Connecting to assignment server [23:29:20] + Could not authenticate Assignment Server response [23:29:21] + Could not authenticate Assignment Server 2 response [23:29:21] + Couldn't get work instructions. [23:29:21] - Attempt #1 to get work failed, and no other work to do. Waiting before retry. [23:29:29] + Attempting to get work packet [23:29:29] Passkey found [23:29:29] - Connecting to assignment server [23:29:30] + Could not authenticate Assignment Server response [23:29:31] + Could not authenticate Assignment Server 2 response [23:29:31] + Couldn't get work instructions. [23:29:31] - Attempt #2 to get work failed, and no other work to do. Waiting before retry. [23:29:45] + Attempting to get work packet [23:29:45] Passkey found [23:29:45] - Connecting to assignment server [23:29:45] + Could not authenticate Assignment Server response [23:29:46] + Could not authenticate Assignment Server 2 response [23:29:46] + Couldn't get work instructions. [23:29:46] - Attempt #3 to get work failed, and no other work to do. Waiting before retry.

Ser ju ut som att den inte lyckades skicka tillbaks sista WUn den körde heller.

Tjena!
Ska tydligen ha varit problem att få arbeten till processor som använder 7 eller mer trådar men är åtgärdat nu.

Har du fått arbeten nu eller samma problem?

Skickades från m.sweclockers.com

Intel i7 2600K l 4x4GB Corsair dominator platinum 2400mhz l Asus maximus IV Extreme Vattenkyld l Evga gtx 680 l Corsair Ax 1200i l Corsair obisidian 800D l samsung 830 256GB, 500gb hdd

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002
Skrivet av Kraftcore:

Tjena!
Ska tydligen ha varit problem att få arbeten till processor som använder 7 eller mer trådar men är åtgärdat nu.

Har du fått arbeten nu eller samma problem?

Skickades från m.sweclockers.com

Yes den är igång igen. Men fick en kernel panic idag. Orsakat av folding core_a4 som det verkade. Startade om den och nu rullar den som vanligt igen. Skumt.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Slut på Work Units igen verkar det som? Vart hittar man info om sådant?

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Hmm får fortfarande inga nya work units... förutom nån udda 7527 någon gång ibland. Men för det mesta står den bara och tuggar och säger att det inte finns nån server med lämpligt arbete tillgängligt. Jag har provat att ändra en del inställningar, som antalet trådar, etc, men det gör ingen skillnad. Den har anslutning till Internet, så det är inte problemet.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012
Skrivet av lord_dubbdäck:

Slut på Work Units igen verkar det som? Vart hittar man info om sådant?

Ta en titt här, så kanske du kan utröna något:
FAH Serverstatistik

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Sen nån vecka tillbaks så har den börjat få arbete igen, utan att jag gjort nått. Så nånting skumt var det i görningen.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3