Superskum civ 5 bug.

Trädvy Permalänk
Medlem
Plats
Frösön
Registrerad
Okt 2015

Superskum civ 5 bug.

Hej! Jag har kört civ 5 väldigt länge. Har alla DLC's köpt på steam, men strax innan windows 10 tog jag en paus. Nu när jag har installerat det igen (med windows 10) så funkar det inte. Efter jag har valt DX verision så blir skärmen svart i ett par sekunder och sedan så stängs spelet ned. Det kommer inte upp några errors eller någonting, utan det bara stängs. Jag har kontaktat 2K supporten, men de verkar inte ha några lösningar... Någon som stött på samma bug och har nån lösning?

Mina Specs (laptop):
I7 3632qm
GT 620m
6 GB RAM

Typos

I can't type and explain. What do I look like ? A Thread?

CPU: Intel Core i5 4690k
GPU: ASUS GTX 1080 8GB
RAM: DDR3 16 GB

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Maj 2011

Är det bara i CIV 5 du har problem? Dvs funkar andra spel som du kör via Steam?

Jag hade ett problem med att Steam inte hade rättigheter att spara i de vanliga katalogerna typ documents. Det tog sig lite olika uttryck bl.a. att en tre timmars borderlands 2-session inte sparades alls. GTA V gick inte att starta och i något annat spel gick det inte att spara grafikinställningarna. Löstes genom att köra Steam som administratör.

|i7 6700K | Corsair h110i GTX | Asus ROG Maximus VIII Hero | Asus GTX 980ti STRIX | 16Gb DDR4 | Samsung 950 Pro 256 GB | Samsung 850 Evo 500Gb | EVGA Supernova G2 750W | NZXT H440W | Asus ROG Swift PG278Q |

Trädvy Permalänk
Medlem
Plats
Frösön
Registrerad
Okt 2015

@Javanface: Jag kan spela alla andra spel på steam, och jag startar steam med administratörs rättigheter.

I can't type and explain. What do I look like ? A Thread?

CPU: Intel Core i5 4690k
GPU: ASUS GTX 1080 8GB
RAM: DDR3 16 GB

Trädvy Permalänk
Medlem
Plats
Back in the box
Registrerad
Sep 2005

Har du testat alla olika DirectX versioner som du kan välja när du startar spelet? Får du samma problem oavsett version?

"Neeeein! Inte stjäla dyrbart krigsmaterial från Guderian." -Weeblie lever sig in i MaLos HOI3 spelande...
Skippy R.I.P. 17/7 2006

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Kan det vara så att du har någon/något intrusivt codec-paket eller dylikt installerat, och intro-filmen inte kan spelas upp? Hade problem med CCCP och Civ5 för några år sedan, min dator frös varje gång en AI upptäckte mig och ledar-scenen skulle spelas upp, pga ett kompabilitetsproblem mellan Civ5 och CCCP, där Civ5 försökte använda CCCPs codecs istället för sina egna/windows standard.

2K löste det problemet eventuellt, men något liknande kan ske för dig atm.