Trädvy Permalänk
Avstängd
Registrerad
Jul 2017
Skrivet av Krokarn:

Hittar inget moderkort som heter Z170X Gaming 1, är det ett Z170X Gaming G1 du har?
För om jag läser i rätt handbok går m.2 enheten i x2 i det övre uttaget(M2C_32G) om du har något inkopplat i Sata 3_4 och Sata 3_5.
Likaså om du har m.2 enheten i undre uttaget(M2B_32G) och något inkopplat i Sata 3_6 och Sata 3_7.

Du hade helt rätt behövde bara byta port för en sata kabel nu fungerar det tack så mycket

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Jul 2005
Skrivet av Rebeckastress:

Du hade helt rätt behövde bara byta port för en sata kabel nu fungerar det tack så mycket

Skönt att det löste sig

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av Rebeckastress:

Du hade helt rätt behövde bara byta port för en sata kabel nu fungerar det tack så mycket

Härligt, kul att kunna vara till hjälp. Har nämligen köpt en m.2 ssd som jag skall montera på mitt Z170X Gaming 7 och det är likadana om inte ännu mer problem att välja sata-utgångar för att få m.2 enheten att fungera som den skall.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb, Intel SSD 520 180Gb x 2 | Corsair Carbide Air 540 | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Creative Recon3D Pro | Corsair Void PRO Wireless SE | Corsair K95 RGB Platinum | Corsair M65 PRO RGB | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Plats
Skelleftehamn
Registrerad
Dec 2002

Har ett Gigabyte Windforce R9 270X. Jag uppgraderade nyss datorn till AM4 och trodde först att nån av sladdarna hade fastnat i en av fläktarna, kollade ordentligt och det var ingenting i närheten av fläktarna. Så testade a stoppa en fläkt i taget med handen, och oljudet slutade när jag stoppade mellersta fläkten. Garanti och allt har väl gått ut för åratal sen, men jag undrar om ni har ersättningsfläktar? Har beställt ett RX 580 kort men hade tänkt att min syster skulle kunna få Gigabyte kortet men vill ju inte att det blir massa oljud för henne.

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Hittade denna trevliga produkt på er sida;
GB-BNi5G4-1050Ti
Brix Pro.
Dock endast en affär i Australien som sålde den. Dustin har visst föregångaren.
Skall den släppas i Sverige?

Skickades från m.sweclockers.com

Regn är snö på sommarn.

Trädvy Permalänk
Gigabyte
Plats
GIGABYTE Nordic
Registrerad
Jul 2017
Skrivet av sgtspiff:

Hittade denna trevliga produkt på er sida;
GB-BNi5G4-1050Ti
Brix Pro.
Dock endast en affär i Australien som sålde den. Dustin har visst föregångaren.
Skall den släppas i Sverige?

Skickades från m.sweclockers.com

Hej
Tyvärr så finns det i dagsläget ingen plan att lansera denna modellen i Norden då denna modell huvudsakligen är inriktad mot kommersiella användningsområden. Vi har några alternativa modeller som kan vara intressanta, är det grafikkortet eller just formfaktorn som gör GB-BNi5G4-1050Ti intressant?

Med vänliga hälsningar, Michael.

GIGABYTE Channel Sales Representative
Frågor kring GIGABYTE-produkter? Kika i den officiella GIGABYTE-tråden här på SweC.
Gilla GIGABYTE på facebook

Trädvy Permalänk
Medlem
Registrerad
Jun 2006
Skrivet av Gigabyte_Michael:

Hej
Tyvärr så finns det i dagsläget ingen plan att lansera denna modellen i Norden då denna modell huvudsakligen är inriktad mot kommersiella användningsområden. Vi har några alternativa modeller som kan vara intressanta, är det grafikkortet eller just formfaktorn som gör GB-BNi5G4-1050Ti intressant?

Med vänliga hälsningar, Michael.

Grafikkortet drar lite ström vilket ger lägre temp vilket ger mindre ljud. Storleken är dock väldigt intressant. Finns ju den på höjden. Men den har jag inte sett i butik med 1050ti.

Skickades från m.sweclockers.com

Regn är snö på sommarn.

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Apr 2004

Har ni något datum när Komplett.se kommer få in Gigabyte GeForce GTX 1080 Windforce OC (GV-N1080WF3OC-8GD) i lager igen?

Trädvy Permalänk
Gigabyte
Plats
GIGABYTE Nordic
Registrerad
Jul 2017
Skrivet av tsd:

Har ni något datum när Komplett.se kommer få in Gigabyte GeForce GTX 1080 Windforce OC (GV-N1080WF3OC-8GD) i lager igen?

Tjenare
Ber om ursäkt för sent svar då jag arbetat på Dreamhack senaste veckan, jag hör efter med våran grafikkortsavdelning angående leveransbesked och återkommer snarast möjligt.

EDIT: Det ska komma en leverans till Komplett i mitten av veckan så håll ögonen öppna!

Med vänliga hälsningar, Michael

GIGABYTE Channel Sales Representative
Frågor kring GIGABYTE-produkter? Kika i den officiella GIGABYTE-tråden här på SweC.
Gilla GIGABYTE på facebook

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

@Gigabyte_Michael
Hur går det med Meltdown/Spectre fix till X99?

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Gigabyte
Plats
GIGABYTE Nordic
Registrerad
Jul 2017
Skrivet av philipborg:

@Gigabyte_Michael
Hur går det med Meltdown/Spectre fix till X99?

Jag ber om ursäkt för sent svar då jag varit ute på affärsresa. Jag dubbelkollar med vårat R&D team vad status är gällande just X99-moderkorten och återkommer snarast möjligt.

För övriga chipset så har vi en samlingssida enligt nedan med alla uppdaterade BIOS-versioner:

GIGABYTE BIOS-uppdateringar med ny CPU Microcode

// MVH Michael

GIGABYTE Channel Sales Representative
Frågor kring GIGABYTE-produkter? Kika i den officiella GIGABYTE-tråden här på SweC.
Gilla GIGABYTE på facebook

Trädvy Permalänk
Medlem
Plats
Emtunga
Registrerad
Aug 2013

Eftersom eran esupport är så fruktansvärd seg på att ge ett svar skriver jag mina bekymmer här då

har för knappt ett halvår sen byggt ett ryzen system köpt moderkortet på netonnet och där finns inga experter som kan ge svar på mina frågor utan har hänvisat mig till gigabyte direkt och innan jag ger mig på inet så tar jag problemet mer er först för att utesluta tänka inte skicka allt på garanti service och sen få en faktura på service kostnad pga av att dom andra 2 inte har några fel på sig .

så händelsen är så här
startade datorn loggade in och märkte efter 5 s att datorn frös och då menar jag frös inget funkade
så jag tryckte reset som alla gör nackdelen var ju det att jag fick ingen post utan när jag tittade på moderkortets 4 diagnostik leds så märkte jag fort att nåt har gått och dött frågan är vad antingen så har gigabyte ett svar el så har experterna på swe ett svar .

startar datorn första led lampan av 4 lyser i 3 s ca sen slocknar den men led nr 2 blinkar bara till en millisekund och så startar proceduren om första lyser 3 s och så vidare . jag får ingen post utan bara sleep mode på skärmen

plockar ur allt startar med bara cpu i lyser i 3 s och sen händer inget mer den går inte vidare stoppar i ram men samma visa lyser 3 s sen flashar de bara till och den börjar om stoppar i grafik kortet efter att ha plockat runt ramminnena mellan dom 4 ram portarna som finns samma sak igen

inga ssd el hdd var inkopplade har testat minimal start på alla sätt

hade ett annat system att testa hdd och grafik på och dom funkar men ram cpu har jag inget annat att testa i . så frågan är i det hela är det Moderkorts problem för just mitt kort har tydligen barnsjukdomar när det gäller bios och att posta

Systemet som det gäller är

MB: GA-AX370-Gaming K5
Cpu: Ryzen 5 1500x
Ram: Corsair DDR4 2400MHz 2x8 gb
Grafik :Sapphire R9 380 Nitro
och en jävla massa intel ssd's
och bios versionen är F5a och allt har fungerat felfritt sen september inga problem alls m.m men från ingenstans så har jag ingen post el boot just nu

Ryzen 5 1500x( 3,9 ghz 1,35v ) l |Fractal design celsius 24 |Gigabyte AX370 gaming K5 | 16 gb Corsair DDR4 2400mhz | Sapphire R9 380 Nitro 4GB | Fractal Design Meshify | Corsair RM750x | Seagate 2 TB | Intel 335 180GB | Intel 335 120 gb | Windows 10 pro

Trädvy Permalänk
Gigabyte
Plats
GIGABYTE Nordic
Registrerad
Jul 2017
Skrivet av Asmodeus800:

Eftersom eran esupport är så fruktansvärd seg på att ge ett svar skriver jag mina bekymmer här då

har för knappt ett halvår sen byggt ett ryzen system köpt moderkortet på netonnet och där finns inga experter som kan ge svar på mina frågor utan har hänvisat mig till gigabyte direkt och innan jag ger mig på inet så tar jag problemet mer er först för att utesluta tänka inte skicka allt på garanti service och sen få en faktura på service kostnad pga av att dom andra 2 inte har några fel på sig .

så händelsen är så här
startade datorn loggade in och märkte efter 5 s att datorn frös och då menar jag frös inget funkade
så jag tryckte reset som alla gör nackdelen var ju det att jag fick ingen post utan när jag tittade på moderkortets 4 diagnostik leds så märkte jag fort att nåt har gått och dött frågan är vad antingen så har gigabyte ett svar el så har experterna på swe ett svar .

startar datorn första led lampan av 4 lyser i 3 s ca sen slocknar den men led nr 2 blinkar bara till en millisekund och så startar proceduren om första lyser 3 s och så vidare . jag får ingen post utan bara sleep mode på skärmen

plockar ur allt startar med bara cpu i lyser i 3 s och sen händer inget mer den går inte vidare stoppar i ram men samma visa lyser 3 s sen flashar de bara till och den börjar om stoppar i grafik kortet efter att ha plockat runt ramminnena mellan dom 4 ram portarna som finns samma sak igen

inga ssd el hdd var inkopplade har testat minimal start på alla sätt

hade ett annat system att testa hdd och grafik på och dom funkar men ram cpu har jag inget annat att testa i . så frågan är i det hela är det Moderkorts problem för just mitt kort har tydligen barnsjukdomar när det gäller bios och att posta

Systemet som det gäller är

MB: GA-AX370-Gaming K5
Cpu: Ryzen 5 1500x
Ram: Corsair DDR4 2400MHz 2x8 gb
Grafik :Sapphire R9 380 Nitro
och en jävla massa intel ssd's
och bios versionen är F5a och allt har fungerat felfritt sen september inga problem alls m.m men från ingenstans så har jag ingen post el boot just nu

Hej
Jag har skickat ett PM till dig här på SC för vidare felsökning.

Med vänliga hälsningar, Michael

GIGABYTE Channel Sales Representative
Frågor kring GIGABYTE-produkter? Kika i den officiella GIGABYTE-tråden här på SweC.
Gilla GIGABYTE på facebook

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Hur ser det ut med tillgång på Aero 15X eller Aorus modellerna i Sverige? Känns ju nästan som om Gigabyte gett upp svenska marknaden helt och hållet gällande laptops

Trädvy Permalänk
Medlem
Plats
Emtunga
Registrerad
Aug 2013
Skrivet av Gigabyte_Michael:

Hej
Jag har skickat ett PM till dig här på SC för vidare felsökning.

Med vänliga hälsningar, Michael

problemet är löst om det är ok för michael och gigbyte så lägger jag gärna upp felsökningen man kan själv göra ifall man får liknande problem som jag fick från gigabyte själv . och en förvarning mellan slutet av jan och till den 20 feb kan de vara pain in the *** att få svar

Ryzen 5 1500x( 3,9 ghz 1,35v ) l |Fractal design celsius 24 |Gigabyte AX370 gaming K5 | 16 gb Corsair DDR4 2400mhz | Sapphire R9 380 Nitro 4GB | Fractal Design Meshify | Corsair RM750x | Seagate 2 TB | Intel 335 180GB | Intel 335 120 gb | Windows 10 pro

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av improwise:

Hur ser det ut med tillgång på Aero 15X eller Aorus modellerna i Sverige? Känns ju nästan som om Gigabyte gett upp svenska marknaden helt och hållet gällande laptops

Nån hemma @Gigabyte_Michael?

Trädvy Permalänk
Gigabyte
Plats
GIGABYTE Nordic
Registrerad
Jul 2017

@improwise:

Vi arbetar just nu med att finna nya lämpliga samarbetspartners i Norden för våra bärbara datorer, planen är att göra en nysatsning på den Nordiska marknaden inom en snar framtid men i dagsläget kan jag tyvärr inte säga mycket mer än så.

Jag kan uppdatera med mer information när det är tillgängligt men p.g.a. långa produktions- och leveranstider så kan det dessvärre dröja ett bra tag tills produkterna finns tillgängliga på marknaden.

Med vänliga hälsningar, Michael

GIGABYTE Channel Sales Representative
Frågor kring GIGABYTE-produkter? Kika i den officiella GIGABYTE-tråden här på SweC.
Gilla GIGABYTE på facebook

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

@Gigabyte_Michael: Tråkiga nyheter men tack för ett ärligt svar!

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

Hej Gigabyte.
Jag har en USB hub där nätdelen gick sönder.
Jag har MB Gigabyte-GA-990FXA-UD3 (rev 4) och jag vet även att ni har något som heter 3xUSB power.
Ger dessa USB portar ut mer ström än "normalt (0,5A)?
Nätdelen till hubben ger ut 2A så jag undrar om det funkar att köra hubben utan nätdelen?
Jag skall ansluta:
tangentbord: Razer Blackwidow x Chroma
Headset: Razer Kraken 7.1 v.2
Musmatta: Razer firefly
Mus: Razer Taipan Battlefield 4 edition.
Orkar en så kallad 3xUSB av att driva detta?
En ev webcam kan komma att anslutas med samt något usb minne.

/Hasseman

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: 2X Gigabyte GV-R928WF3OC-3GD (Radeon R9 280, Crossfire) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

@Gigabyte_Michael

Tja

Mitt moderkort (AB350M-Gaming 3) bestämde sig för att göra en BIOS återställning p.g.a. någon anledning. Har kört med denna konfig sedan Ryzen-5 släpptes. Inget är överklockat, bara ramet körs i X.M.P på 2666mhz.

Hur som helst, backup BIOSet som finns i moderkortet är version F2 som är väldigt gammalt, mitt main BIOS är nu F22. Jag skulle vilja flasha backup BIOSet till F22, hur gör jag? Tanken är att om det återställer sig igen så att den återställer till en modern version.

R5-1600X, GA-AB-350M-G3, 16GB DDR4 @ 2666, RX580 8GB, Corsair CX650M Rev2

Trädvy Permalänk
Medlem
Plats
Ängelholm (Munka-Ljungby)
Registrerad
Nov 2005

@Gigabyte_Michael: Hur stänger man av WiFi på Z370 Aorus Gaming 5 i BIOS ?

För övrigt en rejält bra produkt i mina ögon.

/Homer_S

INTEL Core i7 8700K @ 4.7GhZ| Gigabyte GA-Z370 Gaming 5 | NVidia GTX1080 TI| ASUS Xonar Essence stx II | 2x8Gb Vengeance PRO RED 3200 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Gigabyte
Plats
GIGABYTE Nordic
Registrerad
Jul 2017
Skrivet av Hasseman84:

Hej Gigabyte.
Jag har en USB hub där nätdelen gick sönder.
Jag har MB Gigabyte-GA-990FXA-UD3 (rev 4) och jag vet även att ni har något som heter 3xUSB power.
Ger dessa USB portar ut mer ström än "normalt (0,5A)?
Nätdelen till hubben ger ut 2A så jag undrar om det funkar att köra hubben utan nätdelen?
Jag skall ansluta:
tangentbord: Razer Blackwidow x Chroma
Headset: Razer Kraken 7.1 v.2
Musmatta: Razer firefly
Mus: Razer Taipan Battlefield 4 edition.
Orkar en så kallad 3xUSB av att driva detta?
En ev webcam kan komma att anslutas med samt något usb minne.

/Hasseman

Hej
Har du modellnamnet på USB-hubben? Har du även koll på vad för spänning(V) det var på nätdelen? Jag måste höra med vårat huvudkontor hur 3x USB Power kan fungera för ändamålet sen så återkopplar med mer information.

Med vänliga hälsningar, Michael

Skrivet av Xeno88:

@Gigabyte_Michael

Tja

Mitt moderkort (AB350M-Gaming 3) bestämde sig för att göra en BIOS återställning p.g.a. någon anledning. Har kört med denna konfig sedan Ryzen-5 släpptes. Inget är överklockat, bara ramet körs i X.M.P på 2666mhz.

Hur som helst, backup BIOSet som finns i moderkortet är version F2 som är väldigt gammalt, mitt main BIOS är nu F22. Jag skulle vilja flasha backup BIOSet till F22, hur gör jag? Tanken är att om det återställer sig igen så att den återställer till en modern version.

Tjena
Har du koll om BIOSet gjorde en återställning genom DualBIOS alt. factory defaults? Jag skickar ett PM till dig om lite mer information så att jag kan hjälpa med uppdateringen.

Med vänliga hälsningar, Michael

Skrivet av Homer_S1:

@Gigabyte_Michael: Hur stänger man av WiFi på Z370 Aorus Gaming 5 i BIOS ?

För övrigt en rejält bra produkt i mina ögon.

/Homer_S

Hej
Kul att du tycker om produkten! Jag har sett över din fråga att stänga av WIFI genom BIOS på Z370 AORUS GAMING 5 och vad jag kan se så är den funktionen dessvärre inte inkluderad i nuvarande version av BIOS. Antingen så kan du stänga av nätverksadaptern i operativsystemet alt. så kan du skicka ett PM till mig så kan jag se över möjligheten att ordna ett specialanpassat BIOS till dig.

Med vänliga hälsningar, Michael

GIGABYTE Channel Sales Representative
Frågor kring GIGABYTE-produkter? Kika i den officiella GIGABYTE-tråden här på SweC.
Gilla GIGABYTE på facebook

Trädvy Permalänk
Medlem
Plats
Ängelholm (Munka-Ljungby)
Registrerad
Nov 2005

@Gigabyte_Michael: hej igen och tack för ditt svar!😊
Ville mest höra efter då jag inte hittade nått alternativ i Bios.
Så då var den frågan löst 😊

Nej nej, inget eget bios för min skull är nödvändigt.
Men tack för omtanken.
Men du får gärna föra vidare detta till gängen som sitter o meckar med detta då jag tror att rätt många skulle uppskatta om det fanns ett on/off alternativ för wifi men även Bluetooth😉
Men då måste det ju även framgå vad det är man går miste om, för jag misstänker att man då inte kan styra ledbelysningen på moderkortet genom appen som finns...

Mvh

INTEL Core i7 8700K @ 4.7GhZ| Gigabyte GA-Z370 Gaming 5 | NVidia GTX1080 TI| ASUS Xonar Essence stx II | 2x8Gb Vengeance PRO RED 3200 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Plats
Ängelholm (Munka-Ljungby)
Registrerad
Nov 2005

En fråga om 3D OSD (300 Series)
När jag går in på nerladdningar för mitt moderkort (Gaming 5)
Så finns där en app som heter 3D OSD som jag tycker fungerade kanon bra om nu alla värden stämmer som man väljer att visa.

Det står dock att man vänligen skall installera APP Center fört, måste man verkligen ha det installerat för att OSD skall fungera ?
För i mina ögon är APP Center bara irriterande och inte till någon nytta alls, speciellt när det blinkar för uppmärksamhet var gång datorn startas och säger att det finns uppdateringar.
Vilket det oftast INTE gör... Klickar man på meddelandet så tror man ju givetvis att man kommer till en uppdate av nån utav apparna man har installerat eller kanske ett nytt BIOS, men NÄÄÄ man kommer till ett av de fulaste och ologiska GUI man kan tänka sig och man tänker, jaha vart e uppdaten nu då ?? Antar att APP Center bara vill att man skall installera ALLT under app listan för o vara nöjd o tyst ?

Så snälla gör 3D OSD självständigt och inställningar så att man kan få det startat automatiskt när Windows startar.

/Homer_S

INTEL Core i7 8700K @ 4.7GhZ| Gigabyte GA-Z370 Gaming 5 | NVidia GTX1080 TI| ASUS Xonar Essence stx II | 2x8Gb Vengeance PRO RED 3200 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av Gigabyte_Michael:

@improwise:

Vi arbetar just nu med att finna nya lämpliga samarbetspartners i Norden för våra bärbara datorer, planen är att göra en nysatsning på den Nordiska marknaden inom en snar framtid men i dagsläget kan jag tyvärr inte säga mycket mer än så.

Jag kan uppdatera med mer information när det är tillgängligt men p.g.a. långa produktions- och leveranstider så kan det dessvärre dröja ett bra tag tills produkterna finns tillgängliga på marknaden.

Med vänliga hälsningar, Michael

@Gigabyte_Michael Några nyheter?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

Hej, har ett problem jag behöver hjälp med, det är mina USB-anordningar som tappar kontakt, ibland mer ofta än sällan och jag får upp felmeddelandet "usb device not recognized", har testat olika möss och tangentbord men problemen fortsätter.
Har windows 10 64-bit, GA-X79S-UP5-WIFI som moderkort.
Vet ni vart felet ligger och hur jag skall lösa det?

[Tiger MP. 2xAMD Athlon MP 1.4GHz , 2x512MB ddr, ?350w PSU, 80GB HDD, Geforce4 ti 4600]
[i7 950, ASUS p6t, xfx 650w, 30GB SSD a-data, 3x2GB corsair xms3, 8800GT, ][i7 920, 3x4GB Vengeance, gtx 260] [i5 3570k, MSI twin frozr PE GTX 570, Corsair 4x2GB xms3]
[3930k, GA-X79-UD3, EVGA GTX 780SC ACX, Corsair Force 3 120GB, XFX 850w, Corsair Air 540, Corsair h100i, Corsair 4x4GB Vengeance]

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2011

Hej @Gigabyte_Michael !
Jag har i en flytt tyvärr tappat bort mina 2 RGB Extension cables (PN: 12CF1-1LED02-10R) som jag fick med mitt z370 aorus gaming 7 moderkort.
Finns det någonstans jag kan få tag på nya sådana?

| Z370 AORUS Gaming 7 | i7 8700k | GTX 1080 Ti | Samsung 960 EVO 500 GB + Samsung 830 256 GB x2 |
| Acer X34 |

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005

Tja
Har 2st 1070 G1 GV-N1070G1 ROCK-8GD
när jag spelar med SLI så crashar drivarna efter 1 dag eller en vecka ibland , ganska irriterande.
testade att plocka ut korten och testa single kort ett i taget , ett kort crashar inte körde det två veckor men det andra kortet crasha drivarna efter 3 dagar.
Inköpta på NetOnNet

7700k maximus IX Apex, 1600X Crosshair IV Hero

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001

Har en fråga.. Varför använder Gigabyte väldigt ofta Realtek som nätverkskort? Jag undviker Gigabyte just p.g.a. den anledningen, mycket bättre att stoppa i något finare Intel-kort. Kan inte kosta många spänn extra. Realtek är skräp men återfinns allt som oftast i era moderkort.

WS: AMD Ryzen 7 1700 | 16 GB DDR4 | Geforce GTX 1060 OC 6GB | 480 + 256 + 240 + 240 GB SSD | Win10 x64 Professional + Antergos Linux (Arch-derivat)
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi