GPU Usage - Låst till 60%(??)

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

GPU Usage - Låst till 60%(??)

Hej!

Ett problem har nyligen uppkommit. Igår formaterade jag om hårddiskarna. Allting gick bra, och jag testade att spela, vilket också fungerade som det ska.

Idag märkte jag dock att min FPS-räkning når maximalt 96 FPS (i PUBG). Vanligtvis har jag runt 120-140.

I GPU-Z såg jag att min GPU-usage är konstant runt 60% när jag spelar.

När jag tabbar ner går usage direkt upp till ca 85% och när jag tabbar tillbaks till spelet går det ner till ca 60% igen.

När jag höjer video-settings i spelet till max, ökar GPU-usage till nästan 100%.

Temperaturen för GPU verkar helt normal (55-60 grader).

Vad jag har testat utan lycka:
- Installera om drivrutiner
- Ändra till 'föredra maximal prestanda' i NVIDIA kontrollpanel.
- Ett annat spel (samma sak där)

Specs:
- Intel i7-8700K 3.70GHz
- ASUS GeForce GTX 1070 Strix Gaming 8GB
- 16 gb RAM DDR4
- Z370-A PRO MSI

Mycket tacksam om någon har en aning om vad som kan vara fel!

EDIT: Jag har upptäckt att det har med mina trippla monitorer att göra. Jag har två kopplade till GPU (DVI och HDMI), och en DVI till moderkortet. När jag kopplade ur alla utom min 144 hz DVI fungerade allt perfekt.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2013

@Flipize:

Har du 60 Hz på dina sekundära skärmar? Testa sätta uppdateringsfrekvensen till 120 Hz på din primära skärm isåfall.

Computer says no...

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Prova en äldre driver till gpun.