Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013

amd ryzen 2700x problem

hej har problem med min cpu amd ryzen 2700x när jag går in på aktivitetshanteraren i windows 10 står det att jag har 4 kärnor och
8 logiska kärnor

jag sak ju ha 8 kärnor och 8 trådar = 16 logiska kärnor

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

hej har problem med min cpu amd ryzen 2700x när jag går in på aktivitetshanteraren i windows 10 står det att jag har 4 kärnor och
8 logiska kärnor

jag sak ju ha 8 kärnor och 8 trådar = 16 logiska kärnor

har ett asus prime x370-pro med senaste bios

Har du provat att nolla eufi helt? Att montera om cpu kan även det hjälpa på AM4 när det blir liknande problem. Annars har du inställningar för antal kärnor aktiva under advanced/AMD CBS/cores

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av tellus82:

Har du provat att nolla eufi helt? Att montera om cpu kan även det hjälpa på AM4 när det blir liknande problem. Annars har du inställningar för antal kärnor aktiva under advanced/AMD CBS/cores

allt står auto i bios / default

hittar inte vilka kärnor som är aktiverad på detta moderkortet i bios har letat överallt.

ska testa att montera om processorn.

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

allt står auto i bios / default

hittar inte vilka kärnor som är aktiverad på detta moderkortet i bios har letat överallt.

ska testa att montera om processorn.

Prova att nolla eufi ändå, alltså ryck batteriet & omplacera bios pin switchen (RST) temporärt & sen tillbaka med allt, nästan alla moderkort har detta som fullständig nollställning. Enbart ladda defaults inifrån eufi hjälper inte på allt.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013

@tellus82:

ok ska testa det nu

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013

har testat det också nu.
hjälpte inte alls

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Polaren har likadant, hojta till om du hittar problemet.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av anon200632:

Polaren har likadant, hojta till om du hittar problemet.

Abdolut

Skickades från m.sweclockers.com

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

har testat det också nu.
hjälpte inte alls

Låter väl lite som att det skulle kunna vara något strul med uefi eller hårdvara som inte är helt ok. Bästa du kan göra är nog att dubbelkolla så det inte är smuts eller något anat konstigt i sockel/på pinnarna under cpu'n.

Annars så kan ni leta på;
"Core Leveling Mode" Hur faan ASUS har beslutat detta namn är för mig en gåta...
i uefi & sätta den till rätt antal kärnor istället för "auto", den bör finnas under advanced fliken till höger om AI tweaker fliken och sedan under CPU configuration. Sen har ni också denna inställning på samma ställe;
"SMT mode"
Och den bör vara aktiv redan men för säkerhets skull kan den sättas till On, dock möjligt att det endast går att sätta disabled eller auto, lämna då på auto.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

Inte hört om problemet tidigare, men har du testat o installera AMDs programvara, Ryzen Master? Kolla där hur kärnorna ser ut, hur många du har som är aktiverade och så? Du kan även deaktivera kärnor där hur lätt som helst. Du har även en profil som är låst, där du inte kan ändra något. Där borde ju allt vara "standard".

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av tellus82:

Låter väl lite som att det skulle kunna vara något strul med uefi eller hårdvara som inte är helt ok. Bästa du kan göra är nog att dubbelkolla så det inte är smuts eller något anat konstigt i sockel/på pinnarna under cpu'n.

Annars så kan ni leta på;
"Core Leveling Mode" Hur faan ASUS har beslutat detta namn är för mig en gåta...
i uefi & sätta den till rätt antal kärnor istället för "auto", den bör finnas under advanced fliken till höger om AI tweaker fliken och sedan under CPU configuration. Sen har ni också denna inställning på samma ställe;
"SMT mode"
Och den bör vara aktiv redan men för säkerhets skull kan den sättas till On, dock möjligt att det endast går att sätta disabled eller auto, lämna då på auto.

https://images.bit-tech.net/content_images/2017/03/asus-prime-x370-pro-review/efi-6-614x450.jpg
http://images.bit-tech.net/content_images/2017/03/asus-prime-x370-pro-review/efi-7-1280x1024.jpg

Har hittat det nu men har fortfarande 8 kärnor fast jag har ändrat det WTF

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av Hagge:

Inte hört om problemet tidigare, men har du testat o installera AMDs programvara, Ryzen Master? Kolla där hur kärnorna ser ut, hur många du har som är aktiverade och så? Du kan även deaktivera kärnor där hur lätt som helst. Du har även en profil som är låst, där du inte kan ändra något. Där borde ju allt vara "standard".

ska testa det nu

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

Har hittat det nu men har fortfarande 8 kärnor fast jag har ändrat det WTF

Sorry, glömde att du kan behöva en strömcykling efter att du ändrat Core leveling mode, alltså du lär rycka strömmen & se till at datorn är strömlös en längre stund, några minuter räcker, se bara till att ladda ur kondingar genom att exempelvis trycka på startknappen efter att du ryckt strömkabeln.
Detta måste man göra om man ändrar SMT eller antal kärnor aktiva i uefi.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av Hagge:

Inte hört om problemet tidigare, men har du testat o installera AMDs programvara, Ryzen Master? Kolla där hur kärnorna ser ut, hur många du har som är aktiverade och så? Du kan även deaktivera kärnor där hur lätt som helst. Du har även en profil som är låst, där du inte kan ändra något. Där borde ju allt vara "standard".

det fungerade tack så hemskt mycket

nu har jag 16 trådar

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

det fungerade tack så hemskt mycket

nu har jag 16 trådar

Fan va fint, jäkla underligt problem att råka ut för, måste nästan vara ASUS uefi som ställer till nåt & bara Ryzen Master som kan lösa det tydligen, bra att veta!

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Gjorde du en nyinstallation av windows eller återanvände du en gammal?

R5-1600X, GA-AB-350M-G3, 16GB DDR4 @ 2666, RX580 8GB, Corsair CX650M Rev2

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av Xeno88:

Gjorde du en nyinstallation av windows eller återanvände du en gammal?

gjorde inte en ny installation av Windows
installerade AMDs programvara, Ryzen Master för att aktivera kärnorna - trådarna

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

gjorde inte en ny installation av Windows
installerade AMDs programvara, Ryzen Master för att aktivera kärnorna - trådarna

Då kan det med andra ord ha legat kvar gammal drivare & gammal strömprofil för det du kört tidigare.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av tellus82:

Då kan det med andra ord ha legat kvar gammal drivare & gammal strömprofil för det du kört tidigare.

kan vara möjligt

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Herr Nordman:

kan vara möjligt

Jag antog dumt nog att det var en ny installation, normalt är det inge bra ide att återanvända gammal installation om man inte väldigt noggrant rensar den från saker som eventuellt kan stöka till det. Win10 är ganska duktigt på att ordna upp det ändå i slutändan men man kan råka ut för en del saker ändå.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Cryorig R1 Ultimate | MSI GTX1080 Gaming X | 256GB 840Pro, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Herr Nordman:

det fungerade tack så hemskt mycket

nu har jag 16 trådar

Skönt Ha så kul med din 2700x ^^,

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011

Uppdaterade du bios eller ändrade du bara det som föreslogs i bios ?

╔ Corsair 32GB DDR4 CL15 3000Mhz VENGEANCE RGB ■
╠ ASUS-ROG-MAXIMUS-X-HERO ■ ASUS-ROG-STRIX-GTX1080TI-OC ■ i7 8700K
╠ DeepCool Captain 280EX RGB ■ 2x Samsung 970 EVO 500GB■
╠ Deepcool NEW ARK 90 Electro Limited Edition NR58 ■ XFX PRO1000W Limited Black Edition
╚ Samsung SE790C 34" Ultrawide 3440x1440@75Hz