Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Segt internet

Köpte precis Bahnhof 1000 mbit/s fiber, alla datorer får runt 8-900 i mätning förutom min, även provat med min sladd i en annan dator och den fick 900 men när jag gör mätning på min dator med samma sladd så får jag 7 mbit/s.

Är det mitt moderkort som är pajj eller vad kan felet vara? Har Asus z-97 pro gamer moderkort.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Kan tillägga att trots att jag får 7 ned så får jag 880 upp

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
källarn!
Registrerad
Jan 2004

Vad har du för router ?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av eXim:

Vad har du för router ?

Asus ac68u

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jun 2009
Skrivet av osn:

Köpte precis Bahnhof 1000 mbit/s fiber, alla datorer får runt 8-900 i mätning förutom min, även provat med min sladd i en annan dator och den fick 900 men när jag gör mätning på min dator med samma sladd så får jag 7 mbit/s.

Är det mitt moderkort som är pajj eller vad kan felet vara? Har Asus z-97 pro gamer moderkort.

Testa att installera senaste drivrutinen för nätverkskortet. https://www.asus.com/se/Motherboards/Z97PRO_GAMER/HelpDesk/

Fel mono länkad

ASUS Sabertooth Z97 MARK2 | Intel Core i7-4790K @ 4.5GHz | Cooler Master Hyper 212 EVO | ASUS GeForce GTX 970 4GB STRIX DC2 OC |Corsair 2x8GB @ 1663Mhz | Crucial MX100 256GB SSD | Seagate Barracuda 2TB| EVGA G2 750W | Philips PHL2744E5 27"

Trädvy Permalänk
Medlem
Plats
källarn!
Registrerad
Jan 2004

Du får inte mycket bättre throughput med en hemma router.

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av osn:

Köpte precis Bahnhof 1000 mbit/s fiber, alla datorer får runt 8-900 i mätning förutom min, även provat med min sladd i en annan dator och den fick 900 men när jag gör mätning på min dator med samma sladd så får jag 7 mbit/s.

Är det mitt moderkort som är pajj eller vad kan felet vara? Har Asus z-97 pro gamer moderkort.

Provat denna drivern?
https://downloadcenter.intel.com/download/25016/Ethernet-Inte...
Kolla även i router så du inte är begränsad under qos.

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014

@osn: Kolla under iställningarna för nätverkskortet så du kör på full duplex, och inte auto negotiation. Med auto negotiation kommer den hoppa för fullt mellan dom olika hastigheterna.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av fAkkFejz:

Provat denna drivern?
https://downloadcenter.intel.com/download/25016/Ethernet-Inte...
Kolla även i router så du inte är begränsad under qos.

Skickades från m.sweclockers.com

Är hemma hos brorsan så ska testa detta direkt jag kommer hem, tack för rådet ialf,

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Peppar2014:

@osn: Kolla under iställningarna för nätverkskortet så du kör på full duplex, och inte auto negotiation. Med auto negotiation kommer den hoppa för fullt mellan dom olika hastigheterna.

Ska prova det direkt jag kommer hem, funderar som sagt på om det är nätverkskortet som krånglar, kan det va så eller är det troligtvis inställningar?

Tack för rådet iallafall

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014
Skrivet av osn:

Ska prova det direkt jag kommer hem, funderar som sagt på om det är nätverkskortet som krånglar, kan det va så eller är det troligtvis inställningar?

Tack för rådet iallafall

Skickades från m.sweclockers.com

Inte troligt, utan det är inställningar.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Har du någon mjukvara som pillar med nätverket i datorn? Har du ett killer-nic? Den mjukvaran får nätverket att prestera dåligt

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av jocke92:

Har du någon mjukvara som pillar med nätverket i datorn? Har du ett killer-nic? Den mjukvaran får nätverket att prestera dåligt

Vad är killer-nic?

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Dec 2014
Skrivet av jocke92:

Har du ett killer-nic? Den mjukvaran får nätverket att prestera dåligt

Nej, ASUS Z97-PRO gamer använder ett Intel nätverkskort.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
källarn!
Registrerad
Jan 2004

testa och kör en live linux på datorn och kör hastighets test så vet du om det är mjuk eller hårdvarufel linux har bra närverks drivrutiner vanligen. missa att det var 7mbs du fick ut.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av fAkkFejz:

Provat denna drivern?
https://downloadcenter.intel.com/download/25016/Ethernet-Inte...
Kolla även i router så du inte är begränsad under qos.

Skickades från m.sweclockers.com

Provade den drivrutinen och det funka jättebra, ligger på 920 ned och 820 upp nu istället. Tack så mycket för rådet