Powermac g5 flashat ATI kort, hjääälpp....!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Powermac g5 flashat ATI kort, hjääälpp....!

Har en mycket trevlig gammal dual 2.0 G5'a.
Efter många om och men så har jag hittat en SSD som fungerar i den.
Och nu återstår "bara" en grafikkorts uppgradering då den har ett nVidia FX 5200 som standard.
Och FX 5200 var det sämsta kortet i en redan dålig serie.

Inga problem tänker jag för nätet svämmar över av råd om andra grafikkort som fungerar bara man byter VGA bios på dom.
Och av en ren händelse så har jag ett väl fungerande ATI X800XT kort som en extremt lämplig kandidat !

Sagt och gjort.
I med kortet i en gammal dator med AGP pro: check
Hitta lämplig moddad (reduced) bios: check
Flasha kort med sagda bios: check
Och testa i maccen (japp den extra strömkabeln är inkopplad..) : startljud men inget mer.
Gah.
Återställa bios, testa att allt är ok, leta reda på annan bios, flasha, testa, samma sak i maccen.
"Rinse and repeat" med 4 olika "fixade" bios och maccen vägrar att boota med kortet i.

Nu måste jag erkänna att jag inte direkt är en maccofant.
Alla kryptiska tangentbordskombinationer man kan göra är okända för mig.
Men jag har hittat knappen för att resetta EFI'n på maccen, och det fungerar såklart (den bootar fint med original kortet).

Så vad 17 missar jag ?
Kanske nånting jag måste göra innan jag byter kort så att ATI kortet hittas ?
Eller missar jag nånting med flashningen (inga felmeddelanden och det blir flashat korrekt) ?
Det finns ju massor av info att hitta, men problemet är att det är gamla trådar och med många trasiga länkar m.m.

Hjääälp !