Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Telia Play - Lagg

Laggar något enormt när jag streamar Telia Play och Cmore's live-sport på Chromecast (TV). Har prövat på 3 olika chromecasts och 3 olika tv-apparater samt två olika nätverk. Någon med samma problem? Känns som det går i 5 FPS under livesändningar.

i5 3570k @4.8 (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Min chromecast har dåligt wifi och fungerade inte så bra när routern stog för långt bort.
Det gick bättre när jag flyttade routern närmare, men det skulle antagligen även gått för mig att sätta en lite längre hdmi sladd i chromecasten för att komma en bit från TVn.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av henkiii:

Min chromecast har dåligt wifi och fungerade inte så bra när routern stog för långt bort.
Det gick bättre när jag flyttade routern närmare, men det skulle antagligen även gått för mig att sätta en lite längre hdmi sladd i chromecasten för att komma en bit från TVn.

Skickades från m.sweclockers.com

Det är endast Telia Play som laggar. Kör Plex på högsta kvalitét etc utan problem.

i5 3570k @4.8 (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Jan 2018
Skrivet av frong:

Det är endast Telia Play som laggar. Kör Plex på högsta kvalitét etc utan problem.

Hade samma problem hela hösten, med vanliga streamade program lite olika fel på olika kanalers program, fick aldrig ordning på det och sa upp abonnemanget eftersom det var just streaming jag ville ha. Finns ganska många med liknande problem i Googles Play butik bland recensionerna av appen.
Viafree, SvT play mm funkade finfint medan Telia Play laggade på samma enheter.

Skickades från m.sweclockers.com

ASUS TUF Z370-Plus Gaming, Intel Core i7-8700K, Ballistix Sport LT DDR4 2x8GB, MSI GeForce GTX 1080 Armor OC, EVGA BQ 650W W10 Home

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007
Skrivet av Mr Steed:

Hade samma problem hela hösten, med vanliga streamade program lite olika fel på olika kanalers program, fick aldrig ordning på det och sa upp abonnemanget eftersom det var just streaming jag ville ha. Finns ganska många med liknande problem i Googles Play butik bland recensionerna av appen.
Viafree, SvT play mm funkade finfint medan Telia Play laggade på samma enheter.

Skickades från m.sweclockers.com

Du har inte stött på någon möjlig lösning? Känns värdelöst.

i5 3570k @4.8 (Noctua NH-D15) || Kingston HyperX FURY 16GB
Z77 Extreme 4 || ASUS GeForce GTX 1080 ROG Strix (@2.1/12Ghz)
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Registrerad
Jan 2018
Skrivet av frong:

Du har inte stött på någon möjlig lösning? Känns värdelöst.

Nej ingen alls tyvärr, därför sade jag upp abonnemanget. Synd på ett annat bra utbud, och streama direkt i mobilen eller plattan funkade fint, bara casting som strulade.
Testat allt förutom inställningar i routern, men alla andra play-appar funkar ju bra.
Inte bara lagg, vissa kanaler t.ex. BBC funkade inte textning och på History laggade bara bilden (den hoppade fram och tillbaka) men ljudet funkade perfekt...
Jag tror helt enkelt att deras app inte var klar.
Men det har ju kommit en ny version så kanske den funkar bättre. Jag körde i ett drygt halvår sen tröttnade jag.

Skickades från m.sweclockers.com

ASUS TUF Z370-Plus Gaming, Intel Core i7-8700K, Ballistix Sport LT DDR4 2x8GB, MSI GeForce GTX 1080 Armor OC, EVGA BQ 650W W10 Home