Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

Och där dog mitt moderkort! Eller cpu?

Skulle behöva ett expertutlåtande.
Min kära sandybridge i7 2600k eller moderkort msi p67a-c45 orkade inte längre. Efter att ha gått i vila så fastnar den nu i evig boot loop. Det har senaste året varit så att den "bootloopar" av vila när jag sedan försöker väcka den. Men det har alltid löst sig med att stänga av och sätta på nätagget och starta datorn som vanligt. Men den här gången blev den sista. Oavsett om jag stänger av nätagget eller ej så är det en evig boot loop. Ca 2-3 sekunder snurrar fläktarna och startar sedan om.

Det jag testat är resetta cmos, både med switch och att ta ur batteriet. Har plockat ur moderkortet och lagt på bordet med endast powerswitch inkopplat till chassit. Tagit ut allt och haft nätagget liggandes på bordet med endast ström ikopplad till moderkortet. Provat båda ramstickorna, en och en i alla platser förutom 1an som täcks av cpu-fläkten. Och dessutom provat med ett annat nätagg.

Antingen moderkortet eller cpun är död. Vilken komponent är störst sannokhet är den felande länken baserat på symptomen?
Måste köpta ett nytt moderkort eller cpu beroende på vilken komponent som dött. Har tyvärr ingen möjlighet att felsöka. Om nu ingen vänlig själ här på sweclockers har en 1155 cpu eller moderkort att låna ut dvs?

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jan 2008

Röstar på självaste modermodemet, processorer brukar leva i princip tills valfri brödrost har blivit en uppgradering men moderkort har diverse komponenter för spänningsomvandling som har begränsad livslängd.

Skickades från m.sweclockers.com

Nummer ett: CPU: i7 6850K @ 4.2Ghz. GPU: Asus Strix GTX 1080ti MB: Asus ROG Strix X99. RAM: 32GB Kingston HyperX Fury DDR4 2666Mhz. Kylare: NZXT Kraken X62. PSU: Seasonic Platinum 1200W. Chassi: NZXT H440W. Skärm: Asus PB287Q (4K), Samsung U32H850UMU.
Nummer två:CPU: i7 4790K GPU: ---------------- MB: Asus ROG Maximus Hero VII.
Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

@Niczo: Det var min tanke också. Plus att min cpu varit tokstabil i 4.6ghz utan några blåskärmar eller liknande. Men man vet ju aldrig. Kanske ska chansa och försöka få tag i ett moderkort. Dom verkar vara efterfrågade på marknaden ser jag däremot. Kanske inte bara jag som stött på moderkortens begränsade livslängd? Military class III my ass! x)

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Aug 2005

Försök hitta ett z77 moderkort. Bästa chipset för en 2600k

• i7 2600k @ 4.4 • 32GB Ram • Nvidia 1080 • 2x ssd raid 0 •
• Sound Blaster z • silent base 800 • Windows 10 • 2560 x 1080 •

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

@kakan86: efterfrågan verkar vara stor på 1155 moderkort. Får nog ja det jag hittar, OM jag hittar något. Dom flesta säljs i kompletta paket vilket jag egentligen inte är ute efter.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av Chris_Kadaver:

@Niczo: Det var min tanke också. Plus att min cpu varit tokstabil i 4.6ghz utan några blåskärmar eller liknande. Men man vet ju aldrig. Kanske ska chansa och försöka få tag i ett moderkort. Dom verkar vara efterfrågade på marknaden ser jag däremot. Kanske inte bara jag som stött på moderkortens begränsade livslängd? Military class III my ass! x)

Dyra moderkort har ofta 10k-kondensatorer (10 000 timmar @105c) så det hjälper att ha moderkort med sådana samt fler faser än vad som egentligen behövs. Tycker du borde leta efter nån fin Z77-bräda de ska vara kompatibla med sandy bridge.

Skickades från m.sweclockers.com

Nummer ett: CPU: i7 6850K @ 4.2Ghz. GPU: Asus Strix GTX 1080ti MB: Asus ROG Strix X99. RAM: 32GB Kingston HyperX Fury DDR4 2666Mhz. Kylare: NZXT Kraken X62. PSU: Seasonic Platinum 1200W. Chassi: NZXT H440W. Skärm: Asus PB287Q (4K), Samsung U32H850UMU.
Nummer två:CPU: i7 4790K GPU: ---------------- MB: Asus ROG Maximus Hero VII.
Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Chris_Kadaver:

@Niczo: Det var min tanke också. Plus att min cpu varit tokstabil i 4.6ghz utan några blåskärmar eller liknande. Men man vet ju aldrig. Kanske ska chansa och försöka få tag i ett moderkort. Dom verkar vara efterfrågade på marknaden ser jag däremot. Kanske inte bara jag som stött på moderkortens begränsade livslängd? Military class III my ass! x)

Troligen moderkortet, då du kört 4.6 tidigare men nu inte går med stock.
Komponenter degraderar med tiden, jag har förlängt livet på några datorer genom att
underklocka (sänkt FSB) med 5-10%. Går inte med alla moderkort dock. Samt att du måste komma in i BIOS för det.

Det kan också vara kragget som håller på att ge upp, så har du/kan låna ett annat att prova med så är det ju en ide.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Det här kanske låter tokigt men testa att ta ut CPU och sen stoppa tillbaka den igen.
Ibland så löser det problem som reset CMOS inte klarar av.

AMD64 Venice 3200+ @ 2640 Mhz | Asus A8N-E | Msi Geforce 6600 @ 355/1196 Mhz | 2x512 3200 kingston 2.0-2-2-6-T1 @ 200Mhz | 80 gb maxtor

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Chris_Kadaver:

@Niczo: Det var min tanke också. Plus att min cpu varit tokstabil i 4.6ghz utan några blåskärmar eller liknande. Men man vet ju aldrig. Kanske ska chansa och försöka få tag i ett moderkort. Dom verkar vara efterfrågade på marknaden ser jag däremot. Kanske inte bara jag som stött på moderkortens begränsade livslängd? Military class III my ass! x)

Dyrare moderkort brukar ha bra kondensatorer idag (även om det var sällsynt förr). dock är det fler saker som brukar gå sönder idag. Allt från BIOS som blir korrupt (flashet tappar sin data verkar det som) och elektroniska reläer, koppar migrering eller andra kretsar på kortet ger upp.

Jag har dock flertalet Gigabyte kort, Z87, Z77 och P45 tom, som går än idag. Dual bios, tjocka kopparbanor, sval-VRM/Choke system (IR® Digital CPU Power) och bra kondensatorer gör att de håller väldigt bra. Det P45 kortet går än idag, överklockat med en Q9550, till en bekant och jag är lite förvånad att det håller utan problem än.

Det har 50k timmars kondingar @ 85 grader solida redan 2008 iaf, och detta var ett av deras kort som de stolt satsade på skulle hålla i all evighet. Skulle säga att snart 10 år, överklockat är rätt nära evighet i datorvälden. Kortet var satans glad att överklocka också... 500 Mhz FSB var inga problem om man ville.

Sen kan ju alla få otur och få ett ex som inte fungerar... och kör man OCat kan ju allt från VRMer till annat på högre last. Kylningen av dessa är något många underskattar och inte tänker på. Det är säkert inga problem i 1-2 år... tom 3-4 bör flesta tåla... men 5+ kommer de dö.

Så du gjorde helt rätt att köpa ett bra klassat kort, men du måste också se till att om du OCar, hålla allt svalt, oavsett hur "stabilt" det varit genom åren.

Lycka till i Z77 korts jakten iaf.
Jag har sålt alla extra P67 och Z77 kort jag har redan dock, så tyvärr har jag inget till dig.

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

Tack för alla svar.
En fundering bara, borde jag inte kunna se typ svällda/spruckna kondensatorer? Long shot... kan det hjälpa att byta kylpasta/pads till vrm kylningen? Ska se om bag hittar pipljudsprylen till moderkortet och se om jag kan få fram några felkoder

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@Chris_Kadaver:

för skojs skull, har du testat att dra ur alla sladdar, plocka ur grafikkortet, håll in strömknappen i 10 sec,
stoppa i grafikkortet, anslut bara ström (inga usb,skärmar etc) kolla vad du får för meddelande, om det är så att den bootar 2-3 sec och sedan dör, låt datorn vara i 5min för att se om den inte startar själv igen (har du Asus är detta ett vanligt beteende är det varit strul eller om man gjort ändringar)

testa även att plugga ur alla hårddiskar utom ssd om du har det för os. (vanligt fel om en hdd gått sönder)

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av aragon:

@Chris_Kadaver:

för skojs skull, har du testat att dra ur alla sladdar, plocka ur grafikkortet, håll in strömknappen i 10 sec,
stoppa i grafikkortet, anslut bara ström (inga usb,skärmar etc) kolla vad du får för meddelande, om det är så att den bootar 2-3 sec och sedan dör, låt datorn vara i 5min för att se om den inte startar själv igen (har du Asus är detta ett vanligt beteende är det varit strul eller om man gjort ändringar)

testa även att plugga ur alla hårddiskar utom ssd om du har det för os. (vanligt fel om en hdd gått sönder)

Hum... just nu ligger moderkortet utanför chassit på bordet. Den bootar typ vara 2 sekunder innan den startar om. Hur skulle grafikkortet göra skillnad? Det är nämligen inte ikopplat nu. Det enda som är i är powerswitch till chassit, cpu-fan och en ramsticka.
Aja.. jag provar och återkommer.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@Chris_Kadaver:

Anledningen till att jag ville du skulle ta ur grafikkortet är för felet du beskriver kan uppstå om det är glapp eller dålig kontakt
(har själv haft det problemet)

ps: har du testat att montera om cpu?

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av aragon:

@Chris_Kadaver:

Anledningen till att jag ville du skulle ta ur grafikkortet är för felet du beskriver kan uppstå om det är glapp eller dålig kontakt
(har själv haft det problemet)

ps: har du testat att montera om cpu?

Yes. Och har samma fel utan grafikkort istallerat. Testat 2 olika psu också. Så det är nog moderkortet tyvärr.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@Chris_Kadaver: du har inga usb anslutna? etc. Vad säger felkoden? du bör få pip eller en felkod på en liten display på moderkortet, har du felkod högtalaren ansluten till moderkortet.
rätt ovanligt att mobo går sönder utan någon direkt anledning, väldigt ofta felet är något annat men felet löser sig för man köper ett nytt mobo där man utan att tänka på det åtgärdar det.
(har haft fler cpu er som dött för mig än moderkort ( jag klockade lite väl hårt)

Hmm Jag har tyvärr inga andra ideer att komma med.

//Lycka till

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av aragon:

@Chris_Kadaver: du har inga usb anslutna? etc. Vad säger felkoden? du bör få pip eller en felkod på en liten display på moderkortet, har du felkod högtalaren ansluten till moderkortet.
rätt ovanligt att mobo går sönder utan någon direkt anledning, väldigt ofta felet är något annat men felet löser sig för man köper ett nytt mobo där man utan att tänka på det åtgärdar det.
(har haft fler cpu er som dött för mig än moderkort ( jag klockade lite väl hårt)

Hmm Jag har tyvärr inga andra ideer att komma med.

//Lycka till

Tyvärr hittar jag inte felkodhögtalaren. Köpte allt beggat så är inte säker på att den kom med. Jag har kört överklockat nästan hela tiden dock ingen jättehög vcore, men moderkort från sunk-msi under den här perioden stödde bara fixed vcore vid överklockning. Alltså ingen offset. Så både moderkort och cpu har ju haft en relativt hög spänning hela tiden. Det skulle ju kunna vara cpun som gett upp också. Men med tanke på att datorn inte orkade vakna ur vila under ganska lång tid, utan behövde en riktig reset så tänker jag att det kanske är strömförsörjningen via moderkortet som började krokna?

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av Chris_Kadaver:

Tyvärr hittar jag inte felkodhögtalaren. Köpte allt beggat så är inte säker på att den kom med. Jag har kört överklockat nästan hela tiden dock ingen jättehög vcore, men moderkort från sunk-msi under den här perioden stödde bara fixed vcore vid överklockning.

Inte helt säker här, men jag har ett par sådana moderkort med 2500, med och utan K, och nog har jag för mig att de stödjer offset. Vet att det var en del lustigheter med vilken BIOS man körde med vilken CPU osv dock. Det torde ju inte påverka just här, förutsatt att du inte flashat in en IvyBridge endast BIOS precis innan datorn började boot-loopa. Vilket jag håller för osannolikt.

Eftersom du skriver att du testat med bara ett minne, så är det som hade varit mitt nästa förslag, ganska värdelöst. MSI har av någon anledning problem med strömförsörjningen på de här moderkorten. Jag har inte kommit så långt än, men ALLA moderkorten jag har här har problem med att driva 2+ minnen. Jag har, utan egentligt underlag förutsatt att det är kondensatorerna, och sagt att de ska bytas, men jag har inte kommit så långt än.

Skrivet av Chris_Kadaver:

En fundering bara, borde jag inte kunna se typ svällda/spruckna kondensatorer?

Moderkortet har, precis som för alla andra tillverkare med minsta ambition på klass, uppdaterats till kondensatorer med aluminium kropp. Till skillnad från den gamla sorten som svällde och sprack upptill, så man klart och tydligt kunde se vilka skitkondensatorer man hade, så syns det inget på de här, utan de bara slutar göra sitt jobb.

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av -=Mr_B=-:

Inte helt säker här, men jag har ett par sådana moderkort med 2500, med och utan K, och nog har jag för mig att de stödjer offset. Vet att det var en del lustigheter med vilken BIOS man körde med vilken CPU osv dock. Det torde ju inte påverka just här, förutsatt att du inte flashat in en IvyBridge endast BIOS precis innan datorn började boot-loopa. Vilket jag håller för osannolikt.

Eftersom du skriver att du testat med bara ett minne, så är det som hade varit mitt nästa förslag, ganska värdelöst. MSI har av någon anledning problem med strömförsörjningen på de här moderkorten. Jag har inte kommit så långt än, men ALLA moderkorten jag har här har problem med att driva 2+ minnen. Jag har, utan egentligt underlag förutsatt att det är kondensatorerna, och sagt att de ska bytas, men jag har inte kommit så långt än.

Moderkortet har, precis som för alla andra tillverkare med minsta ambition på klass, uppdaterats till kondensatorer med aluminium kropp. Till skillnad från den gamla sorten som svällde och sprack upptill, så man klart och tydligt kunde se vilka skitkondensatorer man hade, så syns det inget på de här, utan de bara slutar göra sitt jobb.

Det förklarar saken! Hade ju varit bättre om man direkt kunde se vilka kondisar som var paj. Aja... gällade offset så är jag helt säker. Googlade massor för jag tyckte det var så idiotiskt. EIST fungerar så att den klockar ner sig i idle, men spänningen är konstant så fort du ändrar spänning från auto till att ställa ett manuellt värde. Detta gäller samtliga MSI-brädor enda från P67 till Z77. Det är först nu som MSI kommit ikapp övriga tillverkare. På 775-tiden fuskade dom till och med med interna klockan på något sätt så att de skulle se ut att utföra mer beräkningar per klockcykel typ. Sen överklockade dom betydligt sämre än övriga tillverkare också. Så är verkligen inget fan av MSI. Annars är jag ingen som bryr mig om tillverkare. Tyvärr verkar alla som säljer Z77 mobos nu vara från MSI. Gissar att en konstant hög vcore kan slita mer på VRM över tid också...

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av Chris_Kadaver:

EIST fungerar så att den klockar ner sig i idle, men spänningen är konstant så fort du ändrar spänning från auto till att ställa ett manuellt värde. Detta gäller samtliga MSI-brädor enda från P67 till Z77.

Jag hade bestämt för mig att det du säger inte stämmer, så jag var tvungen att titta efter i både mitt P67A-GD65, och i en av de P67A-C45 moderkortens BIOS. Du har helt rätt. Vilket förklarar varför jag lämnat vCore på Auto, antar jag... Högre spänning vid max frekvens, men lägre temp i genomsnitt, vilket generellt är viktigare för mig, eftersom det påverkar ljudnivån mer.

Skrivet av Chris_Kadaver:

Hade ju varit bättre om man direkt kunde se vilka kondisar som var paj.

Mm. JAG har som sagt problem med minnet om jag kör 2+ minnen på alla de här, men mina bootar åtminstone fortfarande. JAG har därför planerat, en längre tid, att ersätta (På C45) de kondensatorerna, och testa om det är så enkelt. Och jag har, utan att ha kontrollerat det speciellt noga, fått för mig att de som är relevanta för minnet är de tre som sitter precis vid 24-pins ATX kontakten. Det kan även vara de nästa två, som sitter sidan om. Men jag har inte kommit till skott än, mycket för att jag fortfarande använder P67A-GD65 (B3) som min daily driver, och om något skiter sig innan jag skaffat något nytt, vill jag ha de semi-fungerande som backup. När jag uppgraderar vidare kommer jag testa, och om resultatet blir lyckat får jag ta et beslut om huruvida de ska säljas vidare, eller om jag ska stoppa in dem i rackskåpet, som någon sorts test plattform... Säljer man dem får man ju vara öppen med att man varit där och grejat, varför, och vad resultatet blev.

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av -=Mr_B=-:

Jag hade bestämt för mig att det du säger inte stämmer, så jag var tvungen att titta efter i både mitt P67A-GD65, och i en av de P67A-C45 moderkortens BIOS. Du har helt rätt. Vilket förklarar varför jag lämnat vCore på Auto, antar jag... Högre spänning vid max frekvens, men lägre temp i genomsnitt, vilket generellt är viktigare för mig, eftersom det påverkar ljudnivån mer.

Mm. JAG har som sagt problem med minnet om jag kör 2+ minnen på alla de här, men mina bootar åtminstone fortfarande. JAG har därför planerat, en längre tid, att ersätta (På C45) de kondensatorerna, och testa om det är så enkelt. Och jag har, utan att ha kontrollerat det speciellt noga, fått för mig att de som är relevanta för minnet är de tre som sitter precis vid 24-pins ATX kontakten. Det kan även vara de nästa två, som sitter sidan om. Men jag har inte kommit till skott än, mycket för att jag fortfarande använder P67A-GD65 (B3) som min daily driver, och om något skiter sig innan jag skaffat något nytt, vill jag ha de semi-fungerande som backup. När jag uppgraderar vidare kommer jag testa, och om resultatet blir lyckat får jag ta et beslut om huruvida de ska säljas vidare, eller om jag ska stoppa in dem i rackskåpet, som någon sorts test plattform... Säljer man dem får man ju vara öppen med att man varit där och grejat, varför, och vad resultatet blev.

Det är inte helt enkelt att få tag i ersättningskort vill jag lova. Många budgivningar som aldrig tar slut och oftast på kompletta system. Det verkar vara många som sitter i samma båt som jag just nu. Jag kanske borde kolla kortet med multimeter och prova byta kondensatorer själv? Har aldrig mätt något med multimeter i hela mitt liv, men det kanske inte är as svårt? Å andra sidan har jag inte så mycket att förlora.

Lite off topic, men det är ingen här som kan tänka sig låna ut en 1155 propp för felsökning? En celeron eller vad som helst skulle duga. Vill utesluta att inte proppen är död innan jag börjar jaga moderkort på allvar. Gärna någon i stockholms län gärna så nära nacka/värmdö som möjligt.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av Chris_Kadaver:

Det är inte helt enkelt att få tag i ersättningskort vill jag lova.

Jag har inte provat för den här plattformen, men att få tag på vettiga moderkort till de flesta äldre plattformarna är helt hopplöst. Jag letade efter ett till en 4690K jag fick tag på... Lönlöst. Priser högre än nypris, för moderkort med tveksam livlängd.

Skrivet av Chris_Kadaver:

Det verkar vara många som sitter i samma båt som jag just nu.

2*** serien och framåt har ju varit sjukt konkurrenskraftiga, länge, så marknaden, nytt som begagnat, har dammsugits rätt hårt. eBay HAR moderkort, men prislapparna är avskräckande.

Skrivet av Chris_Kadaver:

Jag kanske borde kolla kortet med multimeter och prova byta kondensatorer själv? Har aldrig mätt något med multimeter i hela mitt liv, men det kanske inte är as svårt?

Det är inte mycket som gör att kolla med multimeter, utan ett vettigt elschema, och ovanpå det, så är det lite lurigt att mäta en kondensator så länge den är ansluten. Så, ska man, är det till att plocka loss dem, och vid det laget är det bara att byta dem, inte lönt att kontrollmäta dem längre, du sätter inte tillbaka en gammal i alla fall. De kostar (rimligtvis) under en tia styck i genomsnitt. Problemet är frakt. Elfa har någon kul fraktavgift på över hundringen. Microkit har jag använt med framgång, för att få hem grejer från "Elfa" för rätt pengar, de tar bara 49:- i frakt, och är sjukt samarbetsvilliga.
Värt att tänka på om du ska plocka loss, och köpa hem nya kondensatorer. Det står en massa på kondensatorer. På de här är det enkelt att läsa. Det står på ovansidan.
Underst står spänningen. Ovanför det står kapacitans, överst har jag ingen aning om vad det står... Jag gissar på att det är märkningen som talar om temperaturklassning, livslängd, eller tolerans. Själva bytet är rätt enkelt. Jag fuskar hejdlöst. En tennpöl som täcker båda benen på baksidan, så går det utmärkt att dra kondensatorn rakt ut. Städa bort tennet med en tennsug, eller ännu hellre, en lödfläta. Moderkortet ska ha en märkning för +/-, men utgå från att kondensatorn som satt där är rätt monterad, om inte moderkort och kondensator säger samma sak. Stick i den nya kondensatorn, löd de båda benen, och klipp av dem. Med lite övning ska det inte ta dig 5 minuter för var och en.

Skrivet av Chris_Kadaver:

Lite off topic, men det är ingen här som kan tänka sig låna ut en 1155 propp för felsökning?

Jag har en 2500 icke K som går att få låna mot porto. Sitter i Helsingborg, så det är inte helt enkelt att hämta / testa / lämna tebax. I september ska jag till Värmland (Nykroppa, utanför Filipstad) men inte fan vill du vänta tills dess... Och det är fortfarande ett par mil för att hämta / testa.

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003
Skrivet av Chris_Kadaver:

@kakan86: efterfrågan verkar vara stor på 1155 moderkort. Får nog ja det jag hittar, OM jag hittar något. Dom flesta säljs i kompletta paket vilket jag egentligen inte är ute efter.

https://www.tradera.com/item/344521/311532870/asus-sabertooth...

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av -=Mr_B=-:

Jag har inte provat för den här plattformen, men att få tag på vettiga moderkort till de flesta äldre plattformarna är helt hopplöst. Jag letade efter ett till en 4690K jag fick tag på... Lönlöst. Priser högre än nypris, för moderkort med tveksam livlängd.

2*** serien och framåt har ju varit sjukt konkurrenskraftiga, länge, så marknaden, nytt som begagnat, har dammsugits rätt hårt. eBay HAR moderkort, men prislapparna är avskräckande.

Det är inte mycket som gör att kolla med multimeter, utan ett vettigt elschema, och ovanpå det, så är det lite lurigt att mäta en kondensator så länge den är ansluten. Så, ska man, är det till att plocka loss dem, och vid det laget är det bara att byta dem, inte lönt att kontrollmäta dem längre, du sätter inte tillbaka en gammal i alla fall. De kostar (rimligtvis) under en tia styck i genomsnitt. Problemet är frakt. Elfa har någon kul fraktavgift på över hundringen. Microkit har jag använt med framgång, för att få hem grejer från "Elfa" för rätt pengar, de tar bara 49:- i frakt, och är sjukt samarbetsvilliga.
Värt att tänka på om du ska plocka loss, och köpa hem nya kondensatorer. Det står en massa på kondensatorer. På de här är det enkelt att läsa. Det står på ovansidan.
Underst står spänningen. Ovanför det står kapacitans, överst har jag ingen aning om vad det står... Jag gissar på att det är märkningen som talar om temperaturklassning, livslängd, eller tolerans. Själva bytet är rätt enkelt. Jag fuskar hejdlöst. En tennpöl som täcker båda benen på baksidan, så går det utmärkt att dra kondensatorn rakt ut. Städa bort tennet med en tennsug, eller ännu hellre, en lödfläta. Moderkortet ska ha en märkning för +/-, men utgå från att kondensatorn som satt där är rätt monterad, om inte moderkort och kondensator säger samma sak. Stick i den nya kondensatorn, löd de båda benen, och klipp av dem. Med lite övning ska det inte ta dig 5 minuter för var och en.

Jag har en 2500 icke K som går att få låna mot porto. Sitter i Helsingborg, så det är inte helt enkelt att hämta / testa / lämna tebax. I september ska jag till Värmland (Nykroppa, utanför Filipstad) men inte fan vill du vänta tills dess... Och det är fortfarande ett par mil för att hämta / testa.

Ja, att betala överpris för något som redan är slitet känns inget kul. Om det inte vore för att jag skaffade 2x8GB 2133mhz minnen för inte allt för länge sedan, så hade jag kanske gett upp den här riggen. Hög klockfrekvens i kombination med snabbare minne gör verkligen underverk i modernare spel. Betydligt jämnare frametimes och inte lila låga drops i quake champions (det enda jag spelar). Gick från 1600mhz minnen.

Vore kul att testa att byta kondensatorer. Jag har felsökt lite till. Med nätagget påslaget så lyser ingen diod på moderkortet utan den tänds först när jag startar riggen? Vid varje bootförsök startar fläktarna och dioden tänds i högst 2 sekunder innan den startar om och försöker igen. Borde inte dioden lysa hela tiden för örvigt så länge nätagget är påslaget? Testade usb portarna på moderkortet också med en USB-hub som har en grön diod. Dioden tändes bara när hubben var inkopplad till USB 2.0 portarna och vid varje uppstartsförsök. I USB 3.0 portarna så tändes aldrig dioden på hubben. Hubben lyste heller inte när datorn var avslagen med nätagget påslaget. Allt det här talar väl för att det är moderkortet? Kan inte minnas om usb-hubben brukade lysa när datorn var avslagen men nätagget påslaget.

Ja det där med att posta en cpu känns lite risky. Kanske enklare att köpa typ en 1155 celeron på tradera för någon krona.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av Chris_Kadaver:

Ja det där med att posta en cpu känns lite risky. Kanske enklare att köpa typ en 1155 celeron på tradera för någon krona.

Risken är nog rätt låg, jag har ett par av de där plast-skalen de ligger i när man köper retail lådor. Lite bubbelplast, och ett vadderat kuvert, så överlever det säkert PostNords hantering, men det är ju billigare att köpa en billig skit CPU, och hiva den när man är färdig, än att betala dubbla frakter så att den hamnar här igen.

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.