Dator bootar endast bios

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014

Dator bootar endast bios

Hej,

Har en dator som har kört en M.2 och en SATA SSD. Jag sålde SATA SSDen och ominstallerade windows på denna.

Efter detta kommer datorn dock aldrig in i windows. Partionerna finns, det kunde jag se i installationsmanagern.

Jag har testat att:

avaktivera fast boot och secure boot.

Ominstallera windows. (Ett antal gånger)

Trycka på SSDn direkt i boot managerna för att starta den från det hållet.

rensat CMOS

Någon som varit med om detta innan/ kan komma på något jag har missat?

Hjälp uppskattas!

MVH Theo

[4770k delid] [1080 EK] [PG348Q] [Custom loop][1.75TB SSD]

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Låter du den boota du UEFI eller Legacy? Installerat för MBR eller GPT?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014

@hasenfrasen: det finns en partion som heter MBR men det är ibgetjag har fått välja,

Hur ändrar jag mella. Uefi och legacy?

[4770k delid] [1080 EK] [PG348Q] [Custom loop][1.75TB SSD]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av theo0019:

@hasenfrasen: det finns en partion som heter MBR men det är ibgetjag har fått välja,

Hur ändrar jag mella. Uefi och legacy?

En bild på diskhanteraren kan kanske tala om vad som är tokigt..

UEFI eller MBR först måste inställningarna i moderkortets bios stå rätt som passar disken, det normala är om det är någorlunda modernt moderkort är att det använder UEFI boot..Om vi visste vad det är för moderkort kan vi kanske tala om mer precist hur du ska göra.

Om disken är MBR formaterad från början men moderkortet är inställt på UEFI boot kommer disken inte boota, man kan förstås ställa in moderkortet på Legasy boot, men rätt metod är att installera Windows på rätt sätt istället..

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av theo0019:

Hej,

Har en dator som har kört en M.2 och en SATA SSD. Jag sålde SATA SSDen och ominstallerade windows på denna.

Efter detta kommer datorn dock aldrig in i windows. Partionerna finns, det kunde jag se i installationsmanagern.

Jag har testat att:

avaktivera fast boot och secure boot.

Ominstallera windows. (Ett antal gånger)

Trycka på SSDn direkt i boot managerna för att starta den från det hållet.

rensat CMOS

Någon som varit med om detta innan/ kan komma på något jag har missat?

Hjälp uppskattas!

MVH Theo

Förmodligen installerades Windows felaktigt så att någon av boot-delarna (särskilt sannolikt om det var i legacy-läge) låg på SATA-enheten men själva Windowskatalogen på M2-enheten. Märktes inte förrän du ryckte SATA-enheten.

Förebyggande råd: installera Windows med enbart den lagringsenhet du vill ha operativet på inkopplad, då kan det inte bli fel.

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

UEFI är bra... men kan krångla till saker.

Om du startar datorn och trycker <F8> så du får boot-disk-menyn så ser du att de olika diskarna och CD/DVD'er har både UEFI och vanliga namn. Starta installations-DVD'n som vanlig (Legacy) enhet, så kommer Windows installationen att hantera M.2.-SSD'n på samma sätt. Undvik även att ställa om disken till GPT om du inte har över 2TB diskenhet. MBR är gammalt men stabilt...

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014
Skrivet av ggustavsson:

En bild på diskhanteraren kan kanske tala om vad som är tokigt..

UEFI eller MBR först måste inställningarna i moderkortets bios stå rätt som passar disken, det normala är om det är någorlunda modernt moderkort är att det använder UEFI boot..Om vi visste vad det är för moderkort kan vi kanske tala om mer precist hur du ska göra.

Om disken är MBR formaterad från början men moderkortet är inställt på UEFI boot kommer disken inte boota, man kan förstås ställa in moderkortet på Legasy boot, men rätt metod är att installera Windows på rätt sätt istället..

Moderkortet är ett Asus z270 m-itx av någon modell.

Skrivet av evil penguin:

Förmodligen installerades Windows felaktigt så att någon av boot-delarna (särskilt sannolikt om det var i legacy-läge) låg på SATA-enheten men själva Windowskatalogen på M2-enheten. Märktes inte förrän du ryckte SATA-enheten.

Förebyggande råd: installera Windows med enbart den lagringsenhet du vill ha operativet på inkopplad, då kan det inte bli fel.

Installerade windows när endast sata disken var inkopplad.

Skrivet av Waxinator:

UEFI är bra... men kan krångla till saker.

Om du startar datorn och trycker <F8> så du får boot-disk-menyn så ser du att de olika diskarna och CD/DVD'er har både UEFI och vanliga namn. Starta installations-DVD'n som vanlig (Legacy) enhet, så kommer Windows installationen att hantera M.2.-SSD'n på samma sätt. Undvik även att ställa om disken till GPT om du inte har över 2TB diskenhet. MBR är gammalt men stabilt...

Tack för alla tips, jag ska testa allt så fort jag kommer hem imorgon

[4770k delid] [1080 EK] [PG348Q] [Custom loop][1.75TB SSD]

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2016

Hade likande fel på min dator nyligen efter 1803 Windows 10 uppdateringen kom ut en ny bios med nya microcode och det löste problemet, men normalt sätt kan det vara SSD som inte bootar upp korrekt då kan den starta i UEFI.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014
Skrivet av ggustavsson:

En bild på diskhanteraren kan kanske tala om vad som är tokigt..

UEFI eller MBR först måste inställningarna i moderkortets bios stå rätt som passar disken, det normala är om det är någorlunda modernt moderkort är att det använder UEFI boot..Om vi visste vad det är för moderkort kan vi kanske tala om mer precist hur du ska göra.

Om disken är MBR formaterad från början men moderkortet är inställt på UEFI boot kommer disken inte boota, man kan förstås ställa in moderkortet på Legasy boot, men rätt metod är att installera Windows på rätt sätt istället..

Skrivet av evil penguin:

Förmodligen installerades Windows felaktigt så att någon av boot-delarna (särskilt sannolikt om det var i legacy-läge) låg på SATA-enheten men själva Windowskatalogen på M2-enheten. Märktes inte förrän du ryckte SATA-enheten.

Förebyggande råd: installera Windows med enbart den lagringsenhet du vill ha operativet på inkopplad, då kan det inte bli fel.

Skrivet av Waxinator:

UEFI är bra... men kan krångla till saker.

Om du startar datorn och trycker <F8> så du får boot-disk-menyn så ser du att de olika diskarna och CD/DVD'er har både UEFI och vanliga namn. Starta installations-DVD'n som vanlig (Legacy) enhet, så kommer Windows installationen att hantera M.2.-SSD'n på samma sätt. Undvik även att ställa om disken till GPT om du inte har över 2TB diskenhet. MBR är gammalt men stabilt...

Skrivet av UMJ:

Hade likande fel på min dator nyligen efter 1803 Windows 10 uppdateringen kom ut en ny bios med nya microcode och det löste problemet, men normalt sätt kan det vara SSD som inte bootar upp korrekt då kan den starta i UEFI.

Tack för all hjälp,

Jag återställde BIOS, körde secure erase på SSDn, ställde in allt på Legacy. Startade USB installern (inte EUFI) via <F8>

och det fungerade, tack

[4770k delid] [1080 EK] [PG348Q] [Custom loop][1.75TB SSD]