Problem med Lenovo W530: slakta eller reparera

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Problem med Lenovo W530: slakta eller reparera

Jag har en Lenovo 530.
1. Strömbrytare sitter på tangentbordet.
2. Strömbrytaren slutar fungera.
3. Jag går från/till strömsparläge genom att öppna och stänga locket.
4. Öppna och stänga locket slutar fungera - jag kan inte slå på datorn.

Är det lönt att byta tangentbord? Kan jag göra något för att förvissa mig om det? Jag har redan testat att ta ut batteri och ansluta med nätsladd - ingen skillnad.

Eller är det bättre att slakta datorn?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Fungerar tangentbordet utöver strömknappen? Du kan sätta på Power on AC i bios (om du kan starta datorn) för att kunna starta datorn. Tangentborden är rätt billiga:
https://se.eetgroup.com/i/FRU04W3051-Lenovo-Keyboard-SWEDISH

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Eftersom jag inte kan starta datorn så vet jag just ingenting.

Kan moderkortet ha pajat?

Visst, ett nytt tangentbord är hyfsat billigt, men trist om det inte hjälper.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

@allp: Har du tillgång till en docka för den maskinen? Det finns en strömknapp på dockan.
Jag vet att jag har sett en pinout för kontakten men jag kan inte hitta det nu.

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

@allp: Har du provat montera loss kontakten till tangentbordet & powerbutton och sedan montera tillbaka det?
Det kan hända att kontakten börjar glappa med åren.

Det brukar vara 4-5 skruvar från undersidan för att lossa tangentbord, en hyggligt enkel manöver.

Edit:
Kinesisk howto

Trädvy Permalänk
Medlem
Registrerad
Sep 2015

Jag har en Lenovo Y700, på den slutade startknappen att fungera och ingen garanti gällde. Den kan man starta genom att föra in ett gem, smal penna mm på vänstra sidan i mitten i ett litet hål. Kanske finns det samma möjlighet på din dator.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Tack för tips - jag ska kolla när jag kommer hem!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Tyvärr inget "reset-hål" på min dator, märkligt nog.
Och att ta bort tangentbordskontakt och sedan sätta tillbaka det gjorde ingen skillnad.

Andra idéer?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Utöver strömknapp på en docka så är detta det enda jag kan tänka på. Äldre maskin men jag tror inte knappen för power har förändrats.
https://www.google.se/search?q=thinkpad+keyboard+connector+pi...:

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Okt 2016

Ett trix som kanske funkar för dig med?

https://www.thingiverse.com/thing:850356

Följa mina trådar hur jag gång på gång avslöjar Telias backdörrar som dom planterat på din Technicolor router. Dom ser till och med när du startar och stänger av routern på sekunden, inte nog med det. Dom loggar det också!!!

https://wuseman.github.io/TG799vac-Xtream-V16.2-JADE/
https://wuseman.github.io/TG799VAC-XTREME-17.2-MINT/

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Har du fingeravtryck aktiverat? Det kan du starta datorn med.
Testade precis på min Thinkpad T420 och ja. Pinne 19 koppla mot en skruv jättekort.
De numren som man ser är mycket mer otydliga (mindre) på min men det finns 3 vita linjer som representerar pinne 5,15,25. Jag bara tog en kabel och petade på pinne 19 med andra sidan höll jag mot en skruv och datorn startade

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14